Verfasste Forenbeiträge

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Thread-Starter carpi65

    (@carpi65)

    Hallo,

    vielen Dank, die Fehlermeldungen sind weg!
    Jetzt läuft alles wieder ohne Fehlermeldung.

    Direkt in der Mail steht die Zeile so“@ini_set( 'display_errors', 0 );“
    warum auch immer, im Forum wird es richtig angezeigt.

    Schönen Tag
    Stefan

    Thread-Starter carpi65

    (@carpi65)

    /**#@-*/
    
    /**
     * WordPress Datenbanktabellen-Präfix
     *
     *  Wenn du verschiedene Präfixe benutzt, kannst du innerhalb einer Datenbank
     *  verschiedene WordPress-Installationen betreiben. Nur Zahlen, Buchstaben und Unterstriche bitte!
     */
    $table_prefix  = 'wp_';
    
    /**
     * WordPress Sprachdatei
     *
     * Hier kannst du einstellen, welche Sprachdatei benutzt werden soll. Die entsprechende
     * Sprachdatei muss im Ordner wp-content/languages vorhanden sein, beispielsweise de_DE.mo
     * Wenn du nichts einträgst, wird Englisch genommen.
     */
    define('WPLANG', 'de_DE');
    
    /**
     * For developers: WordPress debugging mode.
     *
     * Change this to true to enable the display of notices during development.
     * It is strongly recommended that plugin and theme developers use WP_DEBUG
     * in their development environments.
     */
    define('WP_DEBUG', false);
    
    /* That's all, stop editing! Happy blogging. */
    
    /** Absolute path to the WordPress directory. */
    if ( !defined('ABSPATH') )
    	define('ABSPATH', dirname(__FILE__) . '/');
    
    /** Sets up WordPress vars and included files. */
    require_once(ABSPATH . 'wp-settings.php');
    • Diese Antwort wurde geändert vor 1 Jahr, 3 Monaten von Bego Mario Garde. Grund: Codeformatierung
    Thread-Starter carpi65

    (@carpi65)

    Hallo,
    danke für die Hilfe, leider kann ich die Zeilen nicht finden.

    Gruß
    Stefan

    Thread-Starter carpi65

    (@carpi65)

    Danke für die schnelle Info.
    Ja, 11 Jahre, da muss man sich wunder das es so lange lief.
    Leider finde ich für diese Einstellungen keine Alternative.

    Schöne Grüße
    Stefan

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)