Verfasste Forenbeiträge

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Cowboy

    (@cowboyofbottrop)

    Hallo zusammen,

    ich hänge mich mal hier dran. Meine Blogs liegen bei all-inkl.com und ich habe soweit keine Probleme. Nur in einem Blog bekomme ich auf wordpress.com die Fehlermeldung „Fehler beim Abrufen von Plugins auf Cowboy’s Linux- und Android-Blog.“ Auf allen anderen Blogs funktioniert das tadellos.

    Wo könnte man zur Fehlerbehebung ansetzen? Die Verbindung vom Blog zu wordpress.com habe ich bereits getrennt und neu eingerichtet, ohne Erfolg.

    Keep it Country,
    Markus aka Cowboy

    Moderationshinweis: Es ist keine gute Idee, dich an einen Monate alten Thread anzuhängen, bei dem es auch noch um einen anderen Webhoster (und damit höchstwahrscheinlich um ein anderes Problem) ging. Sei doch so nett und starte bitte einen neuen Thread und gib uns ein paar weitere Informationen zu deiner Website. Grüße, Bego

    • Diese Antwort wurde geändert vor 3 Jahre, 3 Monaten von Bego Mario Garde. Grund: Moderationshinweis
    Cowboy

    (@cowboyofbottrop)

    Bin eben darauf gekommen, dass CF7 die Kommentar-Blacklist beachtet und Mails mit dort hinterlegten Wörtern oder von hinterlegten IP-Adressen als Spam einsortiert. Da auf der betreffenden Seite eh alle Kommentare moderiert werden und als Spamschutz Antispam-Bee zum Einsatz kommt, habe ich die Liste mal geleert und warte ab, was passiert…

    Keep it Country,
    Markus aka Cowboy

    Cowboy

    (@cowboyofbottrop)

    Ich bin vorhin im Forum von wpde.org schon darauf gestoßen und habe es gerade mal zum Testen installiert. Obwohl dort auch von Problemen berichtet wird. :-/

    Trotzdem danke für den Tipp!

    Keep it Country,
    Markus aka Cowboy

    Cowboy

    (@cowboyofbottrop)

    Hallo Angelika,

    Flamingo ist ein AddOn für CF7, um die gesendeten Formulardaten in der Datenbank zu speichern:
    https://de.wordpress.org/plugins/flamingo/

    Ich glaube nicht, dass vom Hoster gefilterte Mails im Reiter „Spam“ auf der Flamingo-Seite landen, irgendwie muss dieses Plugin das selber filtern.

    Ich habe am Anfang der Seite vor gut einem Jahr das Fast and Secure Contact Form eingesetzt, das aber bereits nach wenigen Wochen gegen CF7 ausgetauscht. Ob da Mails nicht angekommen sind, kann ich nicht sagen.

    Hoster ist übrigens all-inkl.com, dort kann ich den Spamfilter für den Posteingang der eingerichteten Postfächer konfigurieren, aber nicht das, was über PHPmail versendet wird.

    Keep it Country,
    Markus aka Cowboy

    Cowboy

    (@cowboyofbottrop)

    @steinbruch1947: Der Kurzcode [contact-form-7 id="284" title="Kontaktformular 1"] wird genutzt, um das Formular irgendwo in einem Beitrag oder einer Seite einzubinden, da gibbet nix zu übersetzen. Die Fehlermeldungen liegen jetzt auch auf deutsch vor.

    Meine Anmerkung zum Thema: Wir verarbeiten in unserem Tischtennisverein die eingehenden Mails mit einem Tickersystem. Das kommt durcheinander, wenn alle Anfragen mit unterschiedlichen Namen, aber von der gleichen Mailadresse kommen. Zudem scheint das Ticketsystem den reply-to Header zu ignorieren, so dass alle Antworten aus dem Tickessystem an eine fest eingestellt „Von“-Adresse gehen. Das ist Murks, sowohl bei CF7, als auch beim Ticketsystem (osTicket).

    Aber auch, wenn ein Konfigurationsfehler wegen der Mailadresse angezeigt wird, das Formular funktioniert mit der Von-Angabe [your-name] <[your-email]> genau so, wie wir es brauchen. Die Anzeige des Konfigurationsfehlers im Backend ist nur ein Schönheitsfehler, mit dem ich leben kann.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)