Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 44)
  • …die Version 7.2 installiert: Alles wie gehabt, das systematische Verlassen des Editions-Modus beim Öffnen einer verlinkten Seite ist immer noch traurige Wirklichkeit 🙁

    Dann warte ich eben geduldig auf das nächste WP-Update und hoffe, daß der Bug behoben wird…

    Vielen Dank für deine Mühe!

    Den Button finde ich nicht, ich habe die Status-Informationen händisch kopiert und unten angefügt.

    In meiner Ungeduld habe ich gestern mal auf dem Server meines Hosters die neueste dort verfügbare Version (7.4) geladen und mit Entsetzen festgestellt, daß meine Internetseite mit Warnhinweisen übersät war. Ich bin dann sofort zurück auf die Version 7.0. Ein Kompatibilitäts-Check der Plugins mit dem PHP-Compatibility Plugin hat ergeben, daß alles bis zur Version 7.2 im grünen Bereich ist und mit der Version 7.3 einige Plugins (u.a. Health Check & Troubleshooting) mit Warnhinweisen markiert sind (rot, orange oder „unknown“). Die 7.4 ist leider gar nicht aufgelistet in diesem Test-Plugin.

    Ich lade jetzt nochmal die 7.2 und teste, ob sich was geändert hat an dem Ausgangsproblem…

    ___________________________________________________
    Deine PHP-Version erfordert ein Update
    Deine Website ist so eingestellt, dass sie den Besuchern der Website Fehler anzeigt
    Hintergrund-Updates funktionieren nicht wie erwartet
    Deine Seite konnte eine Loopback-Anfrage nicht abschließen
    ______________________________________________________
    2 empfohlene Optimierungen

    Inaktive Plugins sollten entfernt werden
    Nur Teile deiner Website verwenden HTTPS

    Nettes Tool!
    Ich würde ja gerne den Zustandsbericht posten, weil das meiste davon spanische Dörfer für mich sind und englisch ohnehin nicht mein Hauptfach ist, aber das scheint in diesem Forum ja nicht zu gehen.

    An erster Stelle steht da: „Your PHP version requires an update“. Ich habe mich also bei meinem Hoster eingeloggt, um zu sehen, welche PHP-Version aktuell installiert ist. Es ist die 7.0, als die neueste bieten sie 7.4 an. Was passiert, wenn ich diese Version 7.4 installiere? Gefahrloses Unternehmen?

    Unter anderem hat das Tool gemeint, ich solle doch bitte alle inaktiven Themen deinstallieren – was ich natürlich brav gemacht habe…

    Ich warte jetzt mal auf deine Antwort, bevor ich an der PHP-Version etwas ändere.

    Prima, danke, mach ich gleich mal und berichte dann!

    Ja, ist gesetzt…

    Doch, ich denke, daß wir das selbe meinen. Vielleicht nennt man diesen Modus ja anders, aber es geht um das Editieren der Internet-Seite als Administrator. Aus diesem Modus komme ich eigentlich nur raus, wenn ich mich (rechts oben) abmelde. Und, wie du sagst, verlasse ich jedes mal zwangsweise diesen Editier-Modus, sobald ich irgend eine Seite per Link öffne, um sie danach bearbeiten zu wollen. Wenn ich das verhindern will, muß ich, wie gesagt, den Umweg über das Dashboard > Seiten machen. Das geht zwar, ist aber umständlich und bestimmt nicht im Sinne des Erfinders…

    • Diese Antwort wurde geändert vor 4 Monaten, 2 Wochen von Dagobert48.

    Also, wenn ich mich im Bearbeitungs-Modus (als Admin) befinde und auf irgend einer Seite auf einen Link klicke, dann öffnet sich zwar die gesuchte Seite, aber der Bearbeitungsmodus wurde verlassen und ich befinde mich im normalen User-Modus.

    Das ist eindeutig nach dem letzten Update passiert, das kann aber natürlich ein Zufall sein und an was anderem liegen…

    Danke für die Antwort!
    Habe alle Cookies und den Cache geleert. Ob der Passwort-Salat jetzt besser ist, kann ich noch nicht sagen. Aber das beschriebene Problem des Links einer passwortgeschützten Seite, die systematisch im User-Modus öffnet, ist nach wie vor präsent. Das hatte also nicht mit Cookies&Consorten zu tun…

    Bin auch grade dabei, mich durch den neuen Editor zu wurschteln. Weil ich aber die Auswahl der verschiedenen Schrifttypen partout nicht finden kann, bin ich erst mal wieder zum alten Editor TinyMCE Advanced zurückgekehrt…
    Irgend wo muß es die doch geben, oder?

    Forum: Plugins
    Als Antwort auf: Plugin Suchergebnis
    Dagobert48

    (@dagobert48)

    Ja, mittlerweile ist mir klar geworden, das das komplizierter ist, als ich dachte. Muß wohl über eine API-Anbindung an Google-Maps oder ähnliches programmiert werden…

    Die Funktionsliste muß ich nochmal grundlegend überdenken und vereinfachen und dann einen Webmaster suchen, der mir für einen Solidaritäts-Tarif weiterhilft. Schließlich soll das Ganze mal eine völlig kostenlose Mitfahrer-Lösung für Studenten und junge Leute mit ganz kleinem Geldbeutel sein und die Web-Seite mit der Arbeit Freiwilliger betrieben werden können…

    Grüße,
    Dagobert

    Forum: Plugins
    Als Antwort auf: Plugin Suchergebnis
    Dagobert48

    (@dagobert48)

    Ja, das Problem mit diesen PopUps (sind nur 5 Beispiele) habe ich noch nicht lösen können…

    Was ich suche? Eine Lösung für folgende Funktion: Die Person XY will am Tage Z(Datum) von A nach B fahren. Sie gibt diese drei Suchbegriffe in jeweils ein Suchfeld ein (wobei sich ein Rollmenü mit allen Städten von A-Z bzw. ein Kalender für die Datumseingabe als Eingabehilfe öffnet) und erhält als Ergebnis eine Liste mit entsprechenden Fahrangeboten. Ein Klassiker für Reiseziel-Suche.

    Keine Ahnung, wonach ich da in der Plugin-Liste suchen könnte…

    Danke für den Hinweis, daran hab ich natürlich nicht gedacht. Ich schau mir dann mal diese Geschichte mit dem Übersetzungs-Template an. Wenn ich nicht zu Streiche komme, melde ich mich noch mal.

    Merci infiniment à vous 2!!

    Also, den entsprechenden Satz habe ich im Code gleich gefunden, übersetzt und gespeichert(habe Zugriff auf die Serverdaten meines Hosters). Ging bestimmt schneller, als mich in die Funktion des Übersetzungs-Templates einzuarbeiten…

    Beim Download deines Plugins ist aber keine ZIP-Datei angekommen, sondern eine bereits entpackte. Deshalb die Kompression…

    Nochmals vielen Dank! Ich markiere den Thread dann als „gelöst“…

    Viele Grüße aus F,
    Dagobert

    Sorry, hatte zunächst den Ordner „howmanyusers-master“ unkomprimiert installiert, hat er zwar gefressen, aber nicht verdaut. Erst nachdem ich diesen Ordner ins ZIP-Format umgewandelt hatte, war alles paletti: Plugin ist installiert. Jetzt muß ich nur noch den Satz „There are total %s users“ ins französische übersetzen und im Script ändern. Ich versuch’s mal…

    Jedenfalls tausend Dank für deine schnelle und effiziente Hilfe !!

    Grüße,
    Dagobert

    Lieber Bego Mario Garde,

    Deine Mühe kann ich nicht hoch genug schätzen, aber ich denke, sie ist vergeblich :-)! Das alles ist technisch eine Etage zu weit oben für mich. Ich habe zwar die Datei runtergeladen und sie in WP direkt installiert (Erweiterung laden). Das scheint auch irgend wie geklappt zu haben, jedenfalls ist der Rechner nicht explodiert. Allerdings sehe ich keinerlei Folgen dieser Aktion…

    Wahrscheinlich muß ich mich früher als geplant einem Webmaster anvertrauen, ich wollte die Web-Seite (Versuch, eine einfache, nicht kommerzielle Alternative zu BlaBlaCar zu bauen) eigentlich nur in einem Demo-Modus präsentieren können.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 44)