Verfasste Forenbeiträge

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Thread-Ersteller dasgemaltewort

    (@dasgemaltewort)

    Also:

    So wie es zum jetzigen Zeitpunkt aussieht hat es mit der Neuanlegung der Datenbank geklappt!
    Bei der 1-Click-Installation hat er mir tatsächlich eine Fehlermeldung ausgespuckt.
    Und meine ursprüngliche Vermutung, dass der Fehler bei dem fälschlicherweise von mir beigefügtem „www.“ lag war auch richtig. Dumm von mir… Naja. passiert mir auch nicht mehr hoffe ich. Jetzt habe ich auch eine Bestätigungs-E-Mail an die richtige Adresse bekommen.
    Dann geht es jetzt mal an die eigentliche Arbeit der Einrichtung. Ich hoffe das mir da solche Fehlerchen nicht passieren.
    Vielen lieben Dank für die Ratschläge bzw. die Geduld und eventuell bis zum nächsten Mal.

    Thread-Ersteller dasgemaltewort

    (@dasgemaltewort)

    Oha…ich dachte mir schon, dass auch das wieder nicht so ganz richtig sein kann. Alles recht verwirrend.
    Nur das ich das jetzt richtig verstanden habe:

    Ich kann jetzt ENTWEDER die Datenbank wieder über die Konfigurationsdatei neu erstellen ODER nochmals die 1-Click-Installation durchführen?!
    Oder muss ich beides machen?

    Weil dann mache ich lieber nochmals die 1-Click-Installation. Da weiß ich wenigstens was ungefähr auf mich zukommt.

    Thread-Ersteller dasgemaltewort

    (@dasgemaltewort)

    Hey Bego Mario Garde.

    Vielen Dank für die schnelle, beruhigende und hilfreiche Antwort!
    Ich habe jetzt wie beschrieben über die phpMyAdmin Datenbankverwaltung die „MySQL-Datenbanken“ gelöscht.
    Wenn ich jetzt die URL („www.dasgemaltewort.de“) im Browser eingebe erscheint keine aktive Seite mehr. Oder was meintest du mit „im Browser deine Domain aufrufen und die Angaben zur Installation erneut eingeben“?

    Kann ich nicht einfach wie auch schon beim ersten Installieren nochmals über dieses „1Click-install“ Verfahren wordpress erneut installieren?

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)