Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 20)
  • Thread-Starter dasmexxchen

    (@dasmexxchen)

    so, Feierabend für heute

    DANKE nochmals !!!

    Freu mich weiter über Infos

    Thread-Starter dasmexxchen

    (@dasmexxchen)

    wenn du auf der Startseite das Bild anklickst kommst du auf die nächste Seite, da gibt es dann ein Menü zu den einzelnen anderen Seiten.
    reicht das nicht?

    klar, man muss das Bild anklicken, ist vielleiht nicht ganz so elegant, bin auch auch erst noch im Newbie Status ;-)))

    coll wäre, wenn der Startbildschirm sich selbst verändert,auflöst oder zur ersten Seite automatisch wechselt

    nachdem du mich vor ca 3 Moanten animiert hast mich mal anders mit WP zu beschäftgen, also den old school weg zu verlassen, finde ich jetzt so ne gecleante Seite mega
    bei der Moskito war ich auch noch 20 jahre jünger und die Zeit war wohl auch ne andere was den geschmack angeht

    🙂

    Thread-Starter dasmexxchen

    (@dasmexxchen)

    ist bearbeitet

    und die F5 funkioniert jetz auch
    wie toll, freu mich

    :-))))

    vielen lieben Dank !!!

    gibt es noch etwas zu verbessern/anzupassen ?

    Thread-Starter dasmexxchen

    (@dasmexxchen)

    ok,mach ich jetzt

    wird aber durch den Hoster glaube ich bei der Bearbeitung etwas dauern

    bin gespannt

    DANKE , melde mich

    Thread-Starter dasmexxchen

    (@dasmexxchen)

    bei
    WordPress-Adresse (URL)
    und
    Website-Adresse (URL)
    steht

    (https://bmg-racingparts.black***o.de).

    • Diese Antwort wurde geändert vor 2 Monaten von dasmexxchen.
    Thread-Starter dasmexxchen

    (@dasmexxchen)

    Puh, das überfordert mich schon wieder

    wo soll ich das nachsehen

    ist das „F5“ Problem dann eigentlich auch behoben? (du erinnerst dich?)

    ist das denn so schlimm, das ich Frame gewählt habe ?
    Sorry für die Frage!

    • Diese Antwort wurde geändert vor 2 Monaten von dasmexxchen.
    Thread-Starter dasmexxchen

    (@dasmexxchen)

    wenn ich das ändere hat das dann irgwenwelche Auswirkungen auf das bereits Erstellte meiner Seite ?

    Thread-Starter dasmexxchen

    (@dasmexxchen)

    jetzt erinnere ich mich auch wieder, als ich das mit dem Support meines Anbieters gemeinsam eingerichtet habe (wollte/konnte das nicht allein) habe ich mich für Frame entschieden, weil dann der Domainname in der URl steht, fand ich besser, was das für weitere Folgen haben würde, wusste ich nicht. Das da Frame steht hätte ich auch nicht mehr gewusst

    PEINLICH, aber ist halt nicht so meine Kernkompetenz 😉

    • Diese Antwort wurde geändert vor 2 Monaten von dasmexxchen.
    Thread-Starter dasmexxchen

    (@dasmexxchen)

    Hallo Bego !!!

    ich habe mich jetzt gerade mal bei meinem Webanbieter eingeloggt

    es sieht so aus, das ich mit der Racingsparts-Domain ne Subdomain-Webumleitung zur Moskito-Seite habe um dort den Webspace zu nutzen

    hier scheint nun durch meine Unwissenheit wohl der Fehler zu liegen

    ich habe die Möglichkeit zwischen 4 Um­lei­tungs­typen zu wählen

    als Hea­der (301) (URL wird Zieladres­se)
    als Hea­der (302) (URL wird Zieladres­se)
    als Fra­me (URL bleibt Do­main­na­me)
    als Me­ta­Re­f­resh (URL wird Zieladres­se)

    und da ist Frame ausgewählt , aha !!!

    fragt sich nun nur was ich auswählen soll, weil das wohl die Wurzel allen übels zuseien scheint

    würde mich sehr freuen wenn es so wäre

    • Diese Antwort wurde geändert vor 2 Monaten von dasmexxchen.
    Thread-Starter dasmexxchen

    (@dasmexxchen)

    Hallo, da bin ich wieder (wie versprochen)

    ich fange mal hinten an

    Antwort Frage 3 : sollte nun gelöst sein
    Antwort Frage 2 : weil ich die Startseite gerne nur mit einem Logo und einer kurzen Begrüßung ausstatten möchte, sollte nun auch gelöst sein

    Antwort Frage1 : Frames

    ich habe mich nun auf einer Intersetseite eingelesen was Frames sind

    ich bin ehrlich gesagt total überfragt, wenn du dich auf meine Seite
    BMG-racingparts.de beziehst
    keine Ahnung wie das mit den Frames ist.

    ich habe
    1. WP installiert
    2. im Dashboard ein Theme gewählt
    3. eine Startseite erstellt
    4. dann weitere Seiten erstellt und diese dann mit dem neuen Blocksystem befüllt
    5. Hauptmenü erstellt
    6. am Desgin rumgespielt

    keine Ahnung wo ich da mit Frames in Kontakt gekommen bin, vermutlich bin ich aber auch zu blöd für die Welt 😉

    vielleicht könnte mir da nochmals jemand von euch konkret einen Tipp geben was ich machen soll

    DANKE

    • Diese Antwort wurde geändert vor 2 Monaten von dasmexxchen.
    • Diese Antwort wurde geändert vor 2 Monaten von dasmexxchen.
    • Diese Antwort wurde geändert vor 2 Monaten von dasmexxchen.
    Thread-Starter dasmexxchen

    (@dasmexxchen)

    Hallo,

    danke für die schnelle Antwort …

    bin gerade auf dem Sprung und erst Donnerstag wieder online

    das mit der Startseite habe ich jetzt gelöst indem ich das Bild mit einer Seite verlinkt habe.
    funktioniert, ob man das machen darf ???

    ich melde mich, sobald ich zurück bin

    Vielen DANKE !!! erstmal

    Thread-Starter dasmexxchen

    (@dasmexxchen)

    @
    in welchem Verzeichnis die Dateien für die Domain sind. Dort lädst du die WordPress-Dateien hoch.

    ok, das werde ich dann die Tage mal recherchieren, da mir das jetzt gerade zu viele wird und ich einen evtl benötigten Support des Hosters eh nicht habe …

    DANKE dir und schöne Pfingsten, ich melde ich sobald ich Neues weiß

    VIELEN DANKE !!!

    Thread-Starter dasmexxchen

    (@dasmexxchen)

    Wp neu aufsetzten, ok, verstanden

    Domains richtig einrichten ???

    ist es nicht möglich den Webspace für die neue Domain zu nutzen und 2 Seiten damit zu betreiben ?

    Thread-Starter dasmexxchen

    (@dasmexxchen)

    Hallo Bego,

    @ Wie wurde denn WordPress installiert?

    hat mein Webhoster gemacht

    @ Im Moment werden bei der Website auch die Domain http://bmg-r****s.de und https://bmg-r****s.blackmoskito.de munter durcheinandergeworfen.

    ich habe, soweit ich weiß, 2 Domains und nutze einen „gemeinsamen“ Webspace (BlackMoskito).
    Bei meinem Anbieter habe ich genug Webspace um damit beide Domains zu betreiben.
    Spart natürlich dann auch Kosten.

    Bei meiner ersten Domain hat mir der Anbieter glaube ich WP auch installiert, ist halt schon soooooo lange her,kann mich nicht mehr daran erinnern.

    also was schlägst du als FIRST STEP vor.

    Thread-Starter dasmexxchen

    (@dasmexxchen)

    @ Bego
    1. Danke das du einen neuen Thread für mich erstellt hast, SUPER
    2. mich auch hier unterstützt, DANKE
    3. hatte in meinem 1sten Thread gepostet, da ich da ja schon ein ganz kleinwenig bekannt bin und anknüpfen wollte
    4. gelobe Besserung

    so nun geht los

    was ich gemacht habe:
    – Domain beschafft
    – Webspace von BlackMoskito verwendet
    – WP Theme ausgewählt, was wir für mein Zewck passend erscheint
    – im Dashboard / Backend eine Startseite erstellt
    – weitere Seiten darunter erstellte und mit Inhalt gefüllt und einwenig damit gespielt und getüfftelt um zu verstehen wie das mit dem Edtitor so funzt etc.

    Kurioserweise hast du deine Website in einem iFrame gepackt.
    davon weiß ich nichts, ich habe meines Wissens nach eine ganz normale Seite erstellt.

    Oh Mann, da könnte mir schon wieder die Lust vergehen.
    was hab ich denn falsch gemacht bzw. was muß ich denn nun machen?
    alles wieder auf Anfang? ok, wäre kein Problem, nutzt ja nix

    nur wie bitte schön ?

    • Diese Antwort wurde geändert vor 2 Monaten, 2 Wochen von dasmexxchen.
Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 20)