Verfasste Forenbeiträge

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Thread-Starter derFriedrich

    (@derfriedrich)

    OK, habe das Theme per FTP im Ordner wp-content umbenannt und komme nun wieder in die Administration. Ich vermute, dass das Theme radiate nicht kompatibel ist mit 4.2.2

    Thread-Starter derFriedrich

    (@derfriedrich)

    Hallo Edi, vielen Dank für deine Antwort.

    wenn ich Plugins de/aktiviere erscheint die Meldung ebenfalls.
    Ich hatte zunächst mal die letzten Plugins deaktiviert. Ich hatte nur eines geupdatet und ein weiteres installiert. Der Fehler trat weiterhin auf.

    Aktuell kann ich mich nicht mal mehr einloggen wenn ich die wp-admin/ aufrufe.

    Warning: Cannot modify header information - headers already sent by (output started at /wp-content/themes/radiate/functions.php:149) in /wp-includes/pluggable.php on line 1196

    Die Hauptseite ist weiterhin erreichbar.

    Thread-Starter derFriedrich

    (@derfriedrich)

    Update:

    Die Inhalte der Mediathek werden in der Artikelbearbeitung leider nicht mehr angezeigt 🙁

    In der Meldung (siehe auch oben) wird auf Zeile 1196 in der pluggable.php verwiesen. Diese ist allerdings leer. Hier die Zeilen 1191 – 1198:

    function wp_validate_redirect($location, $default = '') {
    	$location = trim( $location );
    	// browsers will assume 'http' is your protocol, and will obey a redirect to a URL starting with '//'
    	if ( substr($location, 0, 2) == '//' )
    		$location = 'http:' . $location;
    
    	// In php 5 parse_url may fail if the URL query part contains http://, bug #38143
    	$test = ( $cut = strpos($location, '?') ) ? substr( $location, 0, $cut ) : $location;

    Sorry, aber wo finde ich denn nun die Posts? Irgendwie passen alle Beschreibungen. Wäre es denn nicht hilfreich die dann neuen Posts hier zu verlinken?! Danke. Ich suche dann mal weiter….

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)