Verfasste Forenbeiträge

Ansicht von 1 Antwort (von insgesamt 1)
  • Forum: Allgemeine Fragen
    Als Antwort auf: Seite verschwunden
    Thread-Ersteller dmind7219

    (@dmind7219)

    Hallo Mario

    Vielen Dank für deine sehr ausführliche Hilfe. Highly appreciated, wie man auf Neudeutsch so schön sagt :-).
    Ich habe, mehr per Zufall, rausgefunden, dass auch noch Elementor Pro Plug-in aktiviert war, was sich offenbar mit Elementor ‚beisst‘. Ich habe es deaktiviert und schon war die Seite wieder da. Like magic.
    Da ich mit WP und Elementor zuvor nie gearbeitet habe, aber sonst viel mit IT-Bugs zu tun habe und mir zu helfen weiss, habe ich als ‚Normalo‘ einfach mal alles geupdated und wohl auch Elementor Pro aktiviert weil ich wohl dachte, ‚das kann ich brauchen‘. War wohl falsche Aktion.
    Nun, bei mir scheints wieder zu gehen, damit ist mein Post hier als ‚gelöst‘ zu betrachten, das ist schon mal sehr gut.
    Ich muss allerdings sagen, dass ich von deinen Anweisungen bereits beim Thema FTP am Berg stand. Ich weiss was FTP ist und umbenennen ist auch kein Problem, aber, wie gesagt, da ich WP und Elementor noch nicht kenne, hätte ich jetzt null Ahnung wie ich via FTP in meine Seite reinkomme. Sorry. Aber ich denke, ich werde da nach und nach reinkommen (müssen), denn mein Programmierer der Seite hat mich da trotz Bezahlung ziemlich im Stich gelassen. Aber ich bin ja ein findiges Kerlchen und werde das schon meistern. Daert halt ein bisschen.
    Auf jeden Fall ganz ganz herzlichen Dank dir. Letztlich hat DU mich auf die richtige Fährte gebracht, auch wenn es letztlich doch anders ging als angedacht. VIELEN DANK!

Ansicht von 1 Antwort (von insgesamt 1)