Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 18)
  • Forum: Allgemeine Fragen
    Als Antwort auf: Facebook-Thumbnails

    Lustig ist aber, dass nun auch die „alten“ Links (in diesem Fall die Problemlinks) wieder funktionieren. Ulkig. Aber egal, nun gehts. Trotzdem vielen Dank!

    Forum: Allgemeine Fragen
    Als Antwort auf: Facebook-Thumbnails

    …und aus dem Doppelpost mach einen Triplepost. Ich hab nach weiterer Suche eine Möglichkeit ausprobiert, die funktioniert hat:

    http://www.pragmaticworld.com/articles/view/Facebook-shares-wrong-image-Heres-a-fix

    (etwas weiter unten: „fix for wordpress“)

    Trotzdem vielen Dank fürs Kopfzerbrechen. 😉

    Forum: Allgemeine Fragen
    Als Antwort auf: Facebook-Thumbnails

    Und noch mal sorry wg. Doppelpost…

    Also mittlerweile habe ich die og:url-Tags auf zwei runterbringen können, einmal werden sie von Add Link To Facebook generiert (und dieses Plugin generiert auch wunderbar einen Thumbnail auf FB und schnappt sich das erste Bild aus dem Beitrag. Bis dahin alles super.

    Allerdings ist eine og:url festgelegt, bei der ich absolut keinen Plan habe, wie die da hinkommt bzw. wodurch die generiert wird… und die generiert auch kein og:image… Falls es weiterhilft: Ich benutze das Easel Theme. An dem liegt es nicht, denn auch mit z.B. dem Twenty Twelve Theme ändert sich genau nix.

    Hast du (oder jmd. anderes) eine Ahnung (siehe Debugger und dann ganz unten auf den „See what blabla..“-Link), wovon DER generiert wird?

    Forum: Allgemeine Fragen
    Als Antwort auf: Facebook-Thumbnails

    Ich hatte vor vielen Wochen mal ein Cache-Plugin, das aber recht bald deaktiviert und auch deinstalliert. Und auch danach war dieses Problem noch nicht vorhanden.

    Forum: Allgemeine Fragen
    Als Antwort auf: Facebook-Thumbnails

    Sorry für den Doppelpost…

    Also mir meldet der Debugger nur, dass ich die selbe og:url nun dreimal habe. Einmal wird sie von SEO Ultimate generiert, einmal von Add Link To Facebook und einmal vom Simple Image Widget.

    Ich habe die Open Graph-Generierung in SEO Ultimate deaktiviert, und das Simple Image Widget habe ich nun komplett deaktiviert. Einen Testbeitrag habe ich danach sogar noch mal gespeichert, aber dennoch bleiben die Tags bestehen. :-/

    Forum: Allgemeine Fragen
    Als Antwort auf: Facebook-Thumbnails

    Hmpf… selbst wenn ich sämtliche FB-Plugins und auch in SEO Ultimate den Open Graph deaktiviere, bringt das keine Änderungen.

    Ich habe die Widgets deaktiviert, ja, und auch sämtliche FB-Plugins habe ich sogar deaktiviert und es Plugin für Plugin versucht. Ich dachte, vielleicht liegt es ja sogar am Jetpack, das ich installiert hatte, aber selbst als ich das deaktiviert habe, wollte sich nichts ändern.

    Es ist zum Mäusemelken…

    Forum: Allgemeine Fragen
    Als Antwort auf: Facebook-Thumbnails

    Dann wird es dennoch als Auswahlmöglichkeit angezeigt. Schon komisch, denn im Plugin „Add Link To Facebook“ pickt es wie selbstverständlich das erste Bild aus dem Posting.

    Forum: Allgemeine Fragen
    Als Antwort auf: Facebook-Thumbnails

    Komisch, ne?

    Also das eine kommt vom SEO Ultimate-Plugin, das andere og:image hingegen vom Recent Posts Slider, der über dem ersten Post eine Slideshow veranstaltet (und sich die Pics ja auch aus den Beiträgen herauszieht).

    Doch selbst die Deaktivierung eines oder beider Plugins bringt keine Lösung, und auch, dass das Musikreviews.de-Logo rechts in der Auswahl erscheint, ist seltsam.

    Hrmpf.

    Forum: Allgemeine Fragen
    Als Antwort auf: Facebook-Thumbnails

    Alles gut und schön, so weit war ich auch schon – das kann man entweder wie dort beschrieben realisieren oder aber via Plugin. So wird mir das festgelegte Standardbild als zusätzliche Auswahlmöglichkeit vorgeschlagen. Nur: Ich möchte das erste Bild im Artikel verwenden. Also nicht das festgelegte Beitragsbild, nicht das Standardbild, sondern das erste Bild im Posting:

    Also z.B. hier
    http://www.booknerds.de/2013/03/sven-hillenkamp-fussabdruecke-eines-fliegenden-buch/
    …das Buchcover mit dem Mann, der nach unten schaut

    oder hier
    http://www.booknerds.de/2013/02/cybill-staffeln-1-4-sitcom-dvd/
    …das erste Bild (mit den zusammengefügten vier Covern)

    Denn für eine Magazinseite ist es essentiell, dass auch das jeweils besprochene Medium als Thumbnail angezeigt wird. Wie gesagt: Beim Plugin „Add Link to Facebook“ funktioniert das super, aber sobald ich den Link manuell via Facebook poste, nicht.

    Perfekt! Vielen, vielen Dank.

    YES!

    Danke, das hat mein Problem gelöst! 🙂

    Ich bin nicht so ganz hundertprozentig firm mit dem ganzen Codezeugs… 🙂

    Was ist mit „Key der Sprachdatei“ gemeint? 🙂

    Cache-Plugins habe ich keine aktiviert.

    Aktiv habe ich diese Plugins:

    Add Link to Facebook (damit automatisch FB-Posts erzeugt werden)
    Advanced Custom Fields (herumprobiert, kann ich deaktivieren)
    Android Appmaker (damit habe ich eine App erstellt)
    Captain Favicon (Damit auch Mobil-Icons erstellt werden können)
    Category Order (Für eigene Sortierung der Kategorien)
    CodeStyling Localization (klar… :))
    Facebook (Like-Buttons unter den Posts)
    Featured Posts Scroll (momentan unbenutzt aber aktiv.. ist ein Slider ähnlich wie der gerade aktive oben)
    Google XML Sitemaps (Erstellt Sitemaps im XML-Format)
    IK Facebook (rechte Seite, FB-Feed)
    jQuery Categories List Widget (sorgt für das Ein-/Ausklappen des Menüs)
    More Fields (unbenutzt aber aktiv, ist für extra Felder)
    Post Snippets (Plugin für TinyMCD-Editor, vorgefertigte Textschnipsel)(
    Print Friendly and PDF (Druckfunktion für Posts)
    Recent Posts Slider (der oben aktive Slider)
    SABRE (Spambot-Schutz)
    SEO Ultimate (Suchmaschinenplugin)
    Simple Google Sitemap XML (s.o.)
    Simple Image Link (Für die Links rechts oben)
    Simple Sitemap (HTML-Sitemapgenerator)
    TinyMCE Advanced (erweitert Funktionen von TinyMCE)
    WordPress Mobile Pack (switcht auf Mobilgeräten auf ein Mobiltheme)
    WP Hide Pages (Versteckt Seiten)
    WP Simple Galleries (Bildergalerieplugin)
    WP Twitter (Für Twitter-Feeds und Twitterbox rechts)

    @frank: Die beiden Zeilen hab ich bereits geändert – auch die Sprachdatei von WP selbt hab ich durchforstet. Easel habe ich komplett „localized“. In den anderen Theme-Dateien (eig. kämen da nur die Standardthemes in Frage, also twenty-wasauchimmer, oder?) finde ich nichts.

    Hm, ich habe eigentlich gar nix ausgeklammert, das ist ja das Ulkige. Ursprünglich habe ich das Plugin „Custom More Link Complete“ installiert gehabt, da musste ich in Easel in der functions.php einen Teil mit // funktionslos machen. Das hab ich mittlerweile wieder entfernt, sodass die easel-seitige read-more-Linksetzung wieder so wie gewünscht funktioniert. Aber da das o.g. Plugin einen fehlerhaften Permalink ausspuckt, hab ichs wieder deaktiviert.

    *kopfkratz*

    Ist da vielleicht irgendwas außerhalb des Easel-Themes, das für einen „override“ sorgt?

    :-/

    Dss „Code Styling Localization“-Plugin ist schon seit Dezember drauf, Easel hab ich bereits komplett übersetzt. Daran liegt es also nicht. :-/

    Schräg.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 18)