Verfasste Forenbeiträge

Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)
  • Hi
    Ich hab das versucht, die Wp Oberfläche ist aber immer noch extrem langsam und die Fehlermelung erscheint noch immer…
    Grüsse Susanne

    • Diese Antwort wurde geändert vor 2 Jahre, 2 Monaten von farbkonzept.

    Danke. Das hab ich gemacht. Die Site läuft immer noch langsam. Ich schau mir das mit den Plugins noch an…
    beste Grüsse Susanne

    die url ist chroma-studio.ch

    Hallo Bego Mario
    hier noch der kopierte Health Check.
    Herzliche Grüsse
    Susanne
    ### WordPress ###

    Version: 4.9.1
    Sprache: de_DE
    Permalink-Struktur: /blog/%postname%/
    Verwendet diese Website HTTPS?: Ja
    Kann sich jeder auf dieser Website registrieren?: Nein
    Standard-Kommentarstatus: closed
    Ist dies ein Netzwerk?: Ja
    Benutzeranzahl: 1
    Anzahl Websites: 1
    Anzahl Netzwerke: 1
    Kommunikation mit WordPress.org: WordPress.org ist erreichbar
    Erzeuge Loopback-Anfragen: The loopback request to your site completed successfully.

    ### Aktives Theme ###

    Name: frequency
    Version: 1.0.1
    Autor: Themes Kingdom
    Website des Autors: http://www.themeskingdom.com
    Parent Theme: Kein Child Theme
    Unterstützte Theme-Funktionalität: automatic-feed-links, title-tag, custom-header, post-thumbnails, menus, html5, custom-logo, custom-background, customize-selective-refresh-widgets, infinite-scroll, jetpack-responsive-videos, jetpack-portfolio, jetpack-content-options, widgets

    ### Andere Themes (7) ###

    Collecto (collecto): Version 1.0.3 von Themes Kingdom
    coup (coup): Version 1.2.2 von Themes Kingdom
    Deppo (deppo): Version 1.0.0 von Themes Kingdom
    Eris (eris): Version 1.0.9 von Themes Kingdom
    Ippo (ippo): Version 1.0.5 von Themes Kingdom
    Neubau (neubau): Version 1.0 von Elmastudio
    Reinform (reinform): Version 1.0.3 von Themes Kingdom

    ### Aktive Plugins (12) ###

    All In One SEO Pack: Version 2.4.3.1 von Michael Torbert
    Antispam Bee: Version 2.7.1 von pluginkollektiv
    Cachify: Version 2.2.4 von pluginkollektiv
    Easy Google Fonts: Version 1.4.3 von Titanium Themes
    Health Check: Version 0.7.0 von The WordPress.org community
    Jetpack by WordPress.com: Version 5.6.1 von Automattic
    Post Types Order: Version 1.9.3.5 von Nsp Code
    Royal Custom CSS for Page and Post: Version 1.2 von SM Mehdi Akram
    Server Status: Version 1.2.8 von LittleBizzy
    Slider Revolution: Version 5.4.6.4 von ThemePunch
    TK Shortcodes: Version 2.0 von ThemesKingdom
    wp-Typography: Version 5.1.3 von Peter Putzer

    ### Inaktive Plugins (1) ###

    Simple Share Buttons Adder: Version 7.3.10 von Simple Share Buttons

    ### Server ###

    Server-Architektur: Linux 2.6.32-673.26.1.lve1.4.30.el6.x86_64 x86_64
    PHP-Version: 5.6.32 (Unterstützt 64bit-Werte)
    PHP SAPI: cgi-fcgi
    PHP max input variables: 1000
    PHP time limit: 30
    PHP memory limit: 268435456
    Maximale Dateigröße Upload: 2M
    PHP post max size: 8M
    cURL-Version: 7.57.0 OpenSSL/1.0.2m
    SUHOSIN installiert: Nein
    Ist die Imagick-Library verfügbar: Nein

    ### Datenbank ###

    Erweiterung: mysqli
    Server-Version: 5.6.38
    Client-Version: mysqlnd 5.0.11-dev – 20120503 – $Id: 76b08b24596e12d4553bd41fc93cccd5bac2fe7a $
    Datenbankpräfix: wpou_

    ### WordPress-Konstanten ###

    ABSPATH: /home/chromast/public_html/
    WP_HOME: Nicht definiert
    WP_SITEURL: Nicht definiert
    WP_DEBUG: Deaktiviert
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG_DISPLAY: Aktiviert
    WP_DEBUG_LOG: Deaktiviert
    SCRIPT_DEBUG: Deaktiviert
    WP_CACHE: Deaktiviert
    CONCATENATE_SCRIPTS: Nicht definiert
    COMPRESS_SCRIPTS: Nicht definiert
    COMPRESS_CSS: Nicht definiert
    WP_LOCAL_DEV: Nicht definiert

    ### Dateisystemrechte ###

    Das Haupt-WordPress-Verzeichnis: Schreibbar
    Das Verzeichnis wp-content: Schreibbar
    Das Uploads-Verzeichnis: Schreibbar
    Das Plugin-Verzeichnis: Schreibbar
    Das Theme-Verzeichnis: Schreibbar

    `

    Danke Torsten
    -Wie kann ich das „zlib Modul“ nutzen? Was muss ich damit machen?

    -Expire headers wie konfigurieren?

    -Github Link, was tun mit dem Code?
    Danke für die Hilfe
    Susanne

    Ich hab die Lösung bekommen:
    Es kann passieren, dass der Upload von Bildern in die Mediathek nicht so
    reibungslos funktioniert wie erwartet. Die Bilder werden hochgeladen, aber
    nicht angezeigt. Alles, was man sieht, ist maximal ein Fragezeichen dort, wo
    man das Bild erwarten würde.

    Hintergrund sind die Benutzerrechte, die vom Server beim Anlegen von Dateien
    vergeben werden.

    Das klingt erst einmal kompliziert, lässt sich aber relativ einfach beheben.
    Damit die Bilder für Ihre WordPress-Website sichtbar werden, gehen Sie
    folgendermaßen vor:

    Öffnen Sie mit einem FTP-Programm die WordPress-Installation auf Ihrem
    Webserver. Falls Sie noch kein FTP-Programm auf Ihrem Rechner installiert
    haben, empfehle ich hierfür FileZilla ( Hier können Sie FileZilla herunterladen (http://www.chip.de/downloads/FileZilla_13011076.html)).
    Die FTP-Zugangsdaten, die Sie hierfür benötigen können Sie im Kundenmenü: WEB
    ADMIN -> FTP ZUGRIFF einsehen, bzw erstellen.

    Öffnen Sie den Ordner „wp-content“. Darin befindet sich der Ordner „uploads“.

    Klicken Sie den Ordner „upload“ mit der rechten Maustaste an und wählen Sie im
    sich öffnenden Menü den Punkt „Dateiberechtigungen“. Hier tragen Sie bei
    „Numerischer Wert“ 755 ein. Setzen Sie ein Häkchen bei „Unterverzeichnisse
    einbeziehen“ bevor Sie auf OK klicken.

    Öffnen Sie dann die Unterordner von „upload“ und wählen Sie die darin
    befindlichen Bilddateien ebenfalls mit der rechten Maustaste an. Vergeben Sie
    für die Dateirechte jeweils den numerischen Wert 640.

    Jetzt sollten die Bilder in WordPress wieder korrekt zu sehen sein.

    Forum: Allgemeine Fragen
    Als Antwort auf: Bild upload

    Die Sache ist noch nicht gelöst. Leider funktioniert der Bild upload noch nicht.

    Forum: Allgemeine Fragen
    Als Antwort auf: Bild upload

    Das Memory konnte ich anpassen. Welche Benutzerrechte? wo genau? Unter Benutzer? Mein Profil ist bei beiden Sites authentisch. Leider geht immer noch nichts…Schon mal vielen dank für die Mühe!!

    Forum: Allgemeine Fragen
    Als Antwort auf: Bild upload

    Unterdessen konnte ich die Werte wie folgt anpassen. Die Bilder werden immer noch als zerbrochene Symbole angezeigt. Bei meiner zweiten Website klappt es jedoch seit immer, obwohl ich dort die selben Bedingungen desselben Hosts habe. Nach wie vor stehe ich vor einem Rätsel.
    | Memory: 20 of 300 MB (7%) | WP LIMIT: 40 MB | IP 134.119.224.38 (m27s20-6-39db.ispgateway.de) | PHP 7.0.13 @32BitOS Version 4.8

    Beste Grüsse Susanne

    Forum: Allgemeine Fragen
    Als Antwort auf: Bild upload

    Herzlichen Dank für die Antwort. Ich werde mich um die nötige Anpassungen kümmern.
    Der Host ist Switchplus.ch
    Beste Grüsse Susanne

    Forum: Allgemeine Fragen
    Als Antwort auf: Bild upload

    Danke!
    Folgendes wird angezeigt

    <:Memory: 16 of 100 MB (16%) | WP LIMIT: 40 MB | IP 134.119.224.38 (m27s20-6-39db.ispgateway.de) | PHP 5.4.45 @32BitOS

    Kann ich daraus schliessen, dass ich für diese Site 40MB zur Verfügung habe und 16% schon gebraucht sind (habe noch nichts hochgeladen ausser ein kleines Bild)?
    Die Dame vom Host Service hat mir 250MB angegeben. Wohl für beide meiner Websits….
    Beste Grüsse Susanne

    • Diese Antwort wurde geändert vor 2 Jahre, 12 Monaten von farbkonzept.
    Forum: Allgemeine Fragen
    Als Antwort auf: Bild upload

    Hallo Mario
    Danke für die promte Antwort. Leider nützt alles nichts. Wenn ich die Zeile bei der htaccess Datei einfüge, bekomme ich die Fehlermeldung 500 und der Host meint, ich hätte schon genügend Speicher. Ich hab auch nur kleine Bilder versucht hochzuladen, leider geht es nicht…
    beste Grüsse Susanne

    Herzlichen Dank für die schnelle Antwort!. Leider hat es noch nicht geklappt.Den Arbeitsspeicher kann ich nicht hoch setzten. Die php.ini Datei finde ich nicht. Wo sollte sie sein? In der htaccess Datei ist die entsprechende Zeile nicht vorhanden…

    Forum: Installation
    Als Antwort auf: reinstallation
    farbkonzept

    (@farbkonzept)

    danke, es war tatsächlich ein “ ‚ „, ein paar Linien oberhalb….

Ansicht von 14 Antworten - 1 bis 14 (von insgesamt 14)