Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 19)
  • Thread-Starter firefox2010

    (@firefox2010)

    ah stimmt sorry das hatte ich vergessen. Danke fürs erledigen.

    Liebe Grüße

    Thread-Starter firefox2010

    (@firefox2010)

    also ich hab deinen css code mal angeschaut und

    von visibility: hidden

    auf Display: none

    geändert jetzt passt es.

    Danke für deine Hilfe

    Thread-Starter firefox2010

    (@firefox2010)

    Hallo Hans-Gerd.

    ich habe den Css code eingefügt und siehe da, der Titel ist wie gewünscht weg. Leider ist jetzt nur noch folgendes Problem. Der header wird trotzdem angepasst. das bedeudet ist der Text des beitragstitel lang wird der Header natürlich auch um ein vielfaches größer.

    Ich hätte gerne das egal wielang der Text vom Beitragstitel ist, der Header immer gleich groß bleibt, Hast du da vielleicht nocht eine Idee dazu.

    Danke und Liebe grüße

    Thread-Starter firefox2010

    (@firefox2010)

    schaut mal auf http://www.rotschwarzehilfe.de

    die Seite ist genau so aufgebaut selbes theme selbe css etc. Da ist bei den Beiträgen genau dasselbe Problem.

    Danke vorab

    Thread-Starter firefox2010

    (@firefox2010)

    Das Thema wurde dank Nikolai über strato gelöst, es wurden Backups von strato eingespielt. Jetzt sind die Seiten wieder erreichbar!
    Ich danke Torsten und besonders Nikolai für ihren Einsatz aber auch allen anderen die sich dem Problem angenommen haben.
    Ich bin einfach begeistert von dem Support in diesem Forum!

    Thread-Starter firefox2010

    (@firefox2010)

    kurzes Update dazu.
    Ich hab Gestern für meine Joomla Seite ein Backup einer SQL gefunden leider aber aus 2016 aber dieses in eine neue Datenbank eingespielt und siehe da die Webseite dort läuft wieder. Zwar zum Stand 2016 aktuell noch aber so weiß ich jetzt das ich nur Backups benötige. Und strato mit seiner Aussage das das mit der joomla Version die ich am laufen habe mit dem neuen Server nicht kompatibel ist unrecht hatte.

    ich habe jetzt strato nochmals darüber informiert mit der Bitte, das sie mir Updates der Datenbanken die es betrifft zukommen lassen.
    Ich denke wenn ich die Backups habe wird das ganze wieder gehen. Ich hoffe nur endlich das strato die auch schickt. Der Mitarbeiter meinte gestern jetzt des ist kein Problem die zu schicken und sie würden mir sie über ftp dann zu Verfügung stellen.
    Ich bin gespannt ob das klappt oder nicht.
    ich bin jedenfalls schlau draus geworden. Backups werden ab sofort sobald es wieder geht wöchentlich gemacht….

    ich hoffe ich bekommen die WordPress Seite auch irgendwie wieder zum laufen. Den das waren Monate lange Arbeit die aufzubauen, und diese war noch nicht öffentlich online. Das wäre sehr ärgerlich.

    Es liegt halt einfach daran das die Ibdata01 Datei verschoben ist.

    Thread-Starter firefox2010

    (@firefox2010)

    Wenn du eine hast, dann poste sie (nach meinem letzten Stand ist die Ticketnummer nicht für Kunden sichtbar). Tatsächlich wäre die sicher öffentlich am unproblematischsten.

    Zum Thema:
    Ich habe auf Stackoverflow was gefunden:
    https://stackoverflow.com/questions/25039927/database-corruption-with-mariadb-table-doesnt-exist-in-engine

    Aber im Prinzip ist das die Lösung aus dem schon geposteten Video. Die ibdata1 wurde nach der Migration nicht kopiert und die Directory-Daten passen jetzt nicht mehr. (So mein Verständnis.)

    Mal schauen, ob Andrew (MariaDB-Experte) eine hilfreiche Idee hat. Habe ihn mal angepingt auf Twitter/X.

    das ist auch genau der Fehler auf den ich immer wieder verwiesen werde egal wie und wo ich schaue. es heißt das Problem ist genau das, Das kann ich aber leider nicht beheben.

    Ich habe Nikolai jetzt mal angeschrieben in Slack.

    Thread-Starter firefox2010

    (@firefox2010)

    @zodiac1978 ich habe gerade einen Slack account angelegt.

    Thread-Starter firefox2010

    (@firefox2010)

    Verstehe!

    Ich weiß, dass Nikolai bereits dran ist und es intern versucht zu eskalieren, aber ohne direkten Bezug (E-Mail, Domain, Kundennummer, etc.) ist das schwierig zu lokalisieren und so etwas möchtest du auch vermutlich nicht in ein öffentliches Forum posten.

    Falls du dich bei Slack anmeldest, dann könntest du via DM mit ihm kommunizieren. Vielleicht hilft das in diesem Fall. Öffentlich ist das immer etwas schwierig.

    Ansonsten pinge ich mal einen MariaDB-Experten an, vielleicht kann der helfen.

    Beste Grüße
    Torsten

    schonmal vielen dank dafür.

    Theretisch geht die Identifikation über die Ticketnummer 🙂 Glaub nicht das diese ein Problem wäre öffentlich zu posten.

    Thread-Starter firefox2010

    (@firefox2010)

    Haben die Managed Server von Strato nicht Backups?
    https://www.strato.de/faq/server/backup-eines-servers-von-strato/

    Ist das keine Option?

    Jap haben sie, aber bringt nichts wenn das Backup jede Nacht gemacht wird und nur das verfügbar ist. Sprich es war nach dem Server Update als ich es bemerkt habe zwar ein Backup da aber dieses war schon das mit den beschädigten Tabellen. Da sie vermutlich direkt nach dem Updaten ein neues gemacht haben. Leider ist immer nur ein Backup in der Backup Control ersichtlich

    Thread-Starter firefox2010

    (@firefox2010)

    Hast du bei dem Managed Server selber die Möglichkeit, die MySQL-Datenbank neu zu starten? Zumindest wird das in Threads auf StackOverflow als mögliche Lösung genannt. Sonst bitte doch nochmal ausdrücklich den Strato-Support um diese eine Handreichung.

    Das habe ich gerad nochmals mitgeteilt das sie das machen sollen. Ich selbst habe die Möglichkeit nicht.

    Ich würde das pragmatisch sehen und versuchen, nicht weiter über Unzulänglichkeiten nachzudenken, sondern die Installation irgendwie wieder ans Laufen zu bekommen. Ein höfliches, sachliches Miteinander hat schon viele Türen geöffnet. Mit Fragen nach Vorgesetzten wirst du wahrscheinlich wenig erreichen. Die Margen im Webhosting sind leider so niedrig, dass man bei diesem Webhoster scheinbar lieber einen Kunden verliert, als ein Problem „eskalieren“ zu lassen (im Sinne von „nach oben durchreichen“).

    Also er war nicht nur nett und freundlich sondern hat mit mir gemeinsam versucht das Problem zu lösen, leider ohne Erfolg. Ja ich dachte mir das auch, in meiner Firma wäre das Thema schon längst eskaliert worden um die Kundenzufriedenheit zu bewahren.

     ist als Antwort eines Support-Mitarbeiters ein Armutszeugnis.

    Um den Dschungel etwas zu lichten: auf die Dateien kannst du selber zugreifen? Dann solltest du umgehend eine Sicherung des Verzeichnisses wp-content auf einem eigenen Speichermedium vornehmen. Vom Support benötigst du „nur“ ein möglichst zeitnahes Backup der MySQL-Datenbank. Hast du beides, Dateien und Datenbank, ist die Wiederherstellung (bei einem anderen Webhoster?) in wenigen Schritten getan. Vielleicht lässt sich mit „geben Sie mir ein Backup der Datenbank, dann behellige ich Sie nicht mehr“ etwas ausrichten?

    Ich habe ein vollständiges Backup des Myspace auf dem FTP bereits gesichert. Genau ich benötige, nur noch die Sicherung der Datenbank vor dem Update des Servers, da ich den Webspace eh alles habe.

    Das habe ich bereits gesagt das ich mit einen Backup zufrieden bin und mir sehr geholfen wäre.

    Zur „Ehrenrettung“ möchte ich anmerken, dass sich @grafruessel schon mehrfach um Probleme gekümmert hat, die hier im Forum besprochen wurden. Ich weiß nicht, wie das jeweils ausgegangen ist, hoffe aber, dass von seiner Seite auch noch ein bisschen Unterstützung mit mehr Knowhow kommt.

    das würde mich sehr freuen wenn er mir noch weiterhelfen könnte.

    Thread-Starter firefox2010

    (@firefox2010)

    ich weiß selbst leider nicht was strato bereits gemacht hat oder nicht. Der eine Mitarbeiter mit dem ich die letzten Tage telefoniert hatte war zumindest nett und hat versucht die Lösung zu finden etc. Aber leider geht das halt irgendwie nicht das ich den Fehler behebe. vielleicht liegt das auch an meinen mangelnden Datenbank Kenntnissen.
    die Frage mit Backup wurde meinerseits schon mehrmals gestellt als Antwort bekam ich unterschiedliche. Einmal das ist ein Dschungel von Backups da können sie das nicht raus suchen. Einmal wurde es weiter geleitet. Bis heute nichts gehört davon rund einmal wurde gesagt das geht nicht das ich n Backup bekomme.
    also keine Ahnung was da jetzt stand der Dinge ist.
    Ich kann halt leider auch wirklich nur mit dem Support telefonieren, und keine höhere Ebene erreichen zwecks Beschwerde oder sonstiges.


    mich ärgert es so das ich kein Backup der Seite habe. Wenn ich da irgendwie ran kommen würde wäre mir geholfen. Neue Datenbank angelegt und das WordPress Backup importiert aber das geht halt ohne funktionierende Datenbank nicht.
    Daraus habe ich jedenfalls gelernt.

    Thread-Starter firefox2010

    (@firefox2010)

    ich habe gerade nochmal mit strato telefoniert. absolute Frechheit. Ich hab ihnen gesagt das ich all ihre Dinge probiert habe und es nicht funktioniert mit ihren Ansätzen. Desweiteren habe ich gesagt das ich den Fehler nicht fixen kann, da ich keinen Zugriff auf den Server habe, dann wollte ich einen Vorgesetzten sprechen wurde abgelehnt. Desweiteren hat derjenige nur gesagt das ich mich per Email melden soll. Daraufhin meinte ich nur wieviel emails soll ich noch schreiben?
    Der Kollege meinte auch das das nichts mit ihnen zu tun hat sondern es an der administrativen Seite liegt. Worauf ich antwortete das es Sonntag vor dem Update noch alles ging und jetzt garnichts mehr. Auch sagte ich ihm, das es n Fehler ist der vermutlich beim verschieben oder sonstiges von der Datenbank auf die neue Umgebung entstanden ist.
    Er lehnte alles ab da sie die Daten angeblich nicht angreifen etc.

    Thread-Starter firefox2010

    (@firefox2010)

    genau so ist es. Ich denke wir alle hier sind da derselben Meinung.
    ja ich werde da heute nochmals eine email verfassen an die online streitbeilegung und hoffe das es dann endlich voran geht.

    Thread-Starter firefox2010

    (@firefox2010)

    natürlich sehe ich das.
    Aber was soll ich sagen wenn strato meint das es nicht geht und es ein administratives Problem ist. Ich telefoniere aktuell jeden Tag 2-3 Stunden mit strato.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 19)