Verfasste Forenbeiträge

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Forum: Installation
    Als Antwort auf: Neuinstallation von 5.7.2
    Thread-Ersteller frankhenner

    (@frankhenner)

    Danke für den Hinweis.

    Forum: Installation
    Als Antwort auf: Neuinstallation von 5.7.2
    Thread-Ersteller frankhenner

    (@frankhenner)

    Recht herzlichen Dank Allen, die mir geholfen haben.
    Ich habe mir jetzt den letzten Tip (One-Click-Installation vom Webhoste) angenommen und werde das halt so bearbeiten.
    Spart anscheinend Nerven. Grins.
    Wünsche einen schönen Abend.
    frankhenner

    Forum: Installation
    Als Antwort auf: Neuinstallation von 5.7.2
    Thread-Ersteller frankhenner

    (@frankhenner)

    Danke noch mal für die Antworten.

    Ich habe noch mal die aktuelle Version von WP runtergeladen, extrahiert und auf den Server geladen.
    Es handelt sich um eine Neuinstallation. Da war noch nichts vorhanden. Und ich habe auch nichts an irgendeiner Datei verändert.
    Das Ergebnis ist das selbe, wie vorher.

    Ich werde mal kurz schildern, wie ich vorgegangen bin. Möglicherweise findet sich der Fehler dadurch.
    Mein Provider ist 1&1. Die Domain lautet: „https://deutsch-erlernen.info“.
    Unter File Zilla habe ich auf dem Server eine neue Datei geschaffen, mit dem Namen „deutsch-erlernen.info“.
    Auf diese Datei habe ich dann die extrahierten WP geladen.

    Unter https://deutsch-erlernen.info/wp-admin/install.php kommt die Fehlermeldung.

    Bei Google hab ich gelesen, dass in der 1090- en Zeile ein Fehler in der php wäre. Wenn dem so wäre, dann käme dieser Fehler aus dem „System“. Oder?

    Bei der Neuinstallation habe ich mich an diesen Leitfaden gehalten: file:///C:/Neuer%20Ordner/Wordpress/wordpress/liesmich.html

    Danke für Ihre Hilfe. frankhenner

    Forum: Installation
    Als Antwort auf: Neuinstallation von 5.7.2
    Thread-Ersteller frankhenner

    (@frankhenner)

    Danke für die Antwort.
    Ich habe WP runtergeladen, extrahiert und auf den Server geladen.
    Also, kein Update oder so, es ist eine Erstinstallation. Wobei, so weit komme ich ja nicht.
    Und dann kommt sofort diese Fehlermeldung: Parse error: syntax error, unexpected ‚.‘, expecting ‚&‘ or variable (T_VARIABLE) in /homepages/41/d159782275/htdocs/deutsch-erlernen.info/wp-includes/functions.php on line 1090

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)