Verfasste Forenbeiträge

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)
  • Thread-Starter frieder01

    (@frieder01)

    Doch, das Thema ist gelöst nachdem ich der Homepage-Startseite in >Einstellung >Lesen eine Statische Seite zugewiesen hatte.
    Ich hatte nur Probleme mit der „gelöst“-Auswahl hier im Forum.
    Erledigt. Danke.

    Thread-Starter frieder01

    (@frieder01)

    Danke für den Hinweis @Hans-Gerd Gerhards. Ich hab sogar beim Verfassen meines Beitrags auf den Button rechts geklickt. Dann erschien mitten in meinem Beitrag dieser Schriftzug. Da ich dachte, da ist was falsch, habe ichs wieder gelöscht. Aber Danke.

    Übrigens zu meinem Problem: Ich hatte für die Startseite keinen Beitrag bzw. keine Seite zugeordnet. Vermutlich deshalb ist zwar mein Beitrag unter http://www.meine Domain.de/xxx richtig erschienen, auf der Startseite nur als Fliestext.

    Thread-Starter frieder01

    (@frieder01)

    Ich geb mir die Antwort selbst: Hat sich erledigt.

    Ich versteh es zwar nicht, aber ich habe den Beitrag und auch die Seite mit den gleichlautenden Adress-Daten gelöscht. Dann neu geschrieben. Jetzt plötzlich erscheint im Editor unter „Text“ die Adresse in richtiger Reihenfolge (untereinander), obwohl der Befehl <br/> ebenfalls fehlt. Alles wird aber im Frontend richtig dargestellt.

    • Diese Antwort wurde geändert vor 6 Monaten, 3 Wochen von frieder01.
    • Diese Antwort wurde geändert vor 6 Monaten, 3 Wochen von frieder01.
    • Diese Antwort wurde geändert vor 6 Monaten, 3 Wochen von frieder01.
    Thread-Starter frieder01

    (@frieder01)

    Ich muss mich berichtigen, bevor andere meinen Irrweg gehen. Für ein einfaches Adressverzeichnis ist GEO-Directory für mich zu umständlich.

    Ich habe jetzt „connections“ gefunden und angewandt. Auf der Homepage sind umfangreiche Dokumentationen zu finden. Mit der Schnellstart-Anleitung (und Google-Übersetzung) habe ich schnell die ersten Adressen erfasst und im Frontend gelistet. Mein kleiner Irrtum: Auf der verwendeten Seite darf ich nicht den ins deutsche übersetzten Shortcut [verbindung], sondern natürlich den englischen Shortcut [connections] verwenden. Es gibt auch ein englischsprachiges Forum. Mit Übersetzungssoftware aber zu lesen.

    In der umfangreichen Standardvorlage können über „Einstellungen“ Felder abgewählt und begrenzt einige angefügt werden. Neuartige Felder können nach meiner Feststellung zumindest in der Standardvorlage nicht eingefügt werden. Es gibt aber Vorlagen zu kaufen. Export der Daten auf den eigenen PC ist möglich. Import (von PC zur Homepage) nach meinen Feststellungen nur über ein zusätzliches Plugin für $14,99. Was aber m. E. in Ordnung geht. Auch eine Maske für die Adresseingabe im Frontend kann erworben werden.

    Thread-Starter frieder01

    (@frieder01)

    Das einfache Adressverzeichnis will ich schon mit Multisite in WordPress realisieren. Jetzt hör ich aber auf, bevor es mit Missverständnissen weitergeht. Und einen Anfang für mein „Projekt“ hab ich jetzt gefunden.
    Danke und Grüße

    Thread-Starter frieder01

    (@frieder01)

    ModeratorBego Mario Garde (@pixolin)
    Halten wir fest: eigentlich willst du etwas anderes, als ursprünglich beschrieben, kannst kein Englisch, magst keine Übersetzungsfunktionen im Browser verwenden, weil dir das nicht gefällt, Plugins sind dir vielfach zu komplex oder nicht intutiv genug und mit der ganz konkreten Empfehlung konntest du auch nichts anfangen, weil … (keine Lust?), möchtest aber gerne Tipps zu fertigen Lösungen, die eine deutsche Anleitung oder besser noch ein Youtube-Video mitbringen.

    Danke für deine Antwort. Also ganz so krass ist es nicht. Ich hab mich ja in Joomla in das Content Construction Kit Zoo von Yootheme eingearbeitet. Auch nur in Englisch. Yootheme hat aber englische Kurzbeschreibungen für jede Funktion im Netz, die man nach und nach zusammenpuzzeln kann.
    Die Plugins sind, wie von dir vermutet, dann „fast“ zu komplex, wenn es nur Anleitungen gibt, die mit einer Google-Übersetzung nicht in eine sinnvolle Reihenfolge gebracht werden können. Habe jetzt für GEO-Directory eine grobe Kurzanleitung gefunden. Werde damit versuchen, das Prinzip dieses Plugins zu verstehen, obwohl ich bspw. keine Landkarte brauche. Kann ich aber ja alles weglassen.

    Trotzdem danke für deine Antwort, weil ich schon den Eindruck erweckt habe, es auf die bequeme Tour zu versuchen.

    Nachtrag: Ich will nicht das verlinkte Verzeichnis in WP übernehmen. Das bleibt bei Joomla. Ich möchte aber etwas mit einer Multisite realisieren. Und die Multisite habe ich schon testweise erstellt.

    • Diese Antwort wurde geändert vor 4 Jahren, 2 Monaten von frieder01.
    Thread-Starter frieder01

    (@frieder01)

    Hallo,
    meine Feststellung: Ich hab etwas Wesentliches bei meinem Anforderungsprofil vergessen. Contact Form kann das was ich in meinem ersten Beitrag geschrieben habe. Und das eigentlich recht einfach. Ich möchte die Adressen dann aber auch noch veröffentlichen. Hatte ich nicht angegeben.
    Ich glaube, ich brauch ein Plugin, das unter der Bezeichnung „Business Directory Website/Website-Verzeichnisse“ zu finden ist. Wobei ich nach wie vor nur mit wenigen Feldern (ohne Bilder) arbeiten will. Mit den gefundenen Plugins stehe ich bis jetzt aber auf Kriegsfuß, da i.d.R. in englisch und zu komplex um intuitiv zu verstehen. Ich suche weiter. Falls jemand einen Tipp hat, wo es ein entsprechendes Plugin mit wenigstens grober deutscher Anleitung oder einem deutschen Youtube-Video gibt, wäre ich dankbar.

    • Diese Antwort wurde geändert vor 4 Jahren, 2 Monaten von frieder01.
    Thread-Starter frieder01

    (@frieder01)

    Hallo Bego Mario Garde,
    danke. Vom Kontaktformular ausgehend habe ich noch nicht gedacht. Im-/Export ist möglich. Und die Anleitungen (ein Youtube-Video hast du ja verlinkt) sind auch in deutscher Sprache vorhanden.
    Ich werd’s die nächsten Tage angehen.

    • Diese Antwort wurde geändert vor 4 Jahren, 2 Monaten von frieder01.
    Thread-Starter frieder01

    (@frieder01)

    Danke!!!!!!
    Die Homepage funktioniert wieder. Jetzt such ich allerdings einen neuen Provider.

    Achso: Wo und welche DB ich erwischt habe weiß ich nicht mehr. Evtl. gab es noch irgendwo eine Einstellung, dass das neu Passwort für alle DB gelten soll. Und ich bin in die „Falle getappt“.

    • Diese Antwort wurde geändert vor 4 Jahren, 11 Monaten von frieder01.
    • Diese Antwort wurde geändert vor 4 Jahren, 11 Monaten von frieder01.
    Thread-Starter frieder01

    (@frieder01)

    Danke für den Tipp zur Umgehung des Schutzmechanismus. Aber auch danke für den Hinweis auf mögliche Namenskonflikte. Ich glaub, da muss ich dann doch genauer überlegen, was ich mit meiner Homepage wie erreichen will.

Ansicht von 10 Antworten - 1 bis 10 (von insgesamt 10)