Verfasste Forenbeiträge

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Forum: Themes
    Als Antwort auf: Problem beim Logotausch
    Thread-Ersteller gimme5

    (@gimme5)

    upps, dann leg ich mal den Schalter um

    Forum: Themes
    Als Antwort auf: Problem beim Logotausch
    Thread-Ersteller gimme5

    (@gimme5)

    Hallo Gemeinde,
    I got it. Menno, was für eine Geburt.
    Also folgendes hab ich gemacht:
    1. Zugangsdaten zum Server besorgt
    2. In den Ordner navigiert, der mir auf der Website angezeigt wird, wo das Logo 2017/3/ TKM-Logo.png liegt. Nur es war hier nicht vorhanden.
    3. Datei in besagten Ordner verschoben
    4. Zurück zu meinem Theme und aktuelles Logo ausgewählt. Im Menue wurde es angezeigt, nicht aber in der Vorschau (wie bisher).
    5. Anderes Theme ausgewählt (Standardtheme von WP) und siehe da, neues Logo wurde angezeigt und auch auf der Website. Ergo, mein momentanes hat einen Bug. Anders kann ich mir das nicht erklären.
    6. FF und Edge aufgerufen – Logo ist zu sehen. Nur nicht bei Chrome (obwohl Pfad aktualisiert).
    7. Chrome-Cache über Einstellungen gelöscht – kein Erfolg. Es wurde immer noch das alte Logo angezeigt
    8. Tipp von Hans-Gerd ausprobiert mit F12 (Cache leeren und vollständig aktualisieren)
    ) Bingo – Chrome hat die Seite aktualisiert und alles ist im grünen Bereich.

    Vielen Dank an Alle für die Tipps, Ratschläge und Lösungsvorschläge. Habt Ihr fein gemacht 🙂

    • Diese Antwort wurde geändert vor 1 Jahr von gimme5.
    Forum: Themes
    Als Antwort auf: Problem beim Logotausch
    Thread-Ersteller gimme5

    (@gimme5)

    Im Incognito-Fenster wird bei mir das Logo auch nicht angezeigt. Ich habe aber im normalen Chrome den Browser-Cache gelöscht und trotzdem erscheint bei mir das Logo. Muß ich das verstehen?

    Forum: Themes
    Als Antwort auf: Problem beim Logotausch
    Thread-Ersteller gimme5

    (@gimme5)

    Antwort an Hans-Gerd: ein Caching-Plugin habe ich nicht. Mein aktuelles Theme habe ich noch nicht gewechselt.Was meinst Du mit Medien? Ich nehme mal, Du meinst den Server meines Providers. Löschen kann ich dort noch keine Datei, da ich im Moment noch keinen Zugriff auf den Server habe.
    Ich hoffe jetzt alle Fragen beantwortet zu haben. Sorry nochmals.

    Forum: Themes
    Als Antwort auf: Problem beim Logotausch
    Thread-Ersteller gimme5

    (@gimme5)

    Bei Chrome wird das Logo angezeigt.Bei FF und Edge wird ein Fehler angezeigt. Sehr komisch.

    Forum: Themes
    Als Antwort auf: Problem beim Logotausch
    Thread-Ersteller gimme5

    (@gimme5)

    Neues Logo
    img src=“https://www.tk-moerfelden.de/wordpress/wp-content/uploads/2021/06/TKM-logoneu1.jpg“ alt=“Tennisklub Mörfelden e.V.“ />–>

    Altes Logo
    img src=“https://www.tk-moerfelden.de/wordpress/wp-content/uploads/2017/03/TKM-Logo.png“ width=“150″ height=“auto“ />

    Forum: Themes
    Als Antwort auf: Problem beim Logotausch
    Thread-Ersteller gimme5

    (@gimme5)

    Hi zusammen,
    das neue Logo liegt auf dem Server, wird aber nicht angezeigt, sondern entweder in Chrome das alte Logo oder in den anderen Browsern nur ein Platzhalter. Bringt es was, wenn ich die alte Datei auf dem Server lösche? Greift er dann automatisch auf die neue Datei? Momentan habe ich noch keinen Zugang zum dem FTP-Server. Muß ich mir erst besorgen.

    Neues Logo
    Tennisklub Mörfelden e.V.

    Altes Logo

    • Diese Antwort wurde geändert vor 1 Jahr von gimme5.
    • Diese Antwort wurde geändert vor 1 Jahr von Bego Mario Garde. Grund: Codeformatierung korrigiert
    Thread-Ersteller gimme5

    (@gimme5)

    Fehler gefunden.
    Ich hatte alle meine Plugins aktualisiert. Danach konnte ich nicht mehr auf Designänderungen meines Themes zugreifen. Nach Deaktivierung derselben, funktionierte alles wieder wie gewohnt. Jetzt aktiviere ich jedes einzelne Plugin neu, um den Verursacher zu finden.

    • Diese Antwort wurde geändert vor 4 Jahre, 9 Monaten von gimme5.
Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)