Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 27)
  • Forum: Themes
    Als Antwort auf: Bild im Header
    Thread-Starter girolfe

    (@girolfe)

    Danke für den Hinweis, das will ich zukünftig gerne beachten!

    Forum: Themes
    Als Antwort auf: Bild im Header
    Thread-Starter girolfe

    (@girolfe)

    Unter der Annahme, dass noch der ein oder andere von euch meinen vorangegangenen Post gelesen, aber deshalb nichts mehr geschrieben hat, weil er keine Freude (mehr) dabei empfand, sage ich sowohl dafür als auch für die vorangegangenen Antworten: Danke für das, was ich gelernt habe und für die Schritte, die ich weitergekommen bin!

    Andreas

    Forum: Themes
    Als Antwort auf: Bild im Header
    Thread-Starter girolfe

    (@girolfe)

    Danke, Hans-Gerd,

    wie ich die Höhe des Bild(-Rahmens) über den Wert bei „height“ einstelle, das hatte ich schon über Ausprobieren herausbekommen.

    Was ich nachfragen wollte, ist, wie ich darauf Einfluss nehmen könnte, welcher Ausschnitt des Bildes auf den Unterseiten angezeigt wird.
    Gegenwärtig ist da ein ziemlicher Unterschied bei dem, was vom Bild dargestellt wird, zwischen erster Seite und Unterseiten.
    Allerdings kann ich auch gut mit diesem Unterschied leben – vielleicht ist das sogar ein kreativer Gestaltungsvorteil.

    Hat noch jemand Freude daran, mir zu schreiben, was ich zu tun hätte, damit auch bei mobilen Endgeräten auf der ersten Seite nur ein schmaler Bildbereich angezeigt wird?

    Viele Grüße,
    Andreas

    Forum: Themes
    Als Antwort auf: Bild im Header
    Thread-Starter girolfe

    (@girolfe)

    Habe LightSpeed Cache deaktiviert.

    Privates Fenster und Cache löschen haben etwas gebracht:
    Sieht jetzt schon sehr so aus, wie ich es mir vorgestellt habe, vielen Dank!

    Was müsste ich wohl noch tun, damit der vom Bild dargestellte Ausschnitt auf den Unterseiten dem dargestellten Ausschnitt auf der ersten Seite gleicht?

    Andreas

    Forum: Themes
    Als Antwort auf: Bild im Header
    Thread-Starter girolfe

    (@girolfe)

    Habe gerade festgestellt, dass
    .twentyseventeen-front-page.has-header-image .custom-header-media{
    height: 50vh;
    }
    doch zum gewünschten Ergebnis führt: Auf jeder Seite bis auf die erste, die Hauptseite.

    Kann ich da noch was dran ändern?

    Andreas

    Forum: Themes
    Als Antwort auf: Bild im Header
    Thread-Starter girolfe

    (@girolfe)

    Danke, Hans-Gerd,

    .twentyseventeen-front-page.has-header-image .custom-header-media{
    height: 50vh;
    }

    -> auch dadurch wird der dargestellte Bildbereich in der Höhe nicht verringert.

    Ja, dass hier CSS-Tipps nur am Rande gegeben werden, das wurde mir schon bei anderen Fragen gesagt.
    Wo ich nicht weiß, woher die Zeit nehmen für all‘ das, was ich gerne könnte bzw. wüsste, hatte ich – auch, um hier die Regeln nicht zu verletzen – ursprünglich geschrieben, dass ich die Angelegenheit erst mal auf Eis legen will.
    Ich weiß gegenwärtig nicht, woher die Kapazitäten herholen, um mich in CSS reinzuknieen.

    Gerne lese ich hier weitere Hinweise, die der entsprechende Autor bittebitte nur dann schreiben möge, wenn er es gerne tut – ansonsten würde das nach hinten losgehen und ich mich in Zukunft weniger trauen, etwas zu fragen.

    Andreas

    PS
    Würde mein Hinweis, dass ich das plugin „Options for Twenty Seventeen“ nutze, zu anderen Tipps geführt haben?`

    • Diese Antwort wurde geändert vor 5 Monaten, 4 Wochen von girolfe.
    Forum: Themes
    Als Antwort auf: Bild im Header
    Thread-Starter girolfe

    (@girolfe)

    .site-branding {
    background-color: transparent;
    }

    -> das war schon sehr hilfreich, Danke!

    Ja, die Bildhöhe bzw. den Bereich, in dem das Bild angezeigt wird, in der Höhe verringern, das wäre noch prima.
    Wenn ich innerhalb von:

    @media screen and (min-width: 48em) {
       .twentyseventeen-front-page.has-header-image .custom-header-media{
        height: 50vh;
       }
    }

    mit dem Wert 50 bei „height“ experimentiere, ihn auf 40, 20 oder 10 setze, wird zwar im Customer das Bild entsprechend verkleinert dargestellt, aber nach „Veröffentlichung“ bleibt das Bild immer in derselben Größe.
    Ist es notwendig, dass das Bild selbst schon die gewünschten Maße hat?

    Andreas

    PS:
    Im Customer/ Header-Medien steht:
    „Dein Theme empfiehlt eine Größe von 2000 × 1200 Pixel.“
    Muss/ kann ich daran etwas ändern?

    PPS:
    Ist es wichtig zu erwähnen, dass ich das plugin „Options for Twenty Seventeen“ installiert habe?

    • Diese Antwort wurde geändert vor 5 Monaten, 4 Wochen von girolfe.
    • Diese Antwort wurde geändert vor 5 Monaten, 4 Wochen von girolfe.
    Forum: Themes
    Als Antwort auf: Bild im Header
    Thread-Starter girolfe

    (@girolfe)

    Hallo bscu und Hans-Gerd,

    ich probiere es aus.
    Würde ja tatsächlich gerne mein Ziel erreichen und was dazulernen ist auch immer schön…!

    Forum: Themes
    Als Antwort auf: Bild im Header
    Thread-Starter girolfe

    (@girolfe)

    Danke, bscu.

    CSS ist für mich gegenwärtig ein paar Klassen zu hoch. Da hilft kein drum rum reden.
    Besser die Idee vom Bild im oberen Bereich erst einmal auf Eis legen.
    Macht keinen Sinn mehr, weiter nachzufragen und immer deutlicher zu erkennen, dass mein Wissen dafür gegenwärtig nicht ausreicht.

    Danke nochmal und jetzt was anderem zuwenden!
    Andreas

    Forum: Themes
    Als Antwort auf: Bild im Header
    Thread-Starter girolfe

    (@girolfe)

    Danke für die Info, bscu.

    Ähem, ich würde jetzt nur gerne wissen, *wo* ich das rauszunehmen habe.

    … Brauche was Nachsicht, mein Wissen ist noch kleiner, als ich mir manchmal wünschen würde…

    Andreas

    Forum: Themes
    Als Antwort auf: Bild im Header
    Thread-Starter girolfe

    (@girolfe)

    Mmh, Danke für den Hinweis.
    Allerdings stelle ich mir es anders vor.

    In etwa, wie hier zu sehen:
    https://imgur.com/OPMycZ9

    Der obere Rand, dort, wo das Bild mit Vase und Blumen zu sehen ist, dorthin würde ich gerne ein eigenes Bild platzieren.
    Muss ich vielleicht dafür ein anderes Theme verwenden?

    • Diese Antwort wurde geändert vor 6 Monaten, 1 Woche von girolfe.
    • Diese Antwort wurde geändert vor 6 Monaten, 1 Woche von girolfe.
    • Diese Antwort wurde geändert vor 6 Monaten, 1 Woche von girolfe.
    Thread-Starter girolfe

    (@girolfe)

    Hallo Bego Mario und Hans-Gerd,

    ich habe eine Kombination aus euren Empfehlungen und meinen Überlegungen angewandt und es sieht so aus, als ob die Sache erfolgreich abgeschlossen ist. Puh, prima, jetzt neuen Dingen zuwenden & vielen Dank!

    Andreas

    Thread-Starter girolfe

    (@girolfe)

    Hallo,

    Datenbank habe ich gesichert.
    Um das Suchen – Ersetzen beruhigt durchzuführen, fehlt mir noch Wissen:

    Muß ich beim Angeben der URL auch „www“ schreiben, also beispielsweise https://www.alterName.de oder ist die korrekte Angabe https://alterName.de?

    Aufgefallen ist mir noch: der „alterName“ – also ohne https:// oder www – (ganz konkret: das Wort „girolfe“) wurde in 2564 Tabellenzellen der insgesamt 50 Tabellen gefunden.
    Wie habe ich das zu interpretieren bzw. wie damit umgehen?

    Mag mir jemand etwas dazu schreiben?

    Danke,
    Andreas

    Thread-Starter girolfe

    (@girolfe)

    Danke für eure Antworten!

    Wobei ich vielleicht noch Hilfestellung bräuchte, ist folgendes:
    Ich habe über search and replace einige Einträge mit http://alteDomain gefunden.
    Ist es jetzt besser, diese zu ersetzen mit http://neueDomain oder mit https:// neueDomain (die neue Domain läuft unter https. Ich weiß nicht mehr, ob die alte Domain von Anfang an unter https lief oder ob https erst später dazukam) oder ist das egal?
    Oder sollte ich http(s) ganz weg lassen und „www.alteDomain“ durch „www.neueDomain“ ersetzen?
    Ich hoffe, keine unsinnige Haarspalterei mit meinen Fragen zu betreiben!

    Viele Grüße,
    Girolfe

    Thread-Starter girolfe

    (@girolfe)

    „Wenn die neue Domain im Kundenmenü des Webhosters mit dem WordPress-Verzeichnis verknüpft ist, kannst du die beiden URLs in Einstellungen > Allgemein ändern. Achte darauf, dass sie einheitlich mit ´https://´ beginnen, wenn ein SSL-Zertifikat eingerichtet wurde. Auch die Entscheidung, ob du ´www´ verwendest oder nicht sollte bei den URLs einheitlich sein.
    Sobald du die neue URL eingetragen hast, musst du dich neu anmelden: ´https://neuedomain.de/wp-login.php´“

    Das habe ich kapiert und erledigt.

    „Um die alte URL in allen Links und den Quellangaben für Mediendateien zu ändern, kannst du das Plugin Better Search & Replace verwenden. Achte darauf, bei der Ersetzung keine Tippfehler zu machen und nimm die Ersetzung in allen Datenbanktabellen vor.“

    Bin jetzt zu müde, um zu hoffen, dass ich das kapiere und jetzt hinkriege.
    Meine Frage:
    Mit der neuen URL kann ich die Site genauso aufrufen wie zuvor unter der alten URL. Auch alle Medien (Bilder und Audiodateien) sind an der gewohnten Stelle und lassen sich wie gewohnt nutzen.
    Muss ich daher was über „Search & Replace“ ändern?

    Girolfe

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 27)