Verfasste Forenbeiträge

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Thread-Ersteller hinemann

    (@hinemann)

    Ah ja, danke 😀

    Thread-Ersteller hinemann

    (@hinemann)

    Hallo @pixolin,

    vielen Dank für den Tipp! Den Artikel hatte ich tatsächlich noch nicht gefunden. Hat auf Anhieb geklappt.

    Grüße,
    Dominik

    Thread-Ersteller hinemann

    (@hinemann)

    Hier noch mal ein Update mit der Bitte um Hilfe.

    Meine Lösungsansätze (siehe letzter Post) haben geholfen. Seit heute ist meine Webseite auf einen neuen Webspace aufgeschaltet, und die Layout-Probleme sind behoben. Nur leider kann ich mich immer noch nicht einloggen. Wenn ich die Anmeldeseite des Dashboards eingebe (https://dominik-matzka.de/wp-admin/), kommt folgender Fehlermeldungstext:

    >>>
    Warning: Cannot modify header information – headers already sent by (output started at /homepages/45/d4295164981/htdocs/dominik-matzka.de/wp-config.php:1) in /homepages/45/d4295164981/htdocs/dominik-matzka.de/wp-includes/pluggable.php on line 1265

    Warning: Cannot modify header information – headers already sent by (output started at /homepages/45/d4295164981/htdocs/dominik-matzka.de/wp-config.php:1) in /homepages/45/d4295164981/htdocs/dominik-matzka.de/wp-includes/pluggable.php on line 1268
    <<<

    Kennt sich jemand da aus?
    Danke schon mal im Voraus!

    Thread-Ersteller hinemann

    (@hinemann)

    Hallo Hans-Gerd,
    danke für den Tipp! Leider funktioniert der Trick bei mir nicht, weder mit dem „fluxlive“-Ordner noch mit dem gesamten Plugin-Ordner. Selbst wenn Cookies und Cache gelöscht und alle Cookies erlaubt sind, kann ich mich nicht ins Dashboard einloggen. Stattdessen lädt sich die Anmeldeseite neu, als hätte ich nichts eingegeben.

    Ich bin inzwischen relativ sicher, dass im FTP-Client etwas schief gegangen ist. Das File „funtions.php“ im Template-Ordner war nämlich leer, als ich es noch einmal geöffnet habe. Beim Versuch es zu löschen und aus einer Backup-Version neu hochzuladen habe ich festgestellt, dass mein Webspace überladen ist und scheinbar der Support dafür schon ausgelaufen war. Das heißt, erstmal den Webspace wechseln, Seite migrieren und funtions.php neu hochladen… Mal sehen, ob das bei der Problemlösung hilft 🙂
    Viele Grüße
    Dominik

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)