Verfasste Forenbeiträge

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)
  • Thread-Ersteller impitas

    (@impitas)

    Das werde ich, vielen Dank für Deine Zeit und Hilfe.

    Liebe Grüße
    Boris

    Thread-Ersteller impitas

    (@impitas)

    Die Einstellungen in ELEMENTOR sind soweit auch korrekt, nur das Theme Twenty-Twenty-One hat da Probleme mit der Darstellung. Wenn ich auf das Theme Twenty-Twenty umstelle, werden mir die Bilder korrekt angezeigt, dafür zerschießt es mir die komplette Seite beim Theme-Wechsel.

    Kann ich das für mich dann als Theme-Bug abspeichern? Dann würde ich Deinen Vorschlag als Notlösung sehen, mehr kann ich wohl nicht tun, oder? Vielleicht wird es ja mit einem Update behoben.

    Liebe Grüße
    Boris

    Thread-Ersteller impitas

    (@impitas)

    Wow, ihr seid ja schnell. Vielen Dank für die Antworten.
    Hans-Gerd, dein Code hat funktioniert, zwar nicht bei allen Bilder einwandfrei, aber immerhin sind sie nicht mehr verzerrt und es sieht schon viel besser aus.

    Zu den Prozentangaben: Es gibt bei dem Beiträge-Widget die Einstellung „Bildproportion“. Hier wird der Bilanteil eingestellt. Je nachdem ob ich diesen Anteil erhöhe oder verringere, wird das Vorschaubild größer oder kleiner gezoomt. Dadurch sind die Bilder z.B. alle gleich hoch, wie in einem Grafik-Rahmen.
    Wieso das Bildproportion heißt, leuchtet mir nicht ein, denn eigentlich ist es logisch, dass das Bild verzerrt wird, wenn die Proportionen nicht im richtigen Verhältnis sind, vielleicht ist das auch nur schlecht übersetzt.

Ansicht von 3 Antworten - 1 bis 3 (von insgesamt 3)