Verfasste Forenbeiträge

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)
  • hallo,
    es hat sich erledigt.Irgendwie habe ich es wieder zum laufen gebracht. Es scheint irgendwie mit dem Plugin WP Super Cache (1.4.6) zusammen zu hangen, obwohl sich da nichts geändert hat.
    trotzdem vielen Dank!

    hallo

    leider liegt es nicht an den Plugins. Das Problem erscheint seit ich das Plugin wpml installiert habe und die URL für die Sprachen gesetzt wurden. Trotz deaktivierung von Wpml funktioniert es nicht mehr.

    es muss daher irgendwie an den URL Einstellungen liegen. Ich kann aber den Fehler nicht finden.

    meine zusätzlichen Infos:
    – Web Host: Hosttech.ch
    – verwendet 5.6 PHP Version
    http://www.irodori.ch
    – WordPress 4.3.1
    – theme: Legenda
    – Plugins:
    Autoptimize (1.9.4)
    EWWW Image optimizer (2.5.4)
    Jetpack (3.7.2)
    P3 (1.5.3.9)
    Pingler (1.5.0)
    Slider Revolution (5.1.4)
    Weight Based Shipping for Woocommerce (2.6.9)
    WooCommerce (2.4.10)
    WooCommerce Payment Fees Lite (1.5.2)
    WooCommerce PostFinanceCw (3.0.40)
    WooCommerce Print Invoice & Delivery Note (4.1.5)
    WP All Import (3.3.3)
    WP Super Cache (1.4.6)
    WPBakery Visual Composer (4.9)
    YITH WooCommerce Wishlist (2.0.12)
    Yoast SEO (2.3.5)

    – wp-conif.php
    define( ‚WP_MEMORY_LIMIT‘, ‚256M‘ );
    define(‚WP_DEBUG‘, false);
    define(‚WP_DEBUG_LOG‘, true);
    define(‚WP_DEBUG_DISPLAY‘, false);
    @ini_set(‚display_errors‘, 0);
    define( ‚WP_MAX_MEMORY_LIMIT‘, ‚512M‘ );
    define(‚WPML_DEBUG_INSTALLER‘, true);

    – wo würde ich die Fehlermeldungen finden?
    – ja; WP Super Cache (1.4.6) wird verwendet
    – ja der Fehler tritt in verschieden Browsern auf.

Ansicht von 2 Antworten - 1 bis 2 (von insgesamt 2)