Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 261)
  • Forum: Allgemeine Fragen
    Als Antwort auf: Bild im blog einbauen

    Vielleicht sollte man die sensiblen Daten vor Veröffentlichung löschen!!

    schon gemacht 😉

    • Diese Antwort wurde geändert vor 4 Monaten, 2 Wochen von jostu55.
    • Diese Antwort wurde geändert vor 4 Monaten, 2 Wochen von jostu55.
    Forum: Allgemeine Fragen
    Als Antwort auf: Falsche Darstellung
    jostu55

    (@jostu55)

    Wenn ich die Seite ansehe, ist die Hintergrundfarbe schwarz!

    PS.: Die Seite „Was ist Calisthenics ?“ passt noch nicht!!
    Da ist eine Überschrift „Fotos“, darunter einem schwarzen Elementor Widgetcontainer „Calisthenics – Bodyweight“ mit einem weiteren Hamburger Menüsymbol. Hintergrundfarbe weiß!

    • Diese Antwort wurde geändert vor 6 Monaten von jostu55.
    • Diese Antwort wurde geändert vor 6 Monaten von jostu55.
    Forum: Plugins
    Als Antwort auf: Stundenplan mit Frontend-Eintrag

    Für Tennisplätze gibt es ein Plugin – Court Reservation mit z.B. einer Demoseite.

    jostu55

    (@jostu55)

    Ggf. hilft dir das weiter (bitte den ganzen Beitrag lesen)? LINK

    Forum: Themes
    Als Antwort auf: Schriftfarbe des Menüs ändern
    jostu55

    (@jostu55)

    Nein, das Theme ist es NICHT 😉
    Schwarze Zeichen auf schwarzem Hintergrund ist die Lösung!
    Wenn man rechts in der Zeile des Hauptmenüpunktes mit dem Untermenü den Screen berührt öffnet sich (zumindest bei mir) das Untermenü!

    Zwei CSS-Änderungen, wenn ich darf….

    button.sub-menu-toggle {
    	color: #fff;
    }
    .toggle {
    	background: #4a4848;
    }

    passt es wieder (nahezu)

    – heißt genau?¿
    Wie auch immer dieser Fehler entstanden ist, ein falsche gesetztes Satzzeichen hat wie man gesehen hat folgen. Ebenso eine nicht geschlossene Klammer oder ein offen gebliebener Kommentar. Das kann vom vermeintlichen Chaos bis zum Absturz deines Programmes oder Programmteilse führen. Die EDV ist da sehr penibel.
    Für CSS ein LINK
    Child-Theme sehe ich erforderlich, wenn du einen eigenen Style „erfinden“ willst oder du zusätzliche Funktionen haben willst, die nicht über Plugins (zumindest in einem überschaubaren Ausmaß) abgedeckt werden können. Für dein Theme gibst im Netz nahezu fertige Anleitungen, nur für die Vollständigkeit erwähnt.
    Eine unverfälschte style.css gibt es auf alle Fälle, wenn du das Theme frisch downloadest und die style.css über FTP (z.B. mit FileZilla) auf deinen Account überträgst.
    Also stand jetzt sehe ich die 2 CSS Änderungen noch immer in der style.css und NICHT in den zusätzlichen CSS!!!
    Ist aber deine Entscheidung!
    Deine Homepage läuft noch über http und noch nicht über https! Das solltest du dringend ändern!!! Erstens sichere Datenübertragung zweitens Abmahnungsgefahr usw.

    und meine Schriftfarbe diesmal direkt in die Seitentexte als Code eingegeben.

    Du die style.css selbst manipuliert und einen Fehler eingebaut!

    1. In den Originaldateien wird absolut nichts geändert, dann passiert so etwas NICHT!!!

    2. Denkst du an Änderungen – tritt sofort Punkt 1 in Kraft – entgültig 😉

    Grundsätzlich sieht WordPress für Änderungen am Style im Customizer die Zusätzlichen CSS vor. Bei umfangreicheren Änderungen ist ein Child das richtige Stichwort – die Suchmaschine deines Vertrauens ist da sehr hilfreich!

    Du hast offensichtlich 2 Änderunfgen eingefügt und in Zeile 1665 ist ein : nach dem Farbwert anstatt eines ; und dadurch wird das padding (siehe oben) nicht erkannt!!!
    In Zeile 1656 ist es theoretisch noch richtig, aber praktisch dennoch in der falschen Datei!

    Also, die beiden Änderungen rückgängig machen und in die Zusätzlichen CSS RICHTIG einfügen!!!

    • Diese Antwort wurde geändert vor 11 Monaten, 2 Wochen von jostu55.
    Forum: Allgemeine Fragen
    Als Antwort auf: Bildnamen ausblenden
    jostu55

    (@jostu55)

    Eine Lösung fand ich, wie oft bei Mr. Google!
    Eine Fundstelle war stackoverflow.com – LINK!

    da ist eine Antwort die vielleicht für dich hilfreich ist 😉

    Die mögliche (Auf)lösung für deine Bilder (kopiere nachfolgenden Code im Customizer in die Zusätzlichen CSS):

    .td-image-wrap {
        pointer-events: none;
    }

    Wenn es noch nicht für alle Bilder hilft, ggf den Selektor erweitern!
    Wenn dadurch andere Dinge nicht mehr so reagieren wie zuvor, einfach wieder löschen und die anderen Antworten versuchen.

    jostu55

    (@jostu55)

    @alex0815 – du hast doch den Elementor inkl Elementor – Header, Footer & Blocks installiert.
    Warum machst du deinen Footer nicht damit???
    Das Menü ist zwar erst in der Elementor Pro Version dabei aber mit Buttons inkl Icons wäre das doch auch möglich.
    Ganz ohne Child, und Style, alles was der Elementor her gibt 😉
    Selbst soeben versucht und Herr Hitchcock spielt auch mit.

    jostu55

    (@jostu55)

    Versuche mal das LINK – Versuch macht kluch, oder so ähnlich …

    jostu55

    (@jostu55)

    Die Lösung: LINK!

    Please go to Appearance > Customize > Header > Mobile Menu, and set the Dropdown Target to Icon.

    Schalte mal das Plugin Autoptimize testweise ab!

    Also für mich abschließend – bitte genau lesen!!

    Ich würde …… …..

    ……. kann man nicht sicher sein ……

    ….. auch da Tips das nachträglich einzufügen ……

    In einem Demo des Themes fand ich keinen Hinweis eines Logos, ok, da mag falsch gewesen sein, aber nicht,

    ist auch falsch

    !
    Da ich mir diese alten Schinken NICHT installiere, bin ich schon wieder weg 😉

    Offensichtlich unterstützt dein antiquiertes Theme kein Logo!
    Ich würde die Zeit sinnvoll nutzen mir ein neues Theme zu suchen anstatt ein veraltetes Theme künstlich zu pimpen! Du weißt nicht, was als nächstes nicht klappt.
    Wordpress ist seit dieser Woche auf V 5.4, dein Theme ist für 4.5 (oder höher????)
    Da auch keine Sicherheitsrelevanten Updates gemacht weden, kann man nicht sicher sein, ob nicht ein Tor offen ist oder sich eines auftut, wo sich ein Bot findet, es zu nutzen – und dann ist der Kummer recht groß. (Wobei in dieser Zeit das auch relstiv ist!!)
    Aber bei den Suchmaschinen gibts auch da Tips das nachträglich einzufügen – LINK! – ist von mir nicht getestet!
    Alles deine Entscheidung!

    • Diese Antwort wurde geändert vor 1 Jahr, 3 Monaten von jostu55.

    Zusätzlich ist dein Shop NICHT (ganz) richtig auf https umgestellt!!!
    Auf der Home-Seite ist es ok, aber wenn man den Shop betritt, wird die Seite als unsicher eingestuft!
    Siehe auch dein LINK!

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 261)