Verfasste Forenbeiträge

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • So,

    heute kam eine Mail, dass es jetzt gehen müsste, was es auch tut.
    Allerdings ohne Hinweis auf den Fehler, an dem von dir vermuteten lag es aber nicht, das hatte ich per Telefon schon erfahren.
    Ich versuche noch eine Fehlerbeschreibung zu bekommen.

    Ich danke dir aber trotzdem vielmals, ein bisschen habe ich dadurch schon dazugelernt;)

    Also ich habe heute Mittag mit dem Support telefoniert. Der Mitarbeiter hat den Wert meines Uploadlimits mal auf 256MB gesetzt, was aber noch nichts gebracht hat.

    Dann hat er nochmal geschaut und einen Fehler gefunden an dem es wohl liegen könnte, den er aber nicht beheben konnte sondern es weiterleiten musste. Er hat gesagt sobald das behoben ist bekomme ich eine Mail und soll schauen ob es geht.

    Darauf warte ich jetzt noch, ich hoffe dass spätestens morgen ne Info kommt, dann melde ich mich nochmal:)

    Ok ich hab denen heute mal geschrieben, kam jetzt noch keine Antwort aber ich hoffe dass es damit behoben werden kann. Ich melde mich, sobald eine Rückmeldung kommt.

    1. Ich nutze ClassicFTP und habe zumindest nichts ausgeschaltet. In den Einstellungen gibt es auch keinen Punkt versteckte Dateien anzeigen, da sind lediglich 3 Punkte zum ausäwhlen.

    2. Was heißt nutzen… Ich denke schon, aber wahrscheinlich nicht bewusst.
    Ich zeig dir einfach mal meine Seite, um die es geht 😉
    http://www.lifeofjulian.de

    3. Also die functions.php des Themes habe ich schonmal gefunden! Da konnte ich jetzt zwei Einträge zum Size Media Upload finden. Aber jeweils nur für „Thumbnail“.

    4. Ich habe kein Plugin installiert.

    5. Die Versionen sind alle die aktuellsten.

    6. Also eine Datei mit 119kb konnte ich hochladen.

    Ok also ich habe DEBUG in true abgeändert und hochgeladen. Das hat jetzt aber erstmal nichts geändert.

    Ich kann keine htaccess finden, kann das sein? Auch über Suchfunktion finde ich nichts mit diesem Namen. In rewrite.php habe ich etwas gefunden, das dem von dir geposteten ähnelt:

    $rules .= „RewriteCond %{REQUEST_FILENAME} -f [OR]\n“ .
    „RewriteCond %{REQUEST_FILENAME} -d\n“ .
    „RewriteRule ^.*$ – [S=$num_rules]\n“;

    Ich habe gerade in swfupload.js folgendes gefunden:

    SWFUpload.UPLOAD_ERROR = {
    HTTP_ERROR : -200,

    Hat das etwas zu sagen, dass da ein Minus steht?

    Ich danke dir echt für deine Mühe 😉

    Hey,

    ich weiß garnicht wo ich da Eigeninitiative ergreifen soll, ohne etwas aus Unwissen zu vernichten oder kaputt zu machen. Faul bin ich ganz sicher nicht 🙂 Eher leicht überfordert, weil das alles neu für mich ist und ich versuche zu verstehen.

    In der Info steht „upload_max_filesize 8M 8M“.
    Das Memory limit ist „memory_limit 64M 64M“.
    Müsste ja jeweils langen.

    Also meinst du ich soll das mit Enable Debug in die config.php einfügen? Wenn ja, direkt nach „define(‚WP_DEBUG‘, true);“ ?

    Danke 😉

    PS:
    Über den Browserupload kommt folgendes (auch bei einer Datei von 200 kb)

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, hostmaster@configcenter.info and inform them of the time the error occurred, and anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Einfach nach „…true);“ dann „//Enable Debug…“ einfügen, speichern und hochladen?

    Sehen kann man die Bestimmt, ich weiß nur nicht wo hehe 🙂
    Also ich weiß nicht wie ich diese Info abrufen kann.

    Bin bei Celeros mit dem Webhosting Start Paket.

    Edit:
    Ja, hab beide Uploader probiert. Gleiches Problem:)

    Also als maximale Uploadgröße steht da 8mb, deshalb wundert es mich ja. Es lädt immer komplett hoch bis 100% und dann kommt direkt die Anzeige mit http Fehler.

    Ok zu DEBUG:
    Das steht in der conifg.php

    * Change this to true to enable the display of notices during development.
    * It is strongly recommended that plugin and theme developers use WP_DEBUG
    * in their development environments.
    */
    define(‚WP_DEBUG‘, false);

    Sorry der doofen Nachfrage, ich kenn mich wie gesagt noch nicht so gut aus:) Wo schalte ich den DEBUG Modus denn an oder aus? 🙂

    Mit deinem zweiten Vorschlag habe ich es noch nicht probiert.
    Punkt 1 sagt ja die functions Datei soll abgeändert werden bzw

    1 @ini_set( ‚upload_max_size‘ , ’64M‘ );
    2 @ini_set( ‚post_max_size‘, ’64M‘);
    3 @ini_set( ‚max_execution_time‘, ‚300‘ );

    hinzugefügt. Soll ich das einfach mal Einfügen und die Datei dann hochladen. Wenn ja, ist es egal an welcher Stelle?

    Vielen Dank schonmal für deine Antwort!

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)