Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 53)
  • Thread-Starter kolliat

    (@kolliat)

    Öhem … Zumachen 😀
    Zu Befehl, Chef!
    Und nochmals DANKE!!!!

    Thread-Starter kolliat

    (@kolliat)

    @bego Mario:
    Sorry sorry. Ich weiß, wenn man am anderen Ende sitzt :-).

    Klartext: Gutenberg bei BEIDEN Seiten deaktiviert und die Einleitungstexte sind wieder wie vorher. Das Update hat dies bewirkt.

    Danke für eure Hilfe!

    Ebenso Dank für das Plugin „Rollback“ → kannte ich nicht!!

    Thread-Starter kolliat

    (@kolliat)

    Danke! Plugin deaktiviert, php-Update gebe ich meinen Jungs weiter.

    Thread-Starter kolliat

    (@kolliat)

    ha, du hast mir dennoch geholfen!!!!

    Gutenberg deaktiviert, Einleitungstexte weg!! Das hat also die Veränderung wirklich bewirkt!!
    DANKE!!!!

    Die RSS-Feed-Texte sind zwar noch lange, aber sollte ich vielleicht hiermit bei den neuen Beiträgen auch wieder hinbekommen!

    Thread-Starter kolliat

    (@kolliat)

    Danke. Da es BEIDE Pages betrifft, ging ich mal nicht von einem versehentlichen Problem aus. Dachte ehrlich gesagt auch, dass das nun sehr viele das gleiche Problem hätten. Wahr wohl eine Fehleinschätzung ;-).

    Ich guck mal. Wie gesagt, seltsam ja auch, dass das ganze auch den RSS-Feed betrifft.
    Aber ich check‘ mal alles durch – oder warte mal ab :-).

    Thread-Starter kolliat

    (@kolliat)

    Servus!
    Danke für die prompte Antwort und sorry für den Eindruck, ich würde hier Frust abladen wollen. Das würde sich anders lesen ;-). Stimmt, ich bin schon eine Weile dabei, aber deswegen auch heute noch nicht der Profi.
    Das Gutenberg-Plugin habe ich vom ersten Tagen an auf beiden Webseiten aktiviert, da man mir das damals beim Start unbedingt angeraten hat, es bislang auch reibungslos funktioniert hat. Ich ging – bis heute – somit davon aus, dass es ein must-have ist.

    Und da bislang ein Update nie eine Layoutveränderung mit sich brachte, machte ich mir auch keine Sorgen. Wenn mal ein Plugin ein funktionelles Problem verursacht hat, war dem bislang immer Herr zu werden.

    Und das dieses Plugin bei BEIDEN Seiten, das ich gestern upgedatet habe, dabei war, ging ich davon aus. Wenn nicht, sorry.

    Das Problem: Die Layout-Blöcke waren bislang alle so, dass KEINE Einleitungstexte mit dabei waren. Also die eingekringelten Texte sind nun da, obwohl sie das bislang nicht waren. Sowohl auf Fireworld.at (z.B. im Kategorieüberblick) als auch auf meiner Feuerwehr-Webseite

    Wie gesagt, sorry, wollt da nicht unhöflich wirken. Eher etwas verzweifelt ;-).

    Der Webbericht zur Fireworld.at:
    ————————————-

    wp-core
    
    version: 6.1.1
    site_language: de_DE
    user_language: de_DE
    timezone: Europe/Berlin
    permalink: /%year%/%monthnum%/%day%/%postname%/
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: open
    environment_type: production
    user_count: 8
    dotorg_communication: true wp-paths-sizes wordpress_path: /home/deploy/apps/fireworld/wordpress
    wordpress_size: 3,17 GB (3408888867 bytes)
    uploads_path: /home/deploy/apps/fireworld/wordpress/wp-content/uploads
    uploads_size: 69,34 GB (74451998642 bytes)
    themes_path: /home/deploy/apps/fireworld/wordpress/wp-content/themes
    themes_size: 33,84 MB (35487848 bytes)
    plugins_path: /home/deploy/apps/fireworld/wordpress/wp-content/plugins
    plugins_size: 179,23 MB (187938210 bytes)
    database_size: 4,66 GB (4999299072 bytes)
    total_size: 77,38 GB (83083612639 bytes) wp-dropins (2) advanced-cache.php: true
    db.php: true wp-active-theme name: ColorMag Pro (colormag-pro)
    version: 3.5.0
    author: ThemeGrill
    author_website: https://themegrill.com/wordpress-themes/
    parent_theme: none
    theme_features: core-block-patterns, widgets-block-editor, automatic-feed-links, post-thumbnails, menus, custom-background, title-tag, post-formats, html5, custom-logo, auto-load-next-post, customize-selective-refresh-widgets, align-wide, wp-block-styles, responsive-embeds, custom-header, widgets
    theme_path: /home/deploy/apps/fireworld/wordpress/wp-content/themes/colormag-pro
    auto_update: Deaktiviert wp-themes-inactive (3) ColorMag: version: 2.1.8, author: ThemeGrill, Automatische Aktualisierungen deaktiviert
    Twenty Twenty: version: 2.1, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert
    Twenty Twenty-One: version: 1.7, author: Das WordPress-Team, Automatische Aktualisierungen deaktiviert wp-mu-plugins (2) Health Check Troubleshooting Mode: author: (undefined), version: 1.7.2
    p3-profiler.php: author: (undefined), version: (undefined) wp-plugins-active (29) AdsMatcher Anti Adblock: version: 1.1.2, author: AdsMatcher, Automatische Aktualisierungen deaktiviert
    Asset CleanUp: Page Speed Booster: version: 1.3.9.0, author: Gabe Livan, Automatische Aktualisierungen deaktiviert
    Cache Enabler: version: 1.8.13, author: KeyCDN, Automatische Aktualisierungen deaktiviert
    Elementor: version: 3.11.2, author: Elementor.com, Automatische Aktualisierungen deaktiviert
    Feedzy RSS Feeds Lite: version: 4.2.0, author: Themeisle, Automatische Aktualisierungen deaktiviert
    FooBox Image Lightbox: version: 2.7.17, author: FooPlugins, Automatische Aktualisierungen deaktiviert
    FooGallery: version: 2.2.26, author: FooPlugins, Automatische Aktualisierungen deaktiviert
    Gutenberg: version: 15.2.1, author: Gutenberg Team, Automatische Aktualisierungen deaktiviert
    Health Check & Troubleshooting: version: 1.5.1, author: The WordPress.org community, Automatische Aktualisierungen deaktiviert
    Koko Analytics: version: 1.0.37, author: ibericode, Automatische Aktualisierungen deaktiviert
    Open Graph and Twitter Card Tags: version: 3.3.0, author: WPExperts, Automatische Aktualisierungen deaktiviert
    P3 (Plugin Performance Profiler): version: 1.5.4, author: GoDaddy.com, Automatische Aktualisierungen deaktiviert
    Print, PDF & Email by PrintFriendly: version: 5.5.0, author: Print, PDF, & Email by PrintFriendly, Automatische Aktualisierungen deaktiviert
    PublishPress Future: version: 2.9.1, author: PublishPress, Automatische Aktualisierungen deaktiviert
    Query Monitor: version: 3.11.2, author: John Blackbourn, Automatische Aktualisierungen deaktiviert
    Redirection: version: 5.3.9, author: John Godley, Automatische Aktualisierungen deaktiviert
    RSS Image Feed: version: 4.2.5, author: Stefan Crämer, Automatische Aktualisierungen deaktiviert
    Schema & Structured Data for WP & AMP: version: 1.10.1, author: Magazine3, Automatische Aktualisierungen deaktiviert
    Server IP & Memory Usage Display: version: 2.1.0, author: Apasionados, Apasionados del Marketing, Automatische Aktualisierungen deaktiviert
    Shared Counts: version: 1.4.1, author: Bill Erickson & Jared Atchison, Automatische Aktualisierungen deaktiviert
    Simple IP Ban: version: 1.3.0, author: Sandor Kovacs, Automatische Aktualisierungen deaktiviert
    Spectra: version: 2.3.5, author: Brainstorm Force, Automatische Aktualisierungen deaktiviert
    Ultimate Post List: version: 5.2.7.1, author: Kybernetik Services, Automatische Aktualisierungen deaktiviert
    WordPress Popular Posts: version: 6.1.1, author: Hector Cabrera, Automatische Aktualisierungen deaktiviert
    WP-PageNavi: version: 2.94.0, author: Lester 'GaMerZ' Chan, Automatische Aktualisierungen deaktiviert
    WP-Sweep: version: 1.1.5, author: Lester 'GaMerZ' Chan, Automatische Aktualisierungen deaktiviert
    WP2Social Auto Publish: version: 2.4, author: xyzscripts.com, Automatische Aktualisierungen deaktiviert
    WPCode Lite: version: 2.0.8.1, author: WPCode, Automatische Aktualisierungen deaktiviert
    WP Twitter Auto Publish: version: 1.5, author: xyzscripts.com, Automatische Aktualisierungen deaktiviert wp-plugins-inactive (4) Blog2Social: Social Media Auto Post & Scheduler: version: 7.0.2, author: Blog2Social, Adenion, Automatische Aktualisierungen deaktiviert
    File Manager Advanced: version: 5.0.2, author: modalweb, Automatische Aktualisierungen deaktiviert
    UniConsent CMP for GDPR CCPA (Cookie Consent): version: 1.3.12, author: UniConsent, Automatische Aktualisierungen deaktiviert
    Yoast SEO: version: 20.1, author: Team Yoast, Automatische Aktualisierungen deaktiviert wp-media image_editor: FooGallery_Thumb_Image_Editor_Imagick
    imagick_module_version: 1690
    imagemagick_version: ImageMagick 6.9.10-68 Q16 x86_64 2020-04-01 https://imagemagick.org
    imagick_version: 3.4.4
    file_uploads: File uploads is turned off
    post_max_size: 8M
    upload_max_filesize: 15M
    max_effective_size: 8 MB
    max_file_uploads: 20
    gd_version: 2.3.0
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.07 wp-server server_architecture: Linux 2.6.32-042stab145.3 x86_64
    httpd_software: nginx/1.12.2
    php_version: 7.4.12 64bit
    php_sapi: fpm-fcgi
    max_input_variables: 1000
    time_limit: 600
    memory_limit: 512M
    max_input_time: 60
    upload_max_filesize: 15M
    php_post_max_size: 8M
    curl_version: 7.29.0 NSS/3.36
    suhosin: false
    imagick_availability: true
    pretty_permalinks: true
    htaccess_extra_rules: false wp-database extension: mysqli
    server_version: 5.6.44-log
    client_version: mysqlnd 7.4.12
    max_allowed_packet: 4194304
    max_connections: 151 wp-constants WP_HOME: undefined
    WP_SITEURL: undefined
    WP_CONTENT_DIR: /home/deploy/apps/fireworld/wordpress/wp-content
    WP_PLUGIN_DIR: /home/deploy/apps/fireworld/wordpress/wp-content/plugins
    WP_MEMORY_LIMIT: 512M
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable
    Thread-Starter kolliat

    (@kolliat)

    So it looks like (but there are many more)
    https://www.fireworld.at/wp-content/uploads/2022/10/WPBild.jpg

    Also by using other blocks like /Google → nothing happens. But all blocks are in the system.

    • Diese Antwort wurde geändert vor 1 Jahr, 8 Monaten von kolliat.
    Thread-Starter kolliat

    (@kolliat)

    Zum Nachvollziehen:

    Soweit alles gut und wie immer:
    https://www.fireworld.at/wp-content/uploads/2021/05/Insta1.jpg

    Einleitung ist da, Vorschaubild ist da. Alles gut.

    Und nach dem Absenden kommt eben
    „Dein Beitrag kann nicht veröffentlicht werden, da Dein Bild nicht verfügbar ist oder die Bildquelle es nicht erlaubt zu veröffentlichen“

    Thread-Starter kolliat

    (@kolliat)

    Lustig: File not found. Obwohl ich von den Bildern im Originalbeitrag die Adresse kopiert habe.

    also
    https://www.fireworld.at/2021/05/17/d-15-tonnen-bagger-bei-entladearbeiten-in-hattingen-umgestuerzt/

    und
    https://www.fireworld.at/2021/05/17/d-fuchs-im-maschendrahtzaun-und-erhitzer-akku-bei-e-kleinbus-in-dresden/

    In der Vorschau zeigt das Plugin das Bild aber an.

    • Diese Antwort wurde geändert vor 3 Jahren, 1 Monat von kolliat.
    Thread-Starter kolliat

    (@kolliat)

    Ah, okay. Sorry.

    Nun, die Bilder liegen ALLE auf dem Fireworld.at Server und werden jeweils als Vorschaubild verwendet.

    Also beispielsweise:
    https://www.fireworld.at/wp-content/uploads/2021/05/Hatt21_1705bagger1-800×445.jpg
    oder
    https://www.fireworld.at/wp-content/uploads/2021/05/3-1-800×445.jpg

    Das war bisher immer so und wird sich nicht ändern. Also ich hole mir keine Bilder von anderen Seiten. Die Bilder werden entweder als Pressefotos beigestellt oder sind auch meine eigenen.

    Das Plugin wählt automatisch das Beitragsfoto aus – eben wie im Beispiel oben.
    Und das klappte bisher auch einwandfrei. Und eben seit heute nicht mehr.

    Also kurz: ALLE Vorschaubilder liegen bei mir am Server.

    Thread-Starter kolliat

    (@kolliat)

    Öhem. Ich will nun niemanden unnötig Arbeit aufhalsen, wenn ich mir dann bei der Seite zwar fast alles selbst mache, aber das übersteigt meinen Horizont.
    Also wenn’s möglich wäre, BITTE! DANKE!!

    Wenngleich (wenn das vermutlich viele sagen): Aber außer Beiträge reingestellt und Plugin aktualisiert hab ich nichts verändert. Bis gestern Nacht ging’s ja.

    • Diese Antwort wurde geändert vor 3 Jahren, 1 Monat von kolliat.
    Thread-Starter kolliat

    (@kolliat)

    Ich glaube, ich bin jetzt der Sache näher gekommen (für andere, die vielleicht auch ähnliches Problem haben):

    Kann es sein, dass, wenn ich in einem Artikel was ändere, einen Blockinhalt lösche und dort dann was anderes reinstelle, dass sich das automatisch auf die Vorlage auswirkt?
    Das wäre nun das einzig Denkbare für mich.
    Man muss wirklich explizit den Block entfernen und dann an dieser Stelle anderen Inhalt einfügen.
    Anders kann ich’s nicht wirklich formulieren 🙂

    Thread-Starter kolliat

    (@kolliat)

    Hmmmm.

    Ich ändere den Block „Plista 300 x 250“ → also Code für eine Ad.
    Den hatte ich in Folge jedoch auch auf einmal im „Google 300 x 250“ Block stehen, als ich versuchte, die bestehenden alle zu kontrollieren und auszubessern.

    Also ich ändere schon die VORLAGEN.

    Naja, sonst lege mich mir neue an. Es hilft eh nicht, aber irgendwie bin ich da jetzt etwas neben der Spur und verwirrt. Klappte eigentlich lange Zeit.

    • Diese Antwort wurde geändert vor 3 Jahren, 4 Monaten von kolliat.
    Thread-Starter kolliat

    (@kolliat)

    Entweder ist die Anwendung mit den Blöcken anders geworden, aber ganz koscher ist’s nicht. Ich ändere zur Kontrolle einen bestehenden Block und diese wirkt sich dann auch auf andere Blöcke aus.
    Also ganz auf der Nudelsuppe dahergeschwommen wäre ich diesbezüglich ja nicht mehr, aber irgendwie macht mich das ratlos.

    Thread-Starter kolliat

    (@kolliat)

    Servus!

    Danke erst mal. Ich hab’s inzwischen soweit hinbekommen, dass die Seite wieder läuft. Es war in einem Block ein Code drin, der die Seite lahm legte.

    Ja, ich weiß schon, bei den meisten passiert alles einfach so, ohne dass sie was dazu tun :-). Ich verstehe schon.
    Nur ich habe nicht viele Blocks, eigentlich nur eine Handvoll mit Google-Codes.

    Oder hab ich sie dann bei deren Einsatz aus versehen modifiziert. Klar, wirst mir nicht beantworten können. Aber es fällt einfach in letzter Zeit auf. Seltsam irgendwie. Ich verlass‘ mich einfach, dass es wieder vergehen wird.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 53)