Verfasste Forenbeiträge

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hallo Bego,

    vielen herzlichen Dank für die schnelle Antwort und entschuldige vielmals die falsche Ansprache, das war keine Absicht!

    Sicher hast du recht und ich werde dann mal mein Glück mit dem UpdraftPlus versuchen. Ich hatte nur den Eindruck, dass ich kurz vor der Lösung stehe mit dem duplicator. Und ich gebe so verdammt ungern auf.

    Ich habe eben nochmal alles neu gemacht und versucht, zu finden, wo ich das Unterverzeichnis eingeben muss. Das wäre das in Step 3 „Update data“ des duplicators, oder? Soweit ich das sehen konnte, war hier alles richtig eingegeben.

    Die Datenbank habe ich auch nachgesehen, scheinbar wurde sie genutzt, denn sie war vorher leer und ist jetzt befüllt.

    Also muss der Fehler nochmal woanders liegen. Aber da will ich jetzt nicht weiter nerven und bedanke mich herzlich für deinen tollen und schnellen Support!

    Guten Tag Bego Maria,

    erst einmal: du hattest Recht mit deiner Vermutung mit den Schreibrechten im FTP-Programm FileZilla: Wenn ich die Datei auf 777 stelle, zeigt der duplicator die Fehlermeldung der Suhosin-Erweiterung NICHT mehr an. Ich kann die Installation weiter ausführen.

    Nun tut sich bei Step 4 leider das nächste Problem auf:
    Wenn ich den Button „Site Login“ klicke, erscheint folgender Fehler: Umleitungsfehler. Die aufgerufene Website leitet die Anfrage so um, dass sie nie beendet werden kann.
    Ich habe es an verschiedenen Rechnern und mit Mozilla und Safari versucht, die Cookies stehen auf annehmen.

    Zu meinem Vorgehen:
    Da es noch ein Website-Entwurf ist, habe ich im Ordner httpdocs einen Unterordner „wp“ erstellt.
    In diesen habe ich das Archiv und den installer gelegt. Eine neue Datenbank ist ebenfalls angelegt. Die Installation wurde unter http://www.meinedomain/wp/installer.php ausgeführt.
    Doch bei Step 4 scheitere ich dann.

    Gehe ich auf http://www.meinedomain/wp erscheint nun aber das Eingabefeld für die 5-Minuten-Installation von WordPress. Aber ich dachte, das würde der duplicator selbst machen?

    Hier noch eine kurze Info, was ich über meinen Hoster herausbekommen habe: der Hoster ist eine Agentur, von der ich leider nicht erfahren konnte, mit welchem Anbieter sie arbeiten. Was ich rauskriegen konnte, ist, dass meine Domain noch auf einem alten Server liegt, der nicht mehr als PHP 5.3.3 kann. (Ich werde mich bei nächster Gelegenheit nach einem neuen Hoster umschauen…) Allerdings wurde mir von der Agentur versichert, dass sie auch mit duplicator arbeiten und das funktionieren müsse. Nur bei meinem Problem können sie mir leider nicht weiterhelfen, weshalb ich hoffe, dass ich euch nochmal um Rat fragen darf.

    Vielen herzlichen Dank!

    Guten Morgen Bego Maria,

    vielen herzlichen Dank für deinen Post.

    Ja, der Duplicator scheitert schon am Step 1 – auf Grund des Fehlers mit der Suhosin Extension erscheint kein „Weiter“-Button.

    Die Dateien habe ich mit FileZilla per FTP übertragen. Der Zugangsdaten zum Account waren schon vorhanden und wurden wohl vom Hoster erstellt.

    Ich weiß leider nicht, wer genau mein Webhoster ist, da das ganze über eine Agentur läuft – aber die werde ich heute kontaktieren und erstmal all diese Anpassungen vornehmen lassen, die du schreibst. In dem Kundenmenü, zu dem ich Zugang habe kann ich nämlich keine die PHP-Version einstellen.

    Vielen herzlichen Dank an dieser Stelle für die Einschätzung und auch für den Tip zu UpdraftPlus WP Backup, das werde ich mir auch genauer ansehen.

    Ich melde mich und berichte, ob ich das Problem lösen konnte.
    DANKE!

    Hallo Torsten,

    vielen Dank für deine Antwort, ich werde das ansprechen, weiß aber nicht, ob ich darauf einen Einfluss habe.

    Hängt denn die php-Version mit meinem Problem zusammen? Kann ich deshalb den Duplicator nicht benutzen?

    Vielen Dank im Voraus,

    Lucy

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)