Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 32)
  • Forum: Allgemeine Fragen
    Als Antwort auf: cURL Error 28

    define( ‚WP_MEMORY_LIMIT‘, ‚768M‘ );

    das behebt den REST API Fehler nicht!

    das Problem hatte ich gestern auch und über Google dein Post gefunden. Zusätzlich konnte ich keine Seite mit Elementor bearbeiten. Preview Could Not Be Loaded. Da hab ich ne Menge Zeit gespart wenn ich versucht hätte das Problem so zu lösen. 😉

    Thread-Ersteller malthead

    (@malthead)

    Ich habe es gerade mit Chrome auch herausgefunden mit der Grafik. 🙂
    Den Pfad konnte ich nirgends anpassen, bzw. das http ändern. Wo hätte ich das machen können? Die Mediathek hat alle Pfade korrekt mit https angezeigt.
    Im costum.css habe ich einen Pfad zum Hintergrundbild. Der wurde aber auch mit https richtig eingebunden.
    https://xxxx.de/wp-content/uploads/xxxx/xx/bodybg.jpg

    Ich habe das Bild einfach gelöscht und neu hochgeladen und jetzt ist alles sicher 🙂
    Da hat Better Search den Pfad übersehen? Wieder was gelernt!
    Danke für den Support

    Thread-Ersteller malthead

    (@malthead)

    Danke für deine schnelle Antwort.

    Ok, dann kann ich das ignorieren mit den http Links im Quellcode.

    Problematisch ist hingegen, wenn du z.B. auf deiner Webseite Bilder einfügst und die URL zu diesen Bildern eine unverschlüsselte Adresse enthält. Die verschlüsselte Verbindung soll Webseitenbesucher ja gerade davor schützen, dass andere im gleichen (Hotel-, Bahn-, Café-, Supermarkt-Netzwerk) sehen, was du dir da gerade anschaust und wenn dann Teile unverschlüsselt übertragen werden, ist die Webseite eben nicht sicher vor den neugierigen Blicken anderer.

    Alle Dateien sind mit https verlinkt. Kann man auch mit FF überprüfen „Seiteninformationen anzeigen“.

    Wo liegt also das Problem? Zur Analyse rufst du deine Webseite auf und öffnest mit <F12> die Entwickler-Tools deines Browsers, gehst auf den Tab Netzwerk und lädst die Seite neu. In der Tabelle werden alle übertragenen Dateien und ein numerischer Wert für die Rückmeldung im HTTP-Protokoll ausgegeben, wobei die meisten Dateien ein „200:OK“ zurückgeben, also normal geladen werden. Was auf deiner Startseite (ich hoffe, die im Quellcode angegebene URL stimmt?) nicht normal eingebunden wird, sind die Videos demo.mp4 und museum.mp4.

    da ist alles 200 OK.
    Was ist mit der Einbindung der Videos nicht richtig? Ich habe die Seite mit dem Pagebuilder von Site Origin erstellt. Wenn das jetzt nicht W3C konform ist,kann ich es nicht mehr änder aber das ist sicher nicht das Problem

    Ich habe in WordPress die URLs auf https geändert und in der .htacces eine Weiterleitung http–>https erstellt. Redirect Checks zeigen mir auch keine Fehler an.

    RewriteEngine On
    RewriteCond %{SERVER_PORT} !^443$
    RewriteRule (.*) https://%{HTTP_HOST}/$1 [R=301,L]

    Beim Suchen/Ersetzen wurden 43 Tabellen mit insgesamt 97 Zellen durchsucht. 95 Aktualisierungen wurden vorgenommen.

    Seite ist nach wie vor nicht sicher.

    Besten Dank dennoch

    Vielleicht sollte ich nichtangehängte Bilder löschen? Die liegen in Ordner von 2017/2018 werden aber denke ich verwendet. WP erkennt das nicht weil die mit einem Pagebuilder eingebunden sind.

    Ich habe auch jedes Plugin deaktiviert und kontrolliert ob es vielleicht daran liegt.
    Ich frage mich, wo in meiner Seite „Gemischter Kontext“ sein soll???
    Im Backend ist übrigens alles sicher!

    • Diese Antwort wurde geändert vor 1 Jahr, 7 Monaten von malthead.
    • Diese Antwort wurde geändert vor 1 Jahr, 7 Monaten von malthead.
    • Diese Antwort wurde geändert vor 1 Jahr, 7 Monaten von malthead.
    Thread-Ersteller malthead

    (@malthead)

    Bin gerade auf die Idee gekommen die header.php aufzusuchen. Da habe ich aus http https gemacht. Ändert aber nichts am Problem.
    Im Prinzip ist das Theme gelöst. Was das mit den Grafiken aufsich hat, verstehe ich noch nicht. Alle Grafiken die in der Seite angezeigt werden haben einen permalink mit https.

    Vielleicht solltest du genau beschreiben was für Einstellungen vorgenommen hast, das zu diesem Problem führte?
    Kein <body> kein Inhalt

    Forum: Themes
    Als Antwort auf: H1-Überschriften

    also ich habe mir das bei Twenty Twenty angeschaut und dort wird der Beitragstitel als H1 ausgegeben. Seitentitel und Untertitel nur in divs. Macht aus SEO Sicht meines Wissens keinen Sinn?

    In OceanWP ist es eine H2 aber Seitentitel ist in einem div und nur ein Link. Untertitel H2. Keine H1 🙂

    Thread-Ersteller malthead

    (@malthead)

    Thread-Ersteller malthead

    (@malthead)

    Thread-Ersteller malthead

    (@malthead)

    Meine Arbeitszeit ist mir in dem Fall nichts wert. Ich beschäftige mich sehr gerne damit und der Relaunch mit WP ist schon lange überfällig.Umso mehr freue ich mich endlich wieder einen Einstieg gefunden zu haben.

    Ja, das Thema kann dank deiner Hilfe auf gelöst gesetzt werden.

    Sagt er welche Erweiterung er einsetzt oder woher weißt du das?

    Thread-Ersteller malthead

    (@malthead)

    So funktioniert es tatsächlich! Der Untertitel wird angezeigt. Entweder ich positioniere den mit CSS oder überlege in der Tat einen eigenen Header zu basteln. Denke das wird die bessere Lösung sein. Hab die kostenlose Version von Elementor.
    Ich habe mir ein anderes Video gestern schon angeschaut mit dem gleichen Inhalt und Aufbau

    Der nutzt aber nicht die Free Version Elementor. 😉

    Vielen Dank und schönes WE

    • Diese Antwort wurde geändert vor 1 Jahr, 8 Monaten von malthead.
    Thread-Ersteller malthead

    (@malthead)

    zu dem Thema hat sich ein Entwickler hier schon vor einem Jahr geäußert.
    Dabei kann man ja die Höhe des side-header erhöhen, dann wäre Platz für für den Untertitel.

    • Diese Antwort wurde geändert vor 1 Jahr, 8 Monaten von malthead.
    Thread-Ersteller malthead

    (@malthead)

    wow, vielen Dank für die ausführlichen Erklärungen und Code Beispiele.
    Ich kann kein PHP und werde es auch nicht lernen. HTML/CSS ja aber Scriptsprachen habe ich nie verstanden.

    Der Untertitel ist für mich wichtig und soll natürlich direkt unter meinem Namen stehen. Einen Blog betreibe ich nicht. Das es ein Feature ist, ist wohl eher ironisch gemeint?

    Ich arbeite schon mit einem Child Theme. Der Codeschnipsel kann doch auch in die functions.php rein?

    Ich hab den Stil ausgetauscht aber das funktioniert leider nicht 🙂
    if ( ‚minimal‚ != get_bloginfo( ‚description‘ ) )

    Richtig, wenn etwas nicht so funktioniert wie ich es mir vorstelle kann ich ein anderes Theme installieren. Ich bin aber auch daran interessiert zu lernen was WP angeht und Probleme zu lösen. Wenn das nur mit PHP zu lösen ist, muß ich eben ein anderes Theme nehmen.
    Dennoch ist es mir unverständlich warum OceanWP hier die Funktion erheblich eingeschränkt hat. Wahrscheinlich funktioniert es vollständig in der Premuim Version.

    Also vielen Dank nochmal

    • Diese Antwort wurde geändert vor 1 Jahr, 8 Monaten von malthead.
    Thread-Ersteller malthead

    (@malthead)

    Du bist beruflich mit Webdesign beschäftigt? WordPress nutzen viele, die sich gerne eine Website oder Blog zusammenklicken wollen.
    Ich gehöre auch dazu, mit einem kleinen Basiswissen was HTML,CSS. Für mich ist ein Theme interessant, das viele Anpassungsmöglichkeiten hat. Da finde ich OceanWP und vielleicht Astra die erste Wahl. Bei OceanWP gibt es dann auch die Möglichkeit Scripte und CSS zu deaktivieren die man nicht benötigt.

    Thread-Ersteller malthead

    (@malthead)

    Es kann ja sein das hier jemand das Theme im Einsatz hat und vielleicht das Problem kennt oder das es bei anderen funktioniert.
    Der Support sieht dort nicht vielversprechend aus, wenn man all die unbeantworteten Posts sieht.

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 32)