Verfasste Forenbeiträge

Ansicht von 8 Antworten – 1 bis 8 (von insgesamt 8)
  • Thread-Starter Mephisto86

    (@mephisto86)

    Ich danke euch. Das mit den Post-Requests kann ich von Berufswegen nachvollziehen; ich arbeite in der Cybersecurity.

    Aber eine gewisse Gleichgültigkeit habe ich auch empfunden (seitens meines Hosters) und werde zumindest meinen Unmut nochmal wiederspiegeln…

    Eine Vorwarnung gab es nur in der Form, dass ich jetzt eine Deadline bekommen habe (wie wohl jeder) … und dadurch darauf aufmerksam gemacht wurde.

    Danke für euren Support!

    Thread-Starter Mephisto86

    (@mephisto86)

    Hallo Angelika,

    du schriebst gestern „und schon wieder Strato“. Ist das ein generelles Problem mit Strato das es bei anderen nicht gibt? Sollte man hier Strato mal ins Gebet nehmen?
    Der Support wollte da jedenfalls nicht helfen.

    Thread-Starter Mephisto86

    (@mephisto86)

    Aber ich habe dank euch einen Ansatz gefunden! Vielen lieben Dank!!!

    Thread-Starter Mephisto86

    (@mephisto86)

    Hey Angelika,

    habe ich bereits, Danke auch dir.
    Die Seite läuft dann mit 8.0 – allerdings bekomme ich dann den kritischen Fehler beim Login ins Backend. Bzw. beim Aufwurf von wp-admin.

    Das muss aber ein Fehler im Theme sein…
    Denn mit dem twenty-nine geht das…

    Fatal error: Uncaught Error: Call to a member function group_register() on null in /mnt/web317/a0/54/54129054/htdocs/2k15/wp-content/themes/envision 2.0/includes/theme/theme.setup.php:12 Stack trace: #0 /mnt/web317/a0/54/54129054/htdocs/2k15/wp-content/themes/envision 2.0/includes/theme/theme.setup.php(6): cloudfw_register_shortcode_groups() #1 /mnt/web317/a0/54/54129054/htdocs/2k15/wp-content/themes/envision 2.0/cloudfw/cloudfw.loader.php(141): require('...') #2 /mnt/web317/a0/54/54129054/htdocs/2k15/wp-content/themes/envision 2.0/functions.php(35): require('...') #3 /mnt/web317/a0/54/54129054/htdocs/2k15/wp-settings.php(585): include('...') #4 /mnt/web317/a0/54/54129054/htdocs/2k15/wp-config.php(137): require_once('...') #5 /mnt/web317/a0/54/54129054/htdocs/2k15/wp-load.php(50): require_once('...') #6 /mnt/web317/a0/54/54129054/htdocs/2k15/wp-admin/admin.php(34): require_once('...') #7 /mnt/web317/a0/54/54129054/htdocs/2k15/wp-admin/index.php(10): require_once('...') #8 {main} thrown in /mnt/web317/a0/54/54129054/htdocs/2k15/wp-content/themes/envision 2.0/includes/theme/theme.setup.php on line 12
    Es gab einen kritischen Fehler auf deiner Website. Bitte überprüfe den Posteingang deiner Website-Administrator-E-Mail-Adresse für weitere Anweisungen.
    • Diese Antwort wurde geändert vor 1 Jahr, 6 Monaten von Mephisto86.
    Thread-Starter Mephisto86

    (@mephisto86)

    Hallo ihr beiden und erstmal vielen lieben Dank für eure Hilfe!

    @ Mario, ich hab meine Datenbankcredentials und die Salts weggelassen, der Rest meiner wp-config sieht so aus:

    $table_prefix  = 'wp_';
    
    /**
    
     * For developers: WordPress debugging mode.
    
     *
    
     * Change this to true to enable the display of notices during development.
    
     * It is strongly recommended that plugin and theme developers use WP_DEBUG
    
     * in their development environments.
    
     */
    
    define( 'WP_DEBUG', true );
    
    define( 'WP_DEBUG_LOG', true );
    define( 'SCRIPT_DEBUG', true );
    define( 'SAVEQUERIES', true );
    /* That's all, stop editing! Happy blogging. */
    
    /** Absolute path to the WordPress directory. */
    
    if ( !defined('ABSPATH') )
    
    	define('ABSPATH', dirname(__FILE__) . '/');
    
    /** Sets up WordPress vars and included files. */
    
    require_once(ABSPATH . 'wp-settings.php');
    
    /*Update ausschalten*/
    
    define('AUTOMATIC_UPDATER_DISABLED', false);
    
    
    Thread-Starter Mephisto86

    (@mephisto86)

    hey, ich habe mein problem bereits selber gelöst, mittels CSS Anpassung. Danke

    Thread-Starter Mephisto86

    (@mephisto86)

    Ich habe im englischem Woocommerce Forum den Tipp gefunden dass ich die „review_order.php“ vom woocommerce german market mal in den theme order und dort in den woocommercer ordner überschreiben soll.

    immerhin sind die beiden abfragen jetzt einzeln da, nicht mehr doppelt.

    Zitat: To solve that issue copy the file /wp-content/plugins/woocommerce/templates/checkout/review-order.php to the directory /woocommerce/checkout/ within your enfold child theme. If the directory does not exist simply create it

    allerdings nicht mehr im korrekten look, sondern nur als checkbox mit schrift.

    ps. sorry für meine laienhafte anfrage, bin noch recht neu im WP

    Thread-Starter Mephisto86

    (@mephisto86)

    Ich nutze das Envision Theme von Envato.
    Da ist WooCommerce mit drin.

    Dazu habe ich WooCommerce German Market gekauft.
    Ansonsten sind groß keine weiteren Plugins drin.

Ansicht von 8 Antworten – 1 bis 8 (von insgesamt 8)