Verfasste Forenbeiträge

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Thread-Ersteller merlenkamp

    (@merlenkamp)

    Vielen Dank für die Hilfe.

    Ich habe gerade noch einmal mit dem IONOS Support gesprochen. Nun wurde mir mitgeteilt, dass es ein Problem mit der Datenbank gibt. Das soll morgen im Laufe des Tages behoben werden. Danach soll ich mich dann wieder anmelden können.
    Ich bin gespannt.

    Thread-Ersteller merlenkamp

    (@merlenkamp)

    Einen mu-plugins Ordner gibt es. Habe den auch gerade einmal umbenannt. Hat aber nichts gebracht.

    Irgendwie habe ich tatsächlich die wp-config im Verdacht. Wenn ich die mit der wp-config-sample vergleiche gibt es da schon einige Unterschiede.

    Da es sich bei meiner WP Installation allerdings um ein Managed WordPress handelt habe ich (zumindest soweit ich weiß) keinen Zugriff auf die Datenbank.

    Vermutlich muss ich mich mit den neuen Erkenntnissen doch noch mal bei IONOS melden.

    Thread-Ersteller merlenkamp

    (@merlenkamp)

    Ja, das habe ich mir auch gedacht.
    So ein Problem habe ich mit WP noch nicht gehabt.

    Ich habe die Anmeldung bereits mit zwei Benutzern ausprobiert.
    Einmal dem Admin und einmal mit einem anderen User.
    Das Ergebnis war beide Male das Gleiche. –> Kein Login möglich.

    Thread-Ersteller merlenkamp

    (@merlenkamp)

    Danke für die Tipps.

    habe beides ausprobiert. Leider ohne Erfolg.
    Auch nach nochmaligem Löschen des Browsercaches.

    Thread-Ersteller merlenkamp

    (@merlenkamp)

    Guten Abend,

    vielen Dank schon einmal für die schnellen Rückmeldungen.

    Folgendes habe ich in der Zwischenzeit versucht.

    – Browsercache löschen
    – anderen Browser testen (Edge)
    – .htaccess vom Server löschen
    – Seiten URL in wp-config erneuern
    – einzelne Plugins durch umbenennen deaktivieren

    Im Vorfeld hatte ich auch schon einmal mein Passwort zurückgesetzt. Außerdem hat der Support von IONOS auch noch ein Captcha Plugin deaktiviert.

    Allerdings glaube ich gerade, dass ich es noch schlimmer gemacht habe. Nun kann ich nämlich einzelne Blockbeiträge nicht mehr anzeigen. Lediglich die Startseite ist anzeigbar.

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)