Verfasste Forenbeiträge

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)
  • Thread-Ersteller messero

    (@messero)

    Hallo Hans-Gerd,

    vielen Dank für Deine Mühe! Das W3 ist komplett deaktiviert. Ich habe auch schon festgestellt, dass dieser „Ruckler“ nicht in der Developer Console auftaucht.Ich werde es über den von Dir beschriebenen Weg versuchen und Dir Feedback geben.

    Viele Grüße
    Robin

    Thread-Ersteller messero

    (@messero)

    Hallo,

    mein Fehler, I’m sorry! https://tdg-heilbronn.de

    Viele Grüße
    Robin

    Thread-Ersteller messero

    (@messero)

    Zuletzt klappte der Umzug dann doch. Ich bin wie folgt vorgegangen:

    Nachdem der erste Versuch komplett gescheitert ist, habe ich mithilfe eines Backups von Strato einen Restore des kompletten Webspace vom 4.12.2016 eingespielt. Damit konnte nicht nur der Ausgangszustand sondern auch die Funktionalität der alten HTML Seite wiederhergestellt werden.

    Weiter ging es wie folgt:

    1. Natürlich die obligatorischen Backups von DB und Content erstellt
    2. Plugin All-in-one WP Migration auf der WP Seite unter der test.domain.de installiert
    3. Mithilfe des Plugins einen File-Export der Seite erstellt und heruntergeladen
    4. WordPress auf Zieldomain (domain.de) installiert.
    5. Dort ebenfalls das Plugin All-in-one WP Migration installiert
    6. Das exportierte File aus Schritt 3 habe ich dann per FTP in das Verzeichnis „ai1wm-backups“ des All-in-one.. Plugins unter der neuen WordPress-Installation von domain.de verschoben.
    7. Danach habe ich mich zusätzlich auf die WP Administrationsoberfläche von domain.de eingeloggt und im All-in-One Plugin unter „Backups“ dann das per FTP dorthin verschobene File per Restore auf die „nackte“ WP Installation ausgerollt. (Das Plugin passt übrigens die Tabellen der DB nach Eingabe der Ziel-Domain während des Exports an)
    8. Nach Restore fand ich die exakt gleiche Webseite vor. Nur noch die .htaccess der alten Seite musste noch ins neue WP Verzeichnis kopiert werden.

    Warum die Domainweiterleitung von Strato „nicht funktionierte“ lag lediglich daran, dass mein Browser die alte Weiterleitung gecached hatte und ich nur den Browsercache hätten leeren müssen um das richtige Ergebnis zu erhalten.

    Also unnötig Wind um ein eigentlich kleines Problem. Vielen vielen Dank an dieser Stelle für die Nerven und die Unterstützung Bego Mario Garde.

    Beste Grüße messero

    Thread-Ersteller messero

    (@messero)

    Entschuldige.. die HTML Seite funktioniert nicht mehr. Schreibfehler.

    Thread-Ersteller messero

    (@messero)

    Intern heißt auf das Stammverzeichnis. Bei Strato liegen allerdings keine domainspezifischen Verzeichnisse vor. Sondern alles liegt unter root. Ich kontaktiere Strato definitiv. Allerdings funktioniert nun auch die HTML Seite die ich nun aus einem Überordner zurück in root verschoben habe. Ich bekomme für 2 Seiten der alten Seite nun auch einen internal error 500 – Dns Server für domain.decgi-bin kann nicht gefunden werden. Komisch das der Slash fehlt und eine htaccess gibt es dort auch nicht. 🙁

    Thread-Ersteller messero

    (@messero)

    Leider hat das nicht funktioniert :(. Ich habe alles befolgt (nicht direkt auf die Hauptdomain der Subdomain sondern eine andere). Zuletzt habe ich dann die Weiterleitung für diese Domain auf intern umgestellt. Wollte ich dann aber über das Backend die Seite aufrufen kam trotzdem noch die alte HTML-Seite. Auch nach löschen aller files der alten HTML Seite.. bekam ich statt der WordPress Seite die alte HTML-Seite angezeigt, obwohl im Root-Verzeichnis kein file dieser Seite mehr liegt. Auch nach Anpassung der htaccess keine Veränderung außer das dann auf einmal auch kein Login aufs Backend mehr möglich war. Bei Eingabe von „domain.de/wp-login.php“ machte er domain.dewp-login.php draus und wirft „Die Webseite ist nicht erreichbar“ Die DNS-Adresse des Servers wurde nicht gefunden. Ich verstehe nicht wieso mir diese alte HTML Seite noch angezeigt wird wenn nur noch WordPress Dateien im Verzeichnis liegen.

    Ich hoffe jemand kann mir helfen.

    Vielen Dank im Voraus.

    Thread-Ersteller messero

    (@messero)

    Müssen die Daten unbedingt ins Stammverzeichnis verschoben werden oder reicht es auch zu kopieren? Schließlich sollte wenigstens die Seite unter test.domain.de noch funktionsfähig bleiben.

    Danke im Voraus!

    Thread-Ersteller messero

    (@messero)

    Vielen Dank! Ich werde Bescheid geben, ob alles funktioniert hat.

Ansicht von 8 Antworten - 1 bis 8 (von insgesamt 8)