neelix1201
Verfasste Forenbeiträge
-
Forum: Allgemeine Fragen
Als Antwort auf: Fehlermeldung bei AnmeldungHier also der php Code
<?php /** * The base configuration for WordPress * * The wp-config.php creation script uses this file during the * installation. You don't have to use the web site, you can * copy this file to "wp-config.php" and fill in the values. * * This file contains the following configurations: * * * MySQL settings * * Secret keys * * Database table prefix * * ABSPATH * * @link https://codex.wordpress.org/Editing_wp-config.php * * @package WordPress */ // ** MySQL settings - You can get this info from your web host ** // /** The name of the database for WordPress */ define( 'DB_NAME', '' ); /** MySQL database username */ define( 'DB_USER', '' ); /** MySQL database password */ define( 'DB_PASSWORD', '' ); /** MySQL hostname */ define( 'DB_HOST', 'localhost:3306' ); /** Database Charset to use in creating database tables. */ define( 'DB_CHARSET', 'utf8' ); /** The Database Collate type. Don't change this if in doubt. */ define( 'DB_COLLATE', '' ); /** * Authentication Unique Keys and Salts. * * Change these to different unique phrases! * You can generate these using the {@link https://api.wordpress.org/secret-key/1.1/salt/ WordPress.org secret-key service} * You can change these at any point in time to invalidate all existing cookies. This will force all users to have to log in again. * * @since 2.6.0 */ /** * WordPress Database Table prefix. * * You can have multiple installations in one database if you give each * a unique prefix. Only numbers, letters, and underscores please! */ $table_prefix = 'wp_'; define('WP_ALLOW_MULTISITE', true); /* That's all, stop editing! Happy publishing. */ /** Absolute path to the WordPress directory. */ if ( ! defined( 'ABSPATH' ) ) { define( 'ABSPATH', dirname( __FILE__ ) . '/' ); } /** Sets up WordPress vars and included files. */ require_once ABSPATH . 'wp-settings.php';—
Moderationshinweis: Bitte niemals Zugangsdaten veröffentlichen.- Diese Antwort wurde vor 4 Jahren, 6 Monaten von Bego Mario Garde geändert.
Forum: Allgemeine Fragen
Als Antwort auf: Fehlermeldung bei Anmeldungwo finde ich den Inhalt der wp-config.php ?
Forum: Allgemeine Fragen
Als Antwort auf: Fehlermeldung bei AnmeldungDas Problem tritt auch bei Firefox auf den ich sonst nicht verwende. In Chrome habe ich den Cache schon mehrmals gelöscht und es tritt auch im Inkognitomodus auf.
Die Ursache muss wohl bei WP liegen.Forum: Allgemeine Fragen
Als Antwort auf: Fehlermeldung bei AnmeldungJein, wenn ich mich anmelden will kommt diese Meldung, aber ich kann dann via: ->zurück zu F. Brunner AG auf die Seite zugreifen. Dann erscheint nicht das Backend von WP sondern meine Webseite mit dem schwarzen Balken oben, von wo aus ich dann auf das Dashboard zugreifen kann. Wie schon erwähnt dies betrifft nur diese eine Seite, alle anderen sind normal zugänglich.
Forum: Allgemeine Fragen
Als Antwort auf: Fehlermeldung bei AnmeldungHallo Bego Mario
Hier der Zustandsbericht### wp-core ### version: 5.9 site_language: de_DE user_language: de_DE timezone: +00:00 permalink: /%postname%/ https_status: true multisite: false user_registration: 0 blog_public: 1 default_comment_status: open environment_type: production user_count: 1 dotorg_communication: true ### wp-paths-sizes ### wordpress_path: /var/www/vhosts/f-brunner.ch/httpdocs wordpress_size: 942,20 MB (987973078 bytes) uploads_path: /var/www/vhosts/f-brunner.ch/httpdocs/wp-content/uploads uploads_size: 33,56 MB (35189773 bytes) themes_path: /var/www/vhosts/f-brunner.ch/httpdocs/wp-content/themes themes_size: 24,29 MB (25475143 bytes) plugins_path: /var/www/vhosts/f-brunner.ch/httpdocs/wp-content/plugins plugins_size: 49,72 MB (52138309 bytes) database_size: 9,23 MB (9682944 bytes) total_size: 1,03 GB (1110459247 bytes) ### wp-dropins (1) ### maintenance.php: true ### wp-active-theme ### name: OceanWP (oceanwp) version: 3.1.3 author: OceanWP author_website: https://oceanwp.org/about-me/ parent_theme: none theme_features: core-block-patterns, widgets-block-editor, align-wide, wp-block-styles, responsive-embeds, editor-styles, editor-style, menus, post-formats, title-tag, automatic-feed-links, post-thumbnails, custom-header, custom-logo, html5, woocommerce, wc-product-gallery-zoom, wc-product-gallery-lightbox, wc-product-gallery-slider, customize-selective-refresh-widgets, widgets theme_path: /var/www/vhosts/f-brunner.ch/httpdocs/wp-content/themes/oceanwp auto_update: Aktiviert ### wp-themes-inactive (1) ### Twenty Twenty-Two: version: 1.0, author: WordPress-Team, Automatische Aktualisierungen deaktiviert ### wp-plugins-active (3) ### Elementor: version: 3.5.5, author: Elementor.com, Automatische Aktualisierungen aktiviert Elementor Pro: version: 3.5.1, author: Elementor.com (latest version: 3.6.2), Automatische Aktualisierungen deaktiviert Ocean Extra: version: 1.9.3, author: OceanWP, Automatische Aktualisierungen aktiviert ### wp-media ### image_editor: WP_Image_Editor_Imagick imagick_module_version: 1690 imagemagick_version: ImageMagick 6.9.10-68 Q16 x86_64 2021-10-14 https://imagemagick.org imagick_version: 3.6.0 file_uploads: File uploads is turned off post_max_size: 128M upload_max_filesize: 128M max_effective_size: 128 MB max_file_uploads: 20 imagick_limits: imagick::RESOURCETYPE_AREA: 63 GB imagick::RESOURCETYPE_DISK: 9.2233720368548E+18 imagick::RESOURCETYPE_FILE: 6144 imagick::RESOURCETYPE_MAP: 63 GB imagick::RESOURCETYPE_MEMORY: 31 GB imagick::RESOURCETYPE_THREAD: 1 imagemagick_file_formats: 3FR, 3G2, 3GP, AAI, AI, ART, ARW, AVI, AVS, BGR, BGRA, BGRO, BMP, BMP2, BMP3, BRF, CAL, CALS, CANVAS, CAPTION, CIN, CIP, CLIP, CMYK, CMYKA, CR2, CRW, CUR, CUT, DATA, DCM, DCR, DCX, DDS, DFONT, DNG, DOT, DPX, DXT1, DXT5, EPDF, EPI, EPS, EPS2, EPS3, EPSF, EPSI, EPT, EPT2, EPT3, ERF, EXR, FAX, FILE, FITS, FRACTAL, FTP, FTS, G3, G4, GIF, GIF87, GRADIENT, GRAY, GRAYA, GROUP4, GV, H, HALD, HDR, HISTOGRAM, HRZ, HTM, HTML, HTTP, HTTPS, ICB, ICO, ICON, IIQ, INFO, INLINE, IPL, ISOBRL, ISOBRL6, J2C, J2K, JNG, JNX, JP2, JPC, JPE, JPEG, JPG, JPM, JPS, JPT, JSON, K25, KDC, LABEL, M2V, M4V, MAC, MAGICK, MAP, MASK, MAT, MATTE, MEF, MIFF, MKV, MNG, MONO, MOV, MP4, MPC, MPEG, MPG, MRW, MSL, MSVG, MTV, MVG, NEF, NRW, NULL, ORF, OTB, OTF, PAL, PALM, PAM, PANGO, PATTERN, PBM, PCD, PCDS, PCL, PCT, PCX, PDB, PDF, PDFA, PEF, PES, PFA, PFB, PFM, PGM, PGX, PICON, PICT, PIX, PJPEG, PLASMA, PNG, PNG00, PNG24, PNG32, PNG48, PNG64, PNG8, PNM, PPM, PREVIEW, PS, PS2, PS3, PSB, PSD, PTIF, PWP, RADIAL-GRADIENT, RAF, RAS, RAW, RGB, RGBA, RGBO, RGF, RLA, RLE, RMF, RW2, SCR, SCT, SFW, SGI, SHTML, SIX, SIXEL, SPARSE-COLOR, SR2, SRF, STEGANO, SUN, SVG, SVGZ, TEXT, TGA, THUMBNAIL, TIFF, TIFF64, TILE, TIM, TTC, TTF, TXT, UBRL, UBRL6, UIL, UYVY, VDA, VICAR, VID, VIFF, VIPS, VST, WBMP, WMF, WMV, WMZ, WPG, X, X3F, XBM, XC, XCF, XPM, XPS, XV, XWD, YCbCr, YCbCrA, YUV gd_version: bundled (2.1.0 compatible) gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM ghostscript_version: unknown ### wp-server ### server_architecture: Linux 3.10.0-1160.53.1.el7.x86_64 x86_64 httpd_software: Apache php_version: 7.4.27 64bit php_sapi: fpm-fcgi max_input_variables: 4000 time_limit: 300 memory_limit: 256M max_input_time: 60 upload_max_filesize: 128M php_post_max_size: 128M curl_version: 7.69.1 NSS/3.44 suhosin: false imagick_availability: true pretty_permalinks: true htaccess_extra_rules: true ### wp-database ### extension: mysqli server_version: 10.2.43-MariaDB-log client_version: mysqlnd 7.4.27 max_allowed_packet: 33554432 max_connections: 128 ### wp-constants ### WP_HOME: undefined WP_SITEURL: undefined WP_CONTENT_DIR: /var/www/vhosts/f-brunner.ch/httpdocs/wp-content WP_PLUGIN_DIR: /var/www/vhosts/f-brunner.ch/httpdocs/wp-content/plugins WP_MEMORY_LIMIT: 40M WP_MAX_MEMORY_LIMIT: 256M WP_DEBUG: false WP_DEBUG_DISPLAY: true WP_DEBUG_LOG: false SCRIPT_DEBUG: false WP_CACHE: false CONCATENATE_SCRIPTS: undefined COMPRESS_SCRIPTS: undefined COMPRESS_CSS: undefined WP_ENVIRONMENT_TYPE: Nicht definiert DB_CHARSET: utf8 DB_COLLATE: undefined ### wp-filesystem ### wordpress: writable wp-content: writable uploads: writable plugins: writable themes: writable- Diese Antwort wurde vor 4 Jahren, 6 Monaten von Bego Mario Garde geändert.
Forum: Allgemeine Fragen
Als Antwort auf: URL wechselnHallo Mario
Ich, resp. mein Hoster hat den Umzug nach viel Mühen endlich geschafft, von Deinem Plan wollten sie aber nichts wissen sie haben den Duplicator dazu verwendet.
Ich habe mir das nicht zugetraut da zu viele Stolpersteine vorhanden sind. Ich kam auch mit dem Datenbanksystem bei Hoster nicht klar.
Trotzdem vielen Dank für Deinen Rat und Ausführung.Forum: Allgemeine Fragen
Als Antwort auf: URL wechselnHallo Mario
Danke für die ausführliche Instruktion. Ich werde sie dann anwenden wenn alle feinen Justierungen an der neuen Seite erledig sind.
Gruss
FritzForum: Allgemeine Fragen
Als Antwort auf: Elementor startet nicht mehrIch habe jetzt das Problem gefunden und gelöst. Der Elementor Support hat mir folgendes geschrieben. (mit Google übersetzt)
Hi
Ich habe jetzt alle stabilen Experimente aktiviert und der Editor scheint immer noch gut zu laden. Andere Experimente befinden sich jedoch noch im Beta-Modus, daher wird die Verwendung in einer Produktionsumgebung nicht empfohlen
Es hat keine Konsequenzen, wenn Sie kein Experiment zum Erstellen Ihrer Website verwendet haben. Wenn Sie jedoch ein Experiment verwendet haben, wird diese Arbeit entfernt, wenn sie deaktiviert wird.
Darüber hinaus nehme ich an, dass das Hauptproblem durch das Experiment „Favorite Widgets“ https://tinyurl.com/y69vcw93 verursacht wird, da wir diesbezüglich einen bekannten Fehler haben. Könnten Sie bitte versuchen, es nur zu aktivieren und zu deaktivieren und zu sehen, wie es funktioniert?
Ich freue mich darauf, von Ihnen zu hören.`Forum: Allgemeine Fragen
Als Antwort auf: Elementor startet nicht mehrJetzt bin ich gespannt was der Elementor Support dazu sagt, ich habe ihm die Lösung zugemailt.
Ich war noch nie auf dieser Seite und habe nicht gewusst, dass das ein Experiment von Elementor ist das offenbar nicht wirklich hilfreich zu sein scheint.
Dennoch frage ich mich was die Ursache für den Fehler war, ist es wirklich ein Plugin, wenn ja, ist es wohl der PDF viewer for Elementor und zwar die Java Version.
Denn sonst wurden auf dieser Seite keine anderen Plugins verwendet. Da ich diesen aber benötige müsste ich eine Alternative dafür haben.
Noch eine Frage: jetzt sind alle Experimente ausgeschaltet, kann das so bleiben?Forum: Allgemeine Fragen
Als Antwort auf: Elementor startet nicht mehrHallo Angelika
Ich bin erst jetzt wieder am PC und habe Dein neuer Eintrag gesehen. Sorry so war das nicht gemeint.
Inzwischen habe ich Kontakt mit dem Support aber da scheint es wirklich kompliziert zu werden. In der Zwischenzeit habe ich mal dein Tipp ausgeführt und siehe da, es scheint zu funktionieren. Die Seiten sind wieder bearbeitbar.
Ich werde es jetzt noch beobachten und hoffe es bleibt auch weiterhin so.
Grüsse NeelixForum: Allgemeine Fragen
Als Antwort auf: Elementor startet nicht mehrHallo Angelika
Danke für den Tipp, aber wie oben geschrieben warte ich mal die Antwort von Elementor abForum: Allgemeine Fragen
Als Antwort auf: Elementor startet nicht mehrHallo Hans-Gerd
Danke für Dein nette Hilfe. Inzwischen habe ich mit Elementor Support, ich habe da ein VIP Abo, Kontakt. Die wollen der Sache nachgehen, nachdem alle Massnahmen keine Wirkung zeigten. Jetzt muss ich erst mal abwarten was die rauskriegen. Sie können direkt auf mein Dashboard gehen.
Von WP habe ich diese Fehler Analyse erhalten:Fehler-Details ============== Ein Fehler vom Typ E_ERROR wurde in der Zeile 50 der Datei /var/www/vhosts/h157417.web26.servicehoster.ch/wordpresstvtherwil/wp-content/plugins/elementor/modules/favorites/types/widgets.php verursacht. Fehlermeldung: Uncaught Error: Call to a member function set_config() on null in /var/www/vhosts/h157417.web26.servicehoster.ch/wordpresstvtherwil/wp-content/plugins/elementor/modules/favorites/types/widgets.php:50 Stack trace: #0 /var/www/vhosts/h157417.web26.servicehoster.ch/wordpresstvtherwil/wp-includes/class-wp-hook.php(303): Elementor\Modules\Favorites\Types\Widgets->update_widget_categories(Object(Elementor\Core\DocumentTypes\Page)) #1 /var/www/vhosts/h157417.web26.servicehoster.ch/wordpresstvtherwil/wp-includes/class-wp-hook.php(327): WP_Hook->apply_filters('', Array) #2 /var/www/vhosts/h157417.web26.servicehoster.ch/wordpresstvtherwil/wp-includes/plugin.php(470): WP_Hook->do_action(Array) #3 /var/www/vhosts/h157417.web26.servicehoster.ch/wordpresstvtherwil/wp-content/plugins/elementor/core/base/document.php(550): do_action('elementor/docum...', Object(Elementor\Core\DocumentTypes\Page)) #4 /var/www/vhosts/h157417.web26.servicehoster.ch/wordpresstvtherwil/wp-content/plugins/elementor/includes/base/controls-stack.phpForum: Allgemeine Fragen
Als Antwort auf: Elementor startet nicht mehrJa ich muss mich wohl an Elementor wenden, obwohl WordPress mir ein technisches Problem gemeldet hat Offenbar ist ein Plugin korrupt.
Ich kann zwar immer noch auf mein WP Dashboard zugreifen, nur Elementor macht Probleme.
Ich habe auch Fehler Details erhalten kann damit aber nicht anfangen.Forum: Allgemeine Fragen
Als Antwort auf: Kein Ton vom Video auf der WebseiteHallo Hans-Gerd
Das habe ich schon gesucht aber nirgends in Elementor gefunden auf den Quellcode habe ich nicht zugegriffen. Das Video habe ich mit Ton in die Medien geladen da konnte ich nichts einstellen.Forum: Allgemeine Fragen
Als Antwort auf: Startseite wird nicht mehr richtig angezeigt im BrowserDanke für die super schnelle Antwort, es lag tatsächlich am S von http://
Jetzt wir die Seite wieder korrekt angezeigt.