Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 20)
  • Thread-Starter olistylez

    (@olistylez)

    Ich benutze Win.
    Habe mir jetzt mal GrepWin geholt. Nun, ich muss mich wohl erst noch einarbeiten weil es nicht ganz das ist was ich gesucht habe oder ich falsch verwende.

    Habe es mal genau mit der footer Zeile versucht, er findet mir die Datei nicht 🙂

    Die andere Lösung wäre nach wie vor komfortabler denke ich.

    Thread-Starter olistylez

    (@olistylez)

    @bscu das ist von der Idee her nicht schlecht, jedoch etwas umständlich. Mit meiner Methode kann man mit einem Mausclick sehen wo was steht und dann auch direkt beabeiten nach bedarf.
    Die Frage ist halt nur wie man das am besten anstellt 😀

    zur Not, wenn es nicht gehen sollte werde ich mal deine Methode probieren. Ich mein immerhin besser als nicht ändern zu können. Darf man nach dem Tool fragen womit du durchsuchst?

    Thread-Starter olistylez

    (@olistylez)

    was es alles für videos gibt… wahnsinn.

    ich habe es gelöst, aber nicht wie im video, galt aber als ansporn, deswegen danke dafür.

    Habe es mit neuanmeldung versucht wie im video vorgeschlagen und wie der zufall es will war die mail, die eigentlich ziemlich individuell auf meine HP zugeschnitten war, vergeben. Das lies darauf schließen, dass ich genau die damals benutzt habe und tatsächlich…. 🙂

    Thread-Starter olistylez

    (@olistylez)

    ich habe einen Google (eigentlich) Account den ich seit Jahren nutze für Mails. Zum zweck dieser Seite habe ich meinen nicht verwenden wollen. Wollte ausschließlich für diese Seite eigene Accounts haben, damit das getrennt läuft. Privat und Homepage. Habe unter den beiden Accounts leider nichts verknüpft und auch im Brwoser sepicher ich nichts. Diese Daten werden nach beenden des Browsers gelöscht (wollte ich so). Nun steh ich wohl da -.-

    Thread-Starter olistylez

    (@olistylez)

    @pixolin
    hmmm das dachte ich mir schon, klingt ja auch logisch. Habe aber nun mal eins abgestellt und die speed-scores verglichen. Egal welches ich raus nehme, es zeigt immer einen schlechteren Wert an. Hierbei handelt es sich nicht um 1-3%, eher um 10-15% Geschwindigkeitsverlust. Ich glaube das liegt daran, dass das eine Plugin als Extra zB JS zusammenfasst, dafür aber Bilder nicht komprimiert und umgekehrt.

    Konfig hab ich eigentlich auch ganz ordentlich eingestellt. Irgend nen Extra Tipp vielleicht?
    Wollte die Plugins nicht nennen aber ich denke vielleicht hilft es hier weiter wenn ich sie aufzähle. Das eine ist WPSuperCache und das andere Autooptimize

    Thread-Starter olistylez

    (@olistylez)

    Eine Sicherung werde ich mir natürlich auf jeden Fall anlegen.
    was ich gerade nicht verstehe ist, was mit der Datenbank anlegen gemeint ist?

    Ich kann auf jeden Fall eine komplett neue Datenbank erstellen unabhängig von meiner anderen Seite. Oder ist was anderes damit gemeint?

    Thread-Starter olistylez

    (@olistylez)

    Hallo,

    also erstmal vielen lieben Dank für die Hilfe. Die Mühe macht sich echt nicht jeder, hut ab! Und es sollte nicht rüberkommen als ob es ein schlechter Zeitvertreib ist. Ich wollte damit lediglich sagen, dass man nun bisschen mehr Zeit hat für andere Dinge 🙂

    Was die Sache hier angeht. Ich habe mir schon gedacht, dass es für einen Leien nicht einfach wird da dran zu kommen. Ich mein der Entwickler hat sich dabei ja anscheinend auch was gedacht.

    CSS werde ich vorerst nicht anfangen, ich gebe zu, dass ich in WP Allgemein noch viel lernbedarf habe und mich darauf konzentrieren werde. Das wird mich aber nicht davon abhalten es mal mit dem Plugin zu versuchen und damit ein bisschen was rumprobieren 🙂

    Ich würde den Thread gerne so lange offen lassen, falls hierzu währenddessen eine weitere Frage (nicht nur wegen dem Plugin, werde weiterhin was anderes probieren) auftaucht. Wenn das nicht ok ist bitte schließen. Andererseits melde ich mich als „Problem gelöst“.

    Und nochmal danke für die detailierte Hilfe!

    Thread-Starter olistylez

    (@olistylez)

    @pixolin
    Uff. ich sehe schon ich bin der Sache nicht gewachsen. Also vorerst, ich wusste nicht wie ich den code-Button benutze, werde ich aber demnächst machen, sorry for that.

    ich habe bewusst auf css verzichtet weil es heisst man sollte nicht zuviel css auf der Page haben. Mal abgesehen davon bin ich was css angeht bei 0% deswegen habe ich davon immer die Finger gelassen. Ich sollte mich wohl eher auf diesem Gebiet etwas vertrauter machen.

    was die Seite angeht, die habe ich bewusst weggelassen, da ich damit rumteste. Wollte jedem den „Anblick“ ersparen 🙂 Aber falls es besser für den Einblick ist: tequilashot.de lautet sie. Bitte alle design- und inhaltlichen Aspekte ausblenden 🙂

    Das ist richtig, den code habe ich im Debugger des Explorers gefunden. Da kann man aber nichts abändern, das ist ja sozusagen nur eine „Info“. Wenn ich jetzt auf den Theme Editor im Backend auf WP wechsel finde ich genau diesen code nicht mehr. Jedenfalls nicht auf anhieb. Ich müsste suchen und die Information wo ich suchen muss ist mein Problem. Im konkreten Fall: Schön und gut der text steht da aber ich kann ihn nicht in meinem Theme Editor finden um ihn abzuändern, nur auf der Debugger Console im browser. und im footer.php ist diese Zeile auch nicht! Das wäre ja zu einfach 😉 und genau dieses <div class="site-info"> ist wohl das was ich nicht finde in der theme oder im theme-editor.

    Vielleicht ist es ja einfacher wenn man nun den link der Seite hat.

    Wie man sieht bin ich noch ganz am anfang aber gut, man lernt ja immer dazu. Und da momentan die Zeit dafür da ist weil man länger daheim ist nenne ich es eine sinnvolle nebenbeschäftigung.

    Thread-Starter olistylez

    (@olistylez)

    Wow ok danke, gut zu wissen dass wenigstens dieses problem nicht an mir liegt 😀

    Ja ich weiß dass die Seiten nicht optimal sind aber als privatblog kann man es durchgehen lassen 😉

    Ja diesen Fehler habe ich bekommen nach einem Bild Optimierungs plugin welchen Namen ich hier nicht nennen will.

    Aber vielen Dank für die Info auf jeden Fall mit dem H1 Tag. Damit wäre meine primäre Frage beantwortet.

    Thread-Starter olistylez

    (@olistylez)

    @hage

    vielen Dank, diesen Beitrag hatte ich auch schon bei der Suche im Forum gefunden. Komme jedoch trotzdem nicht ganz weiter damit. Dort wird zwar erwähnt, dass seine Webseite die H1 Überschrift trägt und er verhindern will dass seine Beiträge keine H! Tags haben sollen. Das ist bei mir ja nicht der Fall. Meine Beiträge haben kein H1 (ist H2) und somit ist alles gut aber warum der Titel der Webseite ZWEI mal H1 hat, das ist mir schleierhaft und das kann ich dem Post nicht entnehmen.

    Vielleicht hab ich es auch einfach nicht kapiert oder ich habe es falsch erklärt?!?

    Auf jeden Fall ist es vielleicht anschaulicher wenn man sieht was gemeint ist. Hier mal das Ergebnis meiner SEO Bewertung: https://seorch.de/seo-check/planetoli-de-2020-03-20-11-38-58.html
    Dort unter Überschriften – <h> Tags ist der Fehler zu sehen.

    Thread-Starter olistylez

    (@olistylez)

    Danke dann werde ich mich mal dran machen.

    Thread-Starter olistylez

    (@olistylez)

    Hallo,

    es ist richtig, dass ich eine komplette Internetpräsenz klonen will einfach aus dem Grund auf die bessere Domain umzusteigen. An die Weiterleitung nach einiger zeit von der alten Seite hatte ich auch gedacht wusste aber nicht dass es zu solchen problemen kommen kann bei der Suche. Deswegen werde ich wohl wie vorgeschlagen die Seite klonen und dann von der alten Seite verlinken. Die neue Domain ist übrigens beim gleichen Hoster, URL anpassen ist mir bekannt. Ist also ein Klonen damit komplett vom Tisch oder sollte man trotzdem klonen bzw. ander gefragt: Würde es gehen mit dem genannten PlugIn zu klonen, die Anpassungen (offline) zu machen und diese dann nach einiger Zeit online zu stellen oder ist das zu umständlich?

    Vielen Dank schonmal für die Hilfe

    Thread-Starter olistylez

    (@olistylez)

    Also ich werde mich jetzt nochmal den Atomic Blocks wenden da es anscheinend geht ich aber nicht hinbekommen habe liegt es wohl daran dass ich zu schnell damit aufgegeben habe. Hoffe ich komm jetzt sehr bald an meine Lösung.

    Du hattest leider recht 🙁 Hab den SiteOrigin Plugin deaktiviert und weg ist das Ergebnis. Zwar ist es jetzt nicht soo schlimm, aber nicht dass was ich haben wollte. Die Beiträge stehen jetzt nicht mehr nebeneinander sondern einzeln untereinander. Das will ich so natürlich nicht.

    … Begrüßungstext … drunter dann in drei Spalten normalen Text mit Bild … und diese ganze Spalte verlinkt
    Oh oh.
    Lass dich hier mal überraschen, so schlecht ist die Durchführung und das Ergebnis gar nicht 😀 ist natürlich Mehrarbeit.

    die Seite ist http://www.planetoli.de
    So wie du es jetzt siehst ist es die Version mit dem SiteOrigin und genau wie ich es eigentlich haben will.
    Hier könntest du eventuell nochmal nach dem css schauen wenn du magst.

    Vielen dank!

    Thread-Starter olistylez

    (@olistylez)

    Hallo,
    an der Stelle nochmal vielen Dank dass du dir die Mühe machst und für mich mit probierst!

    Nochmal zu Gutenberg und meinem Wunsch der Durchführung. Also die Möglichkeit ist gegeben wie ich es mir vorgestellt habe ABER bei der Durchführung bzw. dem Endergebnis kommt was verzogenes bei raus. Beispiel wenn ich eine Gallerie erstelle und die Bilder beschrifte sind die Beschriftungen nicht direkt unter dem Bild sondern verschoben. Eine ist sogar so weit verschoben dass sie gar nicht mehr sichtbar ist. Das ist nur die eine Sache als Beispiel.
    Wie gesagt schau ich da immer mal rein und schaue mir die Entwicklung an, schadet ja nicht.

    Das mit AB wie auf deinem Bild bekomme ich hin aber ich dachte mir das nicht Beiträge untereinander wie bei dir sondern nebeneinander und dann in ner eigenen Box. Klick auf die Box und ich komme direkt zum Beitrag, so war das gemeint.

    Ich denke sowieso auf Premium zu wechseln nicht nur wegen dem einen Feature wäre halt nur schön wenn es eh schon mit drin wäre 😀 Man kann ja nicht alles haben 😉

    Das mit den Profilnamen habe ich mir hinter die Ohren geschrieben danke 🙂 und werde ich anwenden wenn es mal wirklich dringend ist aber ich glaube so viel Zeit muss sein 🙂

    Mit Shortcodes hab ich mich auch schon durchlesen aber wie du sagst das scheint nicht das Wahre zu sein, ist ein Helfer aber wenn ich WP dauerhaft nutzen will sollte ich Shortcodes kennen und anwenden aber wenn möglich nicht die ganze Seite damit vollpinseln 😀 Zumal wir hier wieder bei Gutenberg wären was hoffentlich bald stabil läuft und diese Codes dann, für mich jedenfalls, überflüssig wären.

    Und um auch mal eine aktuelle Lösung zu präsentieren: Ich habe das jetzt so gemacht dass ich mit SiteOrigin Page Builder arbeite. Ist ja im Prinzip wie das Gutenberg nur dass die Ausrichtung auch stimmt 😀 Habe es hier natürlich mega umständlich gemacht indem ich jetzt den Begrüßungstext habe, drunter dann in drei Spalten einen Normalen Taxt mit Bild gesetzt habe und diese ganze Spalte verlinkt habe. Nachteil hier ist dass ich bei jedem Beitrag genau diesen Vorgang wiederholen muss aber es ist zumindestens das gewünschte Ergebnis. -bis auf (und ich wollte jetzt keinen Neuen Post deswegen aufmachen) die Ränder links und rechts. Kann man full width page irgendwie umsetzten? habe im Netz einige Codes und Lösungsvorschläge gelesen aber irgendwie nimmt der das bei mir nicht für voll. Zumindest hat er beim einfügen der Codes (in der Style.css) nicht auf die Befehle reagiert.

    Thread-Starter olistylez

    (@olistylez)

    Also ich hab jetzt mal seit gestern rumprobiert. Folgendes Ergebnis:
    -Mit Beitrag oben halten klappt das nicht. Jedenfalls nicht mit meinem vorhandenen Template und auch nicht ohne Umprogrammierung. Der Beitrag wird zwar schon komplett angezeigt aber durch die Layout Optionen leider auch die Beiträge danach. Weitere „Vorschaubeiträge2 in Boxes mit Voransicht sind dann leider nicht mehr möglich.
    -Elementor habe ich kurz ausprobiert. Ich gebe zu hier habe ich ein paar Probleme mit. Anfangs, wie eigentlich überall, sehr unübersichtlich und nach ein wenig basteln bin ich auch nicht zum Wunschergebnis gekommen. Auch dort kann ich keine Beiträge in die Seite integrieren.
    -Gutenberg: da bleib ich dran. Sieht sehr nützlich aus aber halt noch in der Anfangsphase. Sehr verbugt, viele Fehler und auch hier konnte ich meine Version nicht durchsetzen, Beiträge oder Links mit Bild zu Beiträgen (in Form von Gallerie zB) ist zwar möglich aber da kommt das Gutenberg nicht hinterher und verschiebt die Elemente quer auf der Seite so dass es optisch undenkbar ist das so zu lassen. Trotzdem lasse ich es mal rauf.
    -Child Theme hab ich ja und das mit der home.php habe ich nicht ausprobiert. Ich glaube das geht über meine Kenntnisse zwecks Programmierung.
    -Atomic Blocks habe ich auch ausprobiert. Auch hier viele Möglichkeiten der „Blockbildung“ aber Beiträge mit Vorschaubild und Beschriftung auf eine Seite ist auch hier nicht machbar. Aber auch hier habe ich das Probieren nicht ganz ausgeschöpft so dass es drin bleibt und ich weiter probieren werde.

    Wie man sieht bin ich leider, mit meinen Möglichkeiten nicht zum gewünschten Ergebnis gekommen. Was nicht heisst dass ich aufgebe 🙂 Werde wohl weiter basteln müssen. eine meiner Überlegungen ist das Theme, welches ich kostenlos benutze zu erwerben. Vielleicht habe ich ja durch die Pro Version mehr Möglichkeiten, jedenfalls hat es sehr gut abgeschnitten. Nenne den Namen nicht weil ich keine Werbung machen will aber falls gewünscht kann ich es ja mal auflisten wenn man hier nen Tipp geben kann.

    Aktuell werde ich es wohl so handhaben, dass ich Oben den Slider habe und unten dann die Beiträge in „boxed“ Form. Hat jemand einen Tipp für mich wo ich mir das Erstellen von Sektionen anschauen kann? Damit meine ich wie im ersten Post beschrieben diese Abschnitte welche ich wie eine Tortenschicht einfügen und dann separat gestalten kann. Ich glaube dass ist wohl das was @bego Mario Garde mit der home.php meinte oder?

    Ist noch ein langer Weg wie ich sehe.. 😀

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 20)