Verfasste Forenbeiträge

Ansicht von 5 Antworten - 16 bis 20 (von insgesamt 20)
  • Thread-Ersteller olistylez

    (@olistylez)

    hey danke, das mit dem oben halten ist schonmal an Prima Ansatz. Hab ich gleich mal Probiert, optisch genau so wie ich es wollte jedoch stört mich folgendes:
    Durch die Vorgaben für ALLE Blog Einträge ist dieser Eintrag jetzt auch in einer Box, man kann drauf klicken und da steht nicht der ganze Text sondern …weiterlesen. Lässt sich sowas für einen einzelnen Beitrag auch einstellen oder muss man die allgemeinen Vorgaben ändern was natürlich alles abändern würde.

    Gutenberg hört sich ja mal richtig interessant an und genau das was ich suche. Werde mich damit die nächste Zeit mal beschäftigen, klingt nach Zukunftsmusik 😀
    Die anderen beiden hab ich nicht probiert, ich versuche möglichst wenig über Pagebuilder zu arbeiten, auch wenn ich blutiger Anfänger bin mag ich das „click& drop“ System nicht. Da fehlt mir die Materie auch wenn das jetzt ein gegensätzlicher Spruch zu meiner Gutenberg Aussage ist 😀

    Mit dem Template im home.php hab ich gelesen aber würde dann doch eher die anderen bevorzugen.

    Thread-Ersteller olistylez

    (@olistylez)

    es hat geklappt, es war tatsächlich nur das eine „/“. Ich danke dir/euch vielmals!!!

    Würde jetzt gerne die original links raus nehmen bzw. bearbeiten geht das noch? Ansonsten einfach stehen lassen.

    Top wenn man so hilfreiche Leute in nem Forum hat wo einem auch wirklich geholfen wird trotz „schwierigen“ Fällen 😉

    Thread-Ersteller olistylez

    (@olistylez)

    Also die Seite lautet http://www.########.de

    Website Url ist ########.de/wordpress
    Wordpress Url ist auch ########.de/wordpress

    Wenn ich die Website URL nur auf ########.de abändere kommt Page not Found

    wenn das weiter hilft…

    • Diese Antwort wurde geändert vor 3 Jahre, 10 Monaten von olistylez.
    • Diese Antwort wurde geändert vor 3 Jahre, 10 Monaten von Bego Mario Garde. Grund: URLs anonymisiert
    Thread-Ersteller olistylez

    (@olistylez)

    vergesst bitte was ich gesagt habe außer den 1000dank an euch und danke für eure Geduld 🙂

    lag wirklich daran dass ich falsch gelesen bzw. es falsch verstanden habe, hatte das wordpress weggelassen statt hinzugefügt. Jetzt klappts 🙂 Habe im Zuge dessen aber noch eine Frage:
    Er ruft die Seite über die Haupt-URL auf fügt aber in der Adresszeile das /wordpress/ mit dazu. Kann man das verschwinden lassen?

    Viele Grüße

    Nochmal vielen dank!

    • Diese Antwort wurde geändert vor 3 Jahre, 10 Monaten von olistylez.
    Thread-Ersteller olistylez

    (@olistylez)

    Hallo ihr beiden.
    Erst mal vielen Dank euch für die schnelle Hilfestellung. Auch die super Anleitung die ich gleich ausprobiert habe. Jedoch, wie bei meinen anderen Schritt für Schritt Versuchen, klappt es auch hier nicht 🙁

    Habe alles Schritt für Schritt ab …Die URLs kannst du auch nachträglich anpassen. Wenn du… angewendet und trotzdem bekomme ich folgende Fehlermeldung:

    Warning: require(/var/www/web27993972/html/wp-blog-header.php): failed to open stream: No such file or directory in /var/www/web27993972/html/index.php on line 17

    Warning: require(/var/www/web27993972/html/wp-blog-header.php): failed to open stream: No such file or directory in /var/www/web27993972/html/index.php on line 17

    Fatal error: require(): Failed opening required ‚/var/www/web27993972/html/wp-blog-header.php‘ (include_path=‘.:/opt/php/7.1.14/share/pear‘) in /var/www/web27993972/html/index.php on line 17

    Kann es sein dass ich bei dem Schritt mit der Index.php was falsch gemacht habe? Da steht geschrieben ich soll
    änderst den Pfad, unter der der „Blog Header“ (sozusagen die „Zündschnur“) von WordPress gefunden werden, enstprechend ab:
    /** Loads the WordPress Environment and Template */
    require( dirname( __FILE__ ) . ‚/wordpress/wp-blog-header.php‘ );

    was falsch gemacht habe? Diesen habe ich nämlich nicht abgeändert und der sieht bei mir nun (eiegntlich gleich nach dem kopieren war der schon so) so aus:

    /** Loads the WordPress Environment and Template */
    require( dirname( __FILE__ ) . ‚/wp-blog-header.php‘ );

    Sprich.. das ist die letzte Zeile und drunter folgt nix. Mit dem entsprechend abändern bin ich davon ausgegangen dass ich den Pfad ändere indem ich das /wordpress wie in deinem Beispiel einfach entferne. Habe ich aber nicht getan weil dieser ja wie erwähnt von vornerein nicht drin stand.

    Vielleicht hier eine Idee woran es liegen kann?

Ansicht von 5 Antworten - 16 bis 20 (von insgesamt 20)