Verfasste Forenbeiträge

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)
  • Thread-Starter OpaEmil

    (@opaemil)

    wow! danke, jetzt ist es so wie gewohnt 😉

    Thread-Starter OpaEmil

    (@opaemil)

    @ Bego Mario Garde
    das mit dem code funktioniert schon mal. allerdings, so wie auch die empfehlung von @Hans-Gerd Gerhards nur, wenn man einen einzelnen beitrag auswählt.

    wir müsste man den code anpassen, dass auch in der beitragsauflistung schon unter jedem beitrag die möglichkeit zum bearbeiten erscheint, nicht erst, wenn man den betreffenden beitrag extra als einzelseite öffnet?

    thx und lg

    Thread-Starter OpaEmil

    (@opaemil)

    @Hans-Gerd Gerhards
    hast recht, so geht es auch. hab diesen punkt bisher immer übersehen 😉

    @ Bego Mario Garde
    genau das hab ich gemeint. den bearbeiten-link direkt unter jedem beitrag, sofern ich im backend eingelogged bin.
    werd das mit dem code gleich einmal probieren 😉

    thx an beide

    • Diese Antwort wurde geändert vor 1 Jahr, 1 Monat von OpaEmil.
    Thread-Starter OpaEmil

    (@opaemil)

    erstmal danke für deine antwort.

    warum ich das brauchen würde? nun, es kommt immer wieder vor, dass ich, wenn ich mir ältere beiträge anschaue (um etwas nachzulesen, rauszukopieren, bestimmte bilder zu suchen…) einen rechtschreibfehler finde. um diesen zu korrigieren genügte beim alten theme ein klick auf „bearbeiten“ unterhalb des beitrages. jetzt muss ich ins dashboard zu allen beiträgen wechseln, den gewünschten beitrag aus der langen liste suchen und dann auf bearbeiten gehen.

    in der alten methode war das um ein vielfaches einfacher und schneller (es betrifft vor allem andere blogs mit mehreren 100 beiträgen, die sind aber nicht öffentlich, verwenden aber das selbe grundtheme).

    lg

    Thread-Starter OpaEmil

    (@opaemil)

    danke für dein bemühen.
    ist schon etwas mysteriös, vllt komm ich noch drauf.
    lg

    Thread-Starter OpaEmil

    (@opaemil)

    hab das plugin installiert. hie dir debbiging-infos:

    
    				### WordPress ###
    
    Version: 4.9.4
    Language: de_DE
    Permalink structure: /%postname%/
    Is this site using HTTPS?: Nein
    Can anyone register on this site?: No
    Default comment status: open
    Is this a multisite?: No
    User Count: 7
    Communication with WordPress.org: WordPress.org is reachable
    Create loopback requests: The loopback request to your site completed successfully.
    
    ### Active theme ###
    
    Name: Twenty Seventeen
    Version: 1.4
    Author: dem WordPress-Team
    Author website: https://de.wordpress.org/
    Parent theme: Not a child theme
    Supported theme features: automatic-feed-links, title-tag, post-thumbnails, menus, html5, post-formats, custom-logo, customize-selective-refresh-widgets, editor-style, starter-content, custom-header, widgets
    
    ### Other themes (3) ###
    
    Accelerate Child (accelerate-child): Version 1.3.3.1517432942 by Anonymous
    Accelerate (accelerate): Version 1.3.3 by ThemeGrill
    guido_theme (guido_theme): Version 1.0 by DCN
    
    ### Must Use Plugins (1) ###
    
    Health Check Disable Plugins: Version 1.3
    
    ### Active Plugins (1) ###
    
    Health Check: Version 1.0.1 by The WordPress.org community
    
    ### Inactive Plugins (9) ###
    
    Akismet Anti-Spam: Version 4.0.3 by Automattic
    Artikelanzahl: Version 1.0 by DCN
    Child Theme Configurator: Version 2.2.8.1 by Lilaea Media
    Fast Secure Contact Form: Version 4.0.56 by fastsecure
    GD Star Rating: Version 1.9.22 by Milan Petrovic
    Social Icons: Version 1.7.1 by ThemeGrill
    ThemeGrill Demo Importer: Version 1.4.2 by ThemeGrill
    WordPress Database Backup: Version 2.3.3 by Austin Matzko
    WP-Memory-Usage: Version 1.2.2 by Alex Rabe
    
    ### Media handling ###
    
    Active editor: WP_Image_Editor_GD
    Imagick Module Version: Imagick not available
    ImageMagick Version: Imagick not available
    GD Version: bundled (2.1.0 compatible)
    Ghostscript Version: 9.06
    
    ### Server ###
    
    Server architecture: Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux Linux info 3.0 #1337 SMP Tue Jan 01 00:00:00 CEST 2000 all GNU/Linux
    PHP Version: 5.6.33 (Supports 64bit values)
    PHP SAPI: cgi-fcgi
    PHP max input variables: 5000
    PHP time limit: 50000
    PHP memory limit: 256M
    Max input time: -1
    Upload max filesize: 64M
    PHP post max size: 64M
    cURL Version: 7.38.0 OpenSSL/1.0.1t
    SUHOSIN installed: No
    Is the Imagick library available: No
    
    ### Database ###
    
    Extension: mysqli
    Server version: 5.5.59-0+deb7u1-log
    Client version: mysqlnd 5.0.11-dev - 20120503 - $Id: 76b08b24596e12d4553bd41fc93cccd5bac2fe7a $
    Database prefix: blog_
    
    ### WordPress constants ###
    
    ABSPATH: /homepages/32/d238816103/htdocs/blog/
    WP_HOME: Undefined
    WP_SITEURL: Undefined
    WP_DEBUG: Disabled
    WP_MAX_MEMORY_LIMIT: 256M
    WP_DEBUG_DISPLAY: Enabled
    WP_DEBUG_LOG: Disabled
    SCRIPT_DEBUG: Disabled
    WP_CACHE: Disabled
    CONCATENATE_SCRIPTS: Undefined
    COMPRESS_SCRIPTS: Undefined
    COMPRESS_CSS: Undefined
    WP_LOCAL_DEV: Undefined
    
    ### Filesystem permissions ###
    
    The main WordPress directory: Writable
    The wp-content directory: Writable
    The uploads directory: Writable
    The plugins directory: Writable
    The themes directory: Writable
    The Must Use Plugins directory: Writable

    hoffe, das hilft weiter 😉

    • Diese Antwort wurde geändert vor 6 Jahren von OpaEmil.
    • Diese Antwort wurde geändert vor 6 Jahren von Bego Mario Garde. Grund: Formatierung korrigiert
    Thread-Starter OpaEmil

    (@opaemil)

    .htaccess sieht so aus:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /blog/
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /blog/index.php [L]
    </IfModule>
    
    # END WordPress

    probier hab ich außer oben beschriebenem tipp nichts, da ich keine ahnung habe wo ich was ändern soll/kann 😉

    Thread-Starter OpaEmil

    (@opaemil)

    möchte noch ergänzen, dass das problem unabhängig vom theme (auch bei twentyseventeen…) und vom browser (ie, ff, avast jeweils atuellste versionen) besteht!

    Thread-Starter OpaEmil

    (@opaemil)

    danke
    genau diesen tipp hatte ich schon in einem anderen thread gelesen und natürlich gleich ausprobiert. leider ohne erfolg 🙁

    wobei, müsste dann die fehlerseite nicht bei allen beiträgen kommen? bis auf 2 jahre (2015 und 2017) funktionieren die archivaufrufe ja?

Ansicht von 9 Antworten - 1 bis 9 (von insgesamt 9)