Verfasste Forenbeiträge

Ansicht von 15 Antworten - 61 bis 75 (von insgesamt 469)
  • Moderator PraetorIM

    (@praetorim)

    Füg dem -Tag des Bildes noch ein class="alignleft" hinzu.

    Moderator PraetorIM

    (@praetorim)

    Der Slider auf Deiner Startseite ruft eine URL auf der Website Deines Themeverkäufers (lambda.oxygenna.com) auf, diese wird jedoch nicht geladen. Wahrscheinlich verhindert dies die Darstellung des Sliders.

    Hierfür kann Dir aber wohl nur der Verkäufer Deines Themes Support liefern.

    Moderator PraetorIM

    (@praetorim)

    Vielleicht ein Caching-Problem?

    Forum: Allgemeine Fragen
    Als Antwort auf: Links fett darstellen
    Moderator PraetorIM

    (@praetorim)

    Das von Dir angegebene font-weight wird für die meisten Links von anderen, spezifischeren Einstellungen überlagert. Versuch es einmal mit font-weight:bold !important;

    Sollen die Links nur bei Mouse-over fett dargestellt werden? Ansonsten darfst Du die Änderungen nicht nur für a:hoover und a:focus vornehmen.

    Moderator PraetorIM

    (@praetorim)

    Hallo lunate,

    ganz so einfach, wie Du es Dir gemacht hast, ist es leider nicht. Deine WP-Installation ist auf Subdomains vorbereitet, Du zwingst sie aber zu Unterverzeichnissen. Das kann so nicht gutgehen.

    Daher solltest du entweder auf Subdomains zurückgreifen. Oder aber, wenn es denn unbedingt Unterverzeichnisse sein müssen, entweder die Umstellung per Hand entsprechend dem vom Thorsten geposteten Link vornehmen oder aber eine neue Installation mit Unterverzeichnissen erstellen und die Inhalte aus Deinem alten Blog hierhin umziehen.

    Moderator PraetorIM

    (@praetorim)

    WP wandelt Umlaute in den slugs grundsätzlich immer gleich um. Allerdings hat sich dies einmal geändert:

    Ursprünglich wurden die Umlaute von WordPress falsch umgesetzt, so wurde z.B. aus einem „ä“ ein „a“. Dies wurde mit der Version 3.6. geändert, seitdem wandelt WP ein „ä“ richtig in „ae“ um.

    Ähnliches zeigt sich auch bei einigen (SEO-)Plugins, die die Umsetzung der Überschriften/Tags/Kategorien in die jeweiligen Slugs übernehmen, um hier noch weitere Umformungen vornehmen zu können. Einige dieser Plugins können bis heute nicht mit Umlauten umgehen.

    Es ist also gut möglich, dass die verschiedenen Umsetzungen in Deinem Fall daher resultieren, dass das eine Tag älter ist oder zu einem Zeitpunkt angelegt wurde, als ein solches Plugin bei Euch aktiviert war.

    Bei der internen Verlinkung macht dies allerdings keine Probleme, weil WP automatisch den tatsächlich angelegten slug verwendet. Ein Problem kann daher nur auftreten, wenn Du den Link händisch anlegst und Dich hierbei vertippst.

    Wenn Du willst, kannst den „falschen“ slug auch ändern („Beiträge“ > „Schlagwörter“ > „bearbeiten“). Du sollten dann allerdings für die dann nicht mehr gültige („falsche“) URL eine Weiterleitung in der .htaccess anlegen, damit keine 404-Fehler erscheinen.

    Moderator PraetorIM

    (@praetorim)

    Das Problem kann schon mal bei neu eingerichteten Sites auftreten. Lösch einmal alle Cookies und den Browser-Cache. Dann müsste das Einloggen funktionieren.

    Deine Hauptseite kannst Du auf der bisherigen Site belassen, Du brauchst dafür keine neue (…de/de) anzulegen, solange Du bei den verfügbaren URLs mit den Einschränkungen leben kansst, die daraus resultieren, dass WP dafür sorgen, dass Seiten und Sites sich nicht in die Quere kommen.

    Moderator PraetorIM

    (@praetorim)

    Hallo toni94,

    Früher funktionierte ja alles perfekt. Ich habe mein Problem seit dem Update vom HTTPD. Verstehe nicht wieso hier diese Tatsache ignoriert wird.

    Nein, das wird nicht ignoriert. Wir wissen allerdings weder, ob die Aktualisierung des Apache Webservers Fehler produziert hat (was dann nichts mit WP zu tun hätte), noch wissen wir andere Einzelheiten, die uns eine Diagnose ermöglichen.

    Die Aussage „Mein Auto läuft nicht mehr, seit es in der Inspektion war“ ist halt für eine erfolgreiche Reparatur nicht hilfreich.

    Moderator PraetorIM

    (@praetorim)

    Hallo,

    bei Problemen mit dem Visual Composer können wir Dir hier leider nicht weiterhelfen, da wir keinen Zugriff auf dieses kommerzielle Plugin haben. Hierfür solltest Du Dich an den Verkäufer dieses Plugins bzw. Deines Themes wenden.

    Moderator PraetorIM

    (@praetorim)

    Hallo Michael,

    sorry, aber auf kommerzielle Plugins wie VFB-Pro haben wir hier keinen Zugriff, so dass wir Dir dabei nicht helfen können.

    Am Besten eröffnest Du dafür ein Support-Ticket beim VFB-Pro-Entwickler: https://vfbpro.com/pages/support

    Moderator PraetorIM

    (@praetorim)

    Hallo toni94,

    die Fragen nach WP_PROXY_BYPASS_HOSTS und Curl zielten auf mir bekannte Probleme einer Proxy-Konfiguration.

    Wenn es hieran nicht liegt, kann ich Dir aufgrund fehlender weiterer Informationen (deshalb meine Frage nach den Logfiles – und die müsste es für die Zugriffe ja geben) leider auch nicht weiter helfen; alles Weitere wäre nur ein Stochern im Nebel.

    Forum: Plugins
    Als Antwort auf: Plugin Suchergebnis
    Moderator PraetorIM

    (@praetorim)

    Ich fürchte, da wirst Du im Pluginverzeichnis auch nicht fündig werden. Ein freies Plugin hierfür ist mir nicht bekannt, das wirst Du Dir wahrscheinlich selbst programmieren (lassen) müssen.

    Forum: Plugins
    Als Antwort auf: Plugin Suchergebnis
    Moderator PraetorIM

    (@praetorim)

    Sorry, aber ich habe nicht verstanden, was Du jetzt überhaupt suchst. Und die Seite, die Du angegeben hast, habe ich wieder verlassen, nachdem mir auch nach dem Wegklicken des dritten PopUps immer noch weitere angezeigt wurden.

    Moderator PraetorIM

    (@praetorim)

    Der möglichen Gründe gibt es viele.

    • Was sagen denn Deine Logfiles? Gibt es dort vielleicht Fehlermeldungen Deines Proxies?
    • Hast Du Einstellungen für WP_PROXY_BYPASS_HOSTS vorgenommen?
    • Curl aktiviert?
    Moderator PraetorIM

    (@praetorim)

    Verstehe ich das richtig, dass Du nur den „Startseiten“-Link in der Menüzeile unter dem Titelbild ändern willst?

    Hast Du bereits ein Menü hierfür angelegt?

    Wenn ja, kannst Du in diesem von Dir angelegten Menü den ersten Eintrag einfach austausche.

    Wenn nicht, solltest Du dies nachholen und im Customizer oder unter Design > Menü ein neues Menü anlegen und mit der Hauptnavigation verknüpfen. Dahin kann Du dann die Menüpunkte so legen, wie Du es willst.

Ansicht von 15 Antworten - 61 bis 75 (von insgesamt 469)