Verfasste Forenbeiträge

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Thread-Ersteller rolandmhorn

    (@rolandmhorn)

    Beim Einfügen der Befehle in „Zusätzliches CSS“ bzw. „Simple Custom CSS“ wurde übrigens das „default“ mit einem Ausrufezeichen quittiert. Anscheinend möchte WordPress hier unbedingt ein „disc“ oder „circle“ oder „square“ stehen haben. Nur: Wozu ist dann das Auswahl-Menü am Schaltknopf des Classic-Editors gut?

    Gruß
    Roland

    • Diese Antwort wurde geändert vor 2 Monaten von rolandmhorn.
    Thread-Ersteller rolandmhorn

    (@rolandmhorn)

    Danke für den Tipp, Hans-Gerd,

    ja, ich meine die style.css.

    Danke für den Tipp.

    Das mit dem konkreten Beispiel ist ein Problem, weil ich die Seiten natürlich so gestaltet habe, dass es funktioniert, also mit dem Classic Editor mittels des Menues am Schaltknopf für die Ungeordnete Listen den jeweiligen Bullet ausgewählt habe. Wenn ich bei einem Beitrag direkt auf den Knop drücken würde, käme ja gar kein Bullet, und das möchte ich ja vermeiden. Im Quelltext heißt es dann

    „`<ul>
    <li>test</li>
    </ul>`“

    anstatt

    „`<ul style=“list-style-type: disc;“>
    <li>test</li>
    </ul>`“

    Gruß
    Roland

    • Diese Antwort wurde geändert vor 2 Monaten von rolandmhorn.
    Thread-Ersteller rolandmhorn

    (@rolandmhorn)

    Das war’s dann doch wohl nicht ganz, denn jetzt wird die Seite wieder als „unsicher“ dargestellt… Möglicherweise habe ich vorhin auch nur eine Beitragsseite angesehen, als ich das grüne Schloss entdeckte, und an der Startseite ist immer noch was faul. Muss dann jetzt wohl doch die ganzen Plugins nacheinander deaktivieren.

    Thread-Ersteller rolandmhorn

    (@rolandmhorn)

    Noch mal danke für den Tipp. Habe das Problem mittlerweile lösen können. Da hat mein Mozilla-Plugin „Simple Translate“, das bei Aufruf eigentlich nur einen Button für Übersetzungen anzeigen soll, sich mal wieder im Quelltext verewigt. Ein ähnliches Problem hatte ich schon mal mit einer mit Joomla erstellten Seite. Leider kenne ich keine gleichwertige Alternative zu „Simple-Translate“…

    Thread-Ersteller rolandmhorn

    (@rolandmhorn)

    Hi,

    ich habe einige, die ich nicht brauche bereits deaktiviert. Nach den andern guck‘ ich noch.

    Gruß
    Roland

    Thread-Ersteller rolandmhorn

    (@rolandmhorn)

    Hallo,

    habe jetzt in der „Header.php“ (Theme-Header) folgende Zeichenfolge gefunden:

    „<head>
    <meta charset=“<?php bloginfo( ‚charset‘ ); ?>“>
    <meta name=“viewport“ content=“width=device-width, initial-scale=1″>
    <link rel=“profile“ href=“http://gmpg.org/xfn/11″&gt;
    <?php if ( is_singular() && pings_open( get_queried_object() ) ) : ?>
    <link rel=“pingback“ href=“<?php echo esc_url( get_bloginfo( ‚pingback_url‘ ) ); ?>“>
    <?php endif; ?>
    <?php wp_head(); ?>
    </head>“

    Ich habe verbotener Weise versucht, an das „http“ in <link rel=“profile“ href=“http://gmpg.org/xfn/11″&gt; ein „s“ anzuhängen, aber WordPress nimmt die Änderung nicht an. Was kann ich sonst noch tun?

    Gruß
    Roland

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)