Verfasste Forenbeiträge

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)
  • Japp,

    dass mit der Kommentarzeile gewöhne ich mir gerade an 😉

    Das mit der Überschrift checke ich leider gerade auch nicht. Kommt wohl vom Theme so direkt mit. Noch keine Idee wo ich das umstellen kann !?

    Edit: Eben gefunden ( text-transform ) wieder ein kleines Übel weniger

    So ganz zufrieden bin ich mit allem immer noch nicht. Jetzt sind z.B. die Bilder oben im Slider kleiner als vorher ( warum auch immer ) und der Abstand zum Menü oben hat sich auch verabschiedet . Sprich der dunkle Balken unter Datenschutz & Co. stößt direkt an den Slider *grummel

    Da muss ich wohl noch so einiges lernen und fummeln

    • Diese Antwort wurde geändert vor 5 Monaten, 2 Wochen von starblade74.

    Hallo,

    das mittige Bild ist auf jeden Fall schon mal ein Anfang und würde ich dann auch so lassen. Der Text zum mittigen Bild ist dann natürlich eher “ unschön “ und nicht passend.

    Im Grunde müsste ja nur der Artikel Container etwas angepasst werden *grübel

    Ich habe mir jetzt die Css mal in Dreamweaver gezogen. Sieht man etwas mehr als in WordPress selber.

    Also wenn Du noch eine Idee hast und oder jemand anderes. Würde mich freuen 🙂

    Edit: Das könnte was sein *schwitz

    .mt-container {
    width: 940px;
    margin: 0 auto;
    }

    • Diese Antwort wurde geändert vor 5 Monaten, 2 Wochen von starblade74.

    Hey,

    kann ich den Container kleiner bekommen ? Die Bilder werden denke ich im Schnitt bei Max 640px Breite liegen … lässt sich der Container verkleinern und centern, so das ich eine Breite con 660 für den Container einstellen kann ?

    Habe es eben schon mit einer ( haut mich nicht ) Tabellte versucht, aber die Tabellenbreite scheint wohl keine Priotät zu haben und wird einfach überschrieben

    Möchte generell die Bildbreite bei 640px lassen, da es mehr oder weniger eine Art Bilderkiste mit wenig Text werden soll 🙂

    Lg
    Ralf

    • Diese Antwort wurde geändert vor 5 Monaten, 2 Wochen von starblade74.

    ok, dann noch einmal herzlichen dank für die tolle hilfe 🙂

    Die Lösung habe ich nur durch Euch gefunden 😉

    Noch eine Frage …. verstehe ich das richtig

    Nun installierst du das Plugin Better Search Replace. Nach Aktivierung des Plugins findest du das Menü in Werkzeuge. Nun ersetzt du in allen Tabellen (alle auswählen!) http://example mit https://example

    also

    http://www.bored-zombie.de mit https://www.bored-zombie.de ?

    • Diese Antwort wurde geändert vor 5 Monaten, 3 Wochen von starblade74.

    Hallo,

    die .htaccess ist auf jeden Fall Schuld. Ich hatte diese jetzt umbenannt in .htaccessBAK

    und konnte mich dann auch wieder in den Adminbereich einloggen

    SSL ist wieder aktiviert und die WordPress-Adresse und Webseite-Adresse wieder in https://www.bored-zombie.de geändert

    Den Permalink musste ich auch neu setzen, da die Beiträge sonst nicht gefunden worden sind.

    Das Plugin lasse ich dann mal weg und lösche es auch direkt aus meinem Gedächnis. Die Anleitung werde ich mir gleich mit einem warmen Kakao durchlesen.

    Wp Fastest Cache musste ich auch neu speicher, weil da auch einiges in der htaccess drin stand. Hoffe das es damit jetzt getan ist

    Vielen Lieben Dank für Eure tolle und schnelle Hilfe 🙂

Ansicht von 6 Antworten - 1 bis 6 (von insgesamt 6)