Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 23)
  • Thread-Starter WoodBro

    (@supchiemsee)

    Danke hat sich erledigt, hab es selbst lösen können. Ich habe einfach den Kompletten Konten exportiert und in der neuen Seite wieder Importier. Jetzt funktioniert es. Das gleiche habe ich mit den Elementor Templates gemacht, funktioniert.

    • Diese Antwort wurde geändert vor 9 Monaten, 1 Woche von WoodBro.
    Thread-Starter WoodBro

    (@supchiemsee)

    ja, du hast recht es war wieder auf on gestellt, sorry. Wir hatten die letzten Tage etwas Probleme mit dem Internet hier. Jetzt muss es Sichtbar sein.

    Thread-Starter WoodBro

    (@supchiemsee)

    vielen dank für deine Antwort. Ja im Modus ist es natürlich schwierig zu Supporten ( ist aber jetzt aus seit 4 Stunden aus). Ich habe auch die Datenbank Backup wie ich schon geschrieben hatte, importiert. Wenn ich in das Backend WP gehe ist da nichts. In der DB sind die Seiten vorhanden. Ich finde nur nicht mein Problem dabei. Ich hoffe ihr könnt mir weiter helfen!

    Thread-Starter WoodBro

    (@supchiemsee)

    Vielen Dank für deine Nette Antwort. In der Datenbank sind die Inhalte vorhanden. Ich kann den Fehler gerade nicht erkennen, deshalb frage ich nach Unterstützung.

    Thread-Starter WoodBro

    (@supchiemsee)

    ich habe gesehen das im Backend der WP sub-domain, keine Seiten hinterlegt wurden. Da ist alles leer. Warum übernimmt das WP nicht wenn ich die Ordner 1 zu 1 kopiere? Klar das dann nichts erscheint, woher auch.

    • Diese Antwort wurde geändert vor 9 Monaten, 2 Wochen von WoodBro.
    Thread-Starter WoodBro

    (@supchiemsee)

    Ah sorry ist noch im Modus, ich nehme ihn raus.

    Forum: Installation
    Als Antwort auf: Problem Bilde Upload
    Thread-Starter WoodBro

    (@supchiemsee)

    Danke mache ich

    Forum: Installation
    Als Antwort auf: Problem Bilde Upload
    Thread-Starter WoodBro

    (@supchiemsee)

    Krass du bist gut… Ja das war das Problem. OMG was wir heute schon alles ausprobiert haben.

    Wow vielen Dank. Jetzt hab ich sauber was dazu gelernt.

    Ich wünsche euch allen einen wunderschönen Abend und vielen vielen lieben dank für euren Hammer Support

    Sehr geil….Ich Feier euch….

    Forum: Installation
    Als Antwort auf: Problem Bilde Upload
    Thread-Starter WoodBro

    (@supchiemsee)

    Kan das ein Problem sein?

    Wenn ich per ftp die Bild Dateien anschaue und die Berechtigung prüfe steht in den Dateien 755…nicht 644. Vielleicht ist das ein Konflikt?

    define(‚FS_METHOD‘,’direct‘);
    define(‚FS_CHMOD_DIR‘,0755);
    define(‚FS_CHMOD_FILE‘,0644);
    define(‚WP_TEMP_DIR‘,dirname(__FILE__).’/wp-content/uploads‘);

    Forum: Installation
    Als Antwort auf: Problem Bilde Upload
    Thread-Starter WoodBro

    (@supchiemsee)

    das ist der log von Strato. Also ich vorhin versucht hab das bild hoch zu laden…

    pronaturdesign.com anon-146-241-221-41.eolo.it - - [04/Feb/2022:20:12:55 +0100] "GET /wp-content/uploads/2022/02/pronaturdesign-nachhaltig-monika01.png HTTP/1.1" 404 67886 "https://pronaturdesign.com/wp-admin/upload.php?item=2851" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.3 Safari/605.1.15"
    pronaturdesign.com anon-146-241-221-41.eolo.it - - [04/Feb/2022:20:13:28 +0100] "POST /wp-admin/admin-ajax.php HTTP/1.1" 200 73 "https://pronaturdesign.com/wp-admin/upload.php?item=2851" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.3 Safari/605.1.15"
    pronaturdesign.com anon-146-241-221-41.eolo.it - - [04/Feb/2022:20:14:39 +0100] "GET /kontakt/ HTTP/1.1" 200 17432 "https://pronaturdesign.com/" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.3 Safari/605.1.15"
    pronaturdesign.com anon-146-241-221-41.eolo.it - - [04/Feb/2022:20:14:40 +0100] "GET /wp-content/uploads/2022/02/www.pronaturdesign.com_.png HTTP/1.1" 404 67875 "https://pronaturdesign.com/kontakt/" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.3 Safari/605.1.15"
    pronaturdesign.com anon-146-241-221-41.eolo.it - - [04/Feb/2022:20:14:40 +0100] "GET /wp-content/uploads/2022/02/pronaturdesign-christin-hume-unsplash.png HTTP/1.1" 404 67889 "https://pronaturdesign.com/kontakt/" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.3 Safari/605.1.15"
    pronaturdesign.com anon-146-241-221-41.eolo.it - - [04/Feb/2022:20:14:43 +0100] "POST /wp-admin/admin-ajax.php HTTP/1.1" 200 73 "https://pronaturdesign.com/wp-admin/upload.php?item=2851" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_7) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/15.3 Safari/605.1.15"
    Forum: Installation
    Als Antwort auf: Problem Bilde Upload
    Thread-Starter WoodBro

    (@supchiemsee)

    Also /STRATO-apps/wordpress_02 ist der alte Pfad gewesen weil da auch ein weitere 01 war und hab mir die umbeschriftet damit ich sie wie die Seiten benenne.

    Das bild ist pronaturdesign-nachhaltig-monika01

    Plugin hatte ich schon aus war auch kein unterschied.

    in der config.php steht davon nix

    <?php
    /**
     * The base configuration for WordPress
     *
     * The wp-config.php creation script uses this file during the installation.
     * You don't have to use the web site, you can copy this file to "wp-config.php"
     * and fill in the values.
     *
     * This file contains the following configurations:
     *
     * * MySQL settings
     * * Secret keys
     * * Database table prefix
     * * ABSPATH
     *
     * @link https://wordpress.org/support/article/editing-wp-config-php/
     *
     * @package WordPress
     */
    
    // ** MySQL settings - You can get this info from your web host ** //
    /** The name of the database for WordPress */
    define( 'DB_NAME', '' );
    
    /** MySQL database username */
    define( 'DB_USER', '3' );
    
    /** MySQL database password */
    define( 'DB_PASSWORD', '' );
    
    /** MySQL hostname */
    define( 'DB_HOST', 'rdbms.strato.de' );
    
    /** Database charset to use in creating database tables. */
    define( 'DB_CHARSET', 'utf8' );
    
    /** The database collate type. Don't change this if in doubt. */
    define( 'DB_COLLATE', '' );
    
    /**#@+
     * Authentication unique keys and salts.
     *
     * Change these to different unique phrases! You can generate these using
     * the {@link https://api.wordpress.org/secret-key/1.1/salt/ WordPress.org secret-key service}.
     *
     * You can change these at any point in time to invalidate all existing cookies.
     * This will force all users to have to log in again.
     *
     * @since 2.6.0
     */
    define('AUTH_KEY',         'KSVymgMXPjt1BxzoyNoNFfuhDt80HNnAiZWU1L9DifRUixHW5Z1nbMe7aMQ5Cczk');
    define('SECURE_AUTH_KEY',  '6aC5MZ58amH8rBQsA0H3Y29uixmEaklQfikKBq5YFBzfQJueud8dhyjJdqtbjaMH');
    define('LOGGED_IN_KEY',    'OsOzO8pMCSJVUWdgvVk7H5Qlu4ULajnuAzATwtEi9240xcC5Cgs6qO7NiasorEI6');
    define('NONCE_KEY',        '6cTgoOV4UqQKedoGGJCSRTgl52BgfygslTRa5SEcHFH7efYZuNfmz7T1OyfwpP7X');
    define('AUTH_SALT',        'yKkvLHDTt1R8nl3SzJvv7XBnCPtkntFU1Rk2YYd1oxOcgScLWheWPrw5vtmdaNzI');
    define('SECURE_AUTH_SALT', 'tjOaUPq7aG5XfM8TvdACb609s62qcqIzs7QgtoQLQJ9gJ4RZFO7AgfayeHfTyFNV');
    define('LOGGED_IN_SALT',   'TDmGerIxjyWVyPLDncEXQ7fMaEFVkj00GOCXRi1JHI9ui7xao7dRC77qf2uu2aeu');
    define('NONCE_SALT',       'Q6LzdyQiqtCvccVLWfNyjQPeJ2SZ8bW46xqwwPre45MKZrGp2ZXbkCmc4a414JDF');
    
    /**
     * Other customizations.
     */
    define('FS_METHOD','direct');
    define('FS_CHMOD_DIR',0755);
    define('FS_CHMOD_FILE',0644);
    define('WP_TEMP_DIR',dirname(__FILE__).'/wp-content/uploads');
    
    /**#@-*/
    
    /**
     * WordPress database table prefix.
     *
     * You can have multiple installations in one database if you give each
     * a unique prefix. Only numbers, letters, and underscores please!
     */
    $table_prefix = 'cwig_';
    
    /**
     * For developers: WordPress debugging mode.
     *
     * Change this to true to enable the display of notices during development.
     * It is strongly recommended that plugin and theme developers use WP_DEBUG
     * in their development environments.
     *
     * For information on other constants that can be used for debugging,
     * visit the documentation.
     *
     * @link https://wordpress.org/support/article/debugging-in-wordpress/
     */
    define( 'WP_DEBUG', true );
    define( 'WP_DEBUG_DISPLAY', false);
    define( 'WP_DEBUG_LOG', true );
    /* Add any custom values between this line and the "stop editing" line. */
    
    /* That's all, stop editing! Happy publishing. */
    
    /** Absolute path to the WordPress directory. */
    if ( ! defined( 'ABSPATH' ) ) {
    	define( 'ABSPATH', __DIR__ . '/' );
    }
    
    /** Sets up WordPress vars and included files. */
    require_once ABSPATH . 'wp-settings.php';
    
    define( "WP_AUTO_UPDATE_CORE", true );

    Debug hab ich eingetragen nur das log.file dazu wird nicht erstellt.

    Moderatorenhinweis: Bitte keine Zugangsdaten veröffentlichen und die bereits veröffentlichten Zugangsdaten umgehend ändern.

    • Diese Antwort wurde geändert vor 2 Jahren, 4 Monaten von WoodBro.
    • Diese Antwort wurde geändert vor 2 Jahren, 4 Monaten von Hans-Gerd Gerhards.
    Forum: Installation
    Als Antwort auf: Problem Bilde Upload
    Thread-Starter WoodBro

    (@supchiemsee)

    Hallo,

    danke für die Tipps.

    Das ist was die Konsole Sagt:

    Failed to load resource: the server responded with a status of 404 ()

    Das ist was das LogFile sagt:

    04.02.2022 15:08:34 pronaturdesign.com [client 146.241.93.0] PHP Warning: filesize(): stat failed for /mnt/web211/d1/51/53421551/htdocs/STRATO-apps/wordpress_02/app/wp-content/uploads/2022/01/pronaturdesign-kunden-ohyes.png in /mnt/web211/d1/51/53421551/htdocs/STRATO-apps/pronaturdesign/app/wp-content/plugins/wordpress-seo/src/builders/indexable-link-builder.php on line 312

    Was bedeutet das jetzt genau? Danke

    Forum: Installation
    Als Antwort auf: Problem Bilde Upload
    Thread-Starter WoodBro

    (@supchiemsee)

    Hi Michi,

    danke für den Tipp.

    Das steht im File:

    04.02.2022 15:08:34 pronaturdesign.com [client 146.241.93.0] PHP Warning: filesize(): stat failed for /mnt/web211/d1/51/53421551/htdocs/STRATO-apps/wordpress_02/app/wp-content/uploads/2022/01/pronaturdesign-kunden-ohyes.png in /mnt/web211/d1/51/53421551/htdocs/STRATO-apps/pronaturdesign/app/wp-content/plugins/wordpress-seo/src/builders/indexable-link-builder.php on line 312

    Ich hab keinen Ahnung was das bedeutet, vielleicht kannst du etwas erkennen… Danke

    Forum: Installation
    Als Antwort auf: Problem Bilde Upload
    Thread-Starter WoodBro

    (@supchiemsee)

    Danke, ich hab nach geschaut. ist nicht aktiv. Die anderen links habe ich mir auch schon angeschaut, aber helfen mir leider nicht. Kann ich hier auch screenshots teilen?

    Bin gerade am Ende mit meinen Kenntnissen… außer neu installieren.

    Forum: Installation
    Als Antwort auf: Problem Bilde Upload
    Thread-Starter WoodBro

    (@supchiemsee)

    leider hat auch das keinen erfolg gebracht. alle plugins deaktiviert ist der Fehler immer noch da.

    Ich hab jetzt noch die Dateiintegrität geprüft und da sind Abweichungen vorhanden.

    wp_config_sample.php
    version.php
    liesmich.html

    Wie auch immer…

    Ich denke WP neu zu installieren ist nicht verkehr. Da ich eine Strato WP Installation habe, wie mache ich das jetzt recht einfach und schnell? Das bedeutet doch ich muss eine komplette neu Installation unter Strato machen und die alte datenbank in die neu importieren + wp_content in die neue Installation hoch ziehen, richtig. Dann sollte es doch passen ohne den fahler mit genommen haben? Danke für dein Feedback.

    vg

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 23)