Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 23)
  • Thread-Starter tantedine

    (@tantedine)

    Perfekt! Es läuft! Danke!

    Thread-Starter tantedine

    (@tantedine)

    Danke! Abschließend habe ich diese Antwort vom Entwickler:

    By default, Carousel slider only load scripts when it is in use. So this part is pretty tricky. You need to load scripts from your them. You can add the following filter hook to load script always (From version 1.6.3).

    add_filter('carousel_slider_load_scripts', 'carousel_slider_load_scripts');
    function carousel_slider_load_scripts( $load_scripts ) {
    	return true;
    }

    Jetzt muss ich nur noch rausfinden wie, wo und was ich mit dem filter hook machen muss 😀

    • Diese Antwort wurde geändert vor 5 Jahre, 3 Monaten von Torsten Landsiedel. Grund: Code bitte immer als Code auszeichnen!
    Thread-Starter tantedine

    (@tantedine)

    Aber (doofe Frage) ich könnte doch den Slider in ein Widget packen und dieses im Template einbinden oder? Oder denke ich da wieder falsch 🙁

    Thread-Starter tantedine

    (@tantedine)

    Na toll…da kann ich ja lange suchen. Danke erstmal! Ich warte dann auf eine Rückmeldung vom Plugin Forum.

    Danke!

    Thread-Starter tantedine

    (@tantedine)

    Image Carousel Settings

    Show Image Title
    Check to show title below image. Only works with image carousel.

    Show Image Caption
    Check to show caption below image. Only works with image carousel.

    Image Target
    Choose where to open the linked image.

    Show Lightbox Gallery
    Check to show lightbox gallery.

    General Settings

    Carousel Image size
    Select „original uploaded image“ for full size image or your desired image size for carousel image. You can change the default size for thumbnail, medium and large from Settings >> Media .

    Lazy load image
    Check to enable image lazy load.

    Slide By
    Navigation slide by x number. Write „page“ with inverted comma to slide by page. Default value is 1.

    Margin Right(px) on item.
    margin-right(px) on item. Default value is 10. Example: 20

    Inifnity loop
    Check to show inifnity loop. Duplicate last and first items to get loop illusion

    Autoplay Settings

    Check to enable autoplay

    Autoplay Timeout
    Autoplay interval timeout in millisecond. Default: 5000

    Autoplay Speed
    Autoplay speen in millisecond. Default: 500

    Autoplay Hover Pause
    Pause autoplay on mouse hover.

    Und Responsive Settings sind auch noch da. Da habe ich auch schon alles durchgespielt 🙁

    Thread-Starter tantedine

    (@tantedine)

    Die Einstellungsmöglichkeiten sind sehr übersichtlich und da steht auch davon so nichts. Wie gesagt, auf einer Seite wird es so angezeigt wie ich möchte, nur dort nicht. Ich habe den Support vom Plugin schon angeschrieben und warte mal was die sagen.

    Ich kann dir alle Einstellungen gerne senden – es ist alles sehr übersichtlich.

    Thread-Starter tantedine

    (@tantedine)

    ? Okay ? Also es ist bei mir deaktiviert und wir nicht mehr angezeigt. Ich habe es aber nicht deinstalliert. Und dann einmal im Browser die Cache gelöscht und in meinem Theme habe ich die Möglichkeit.

    Der Slider wird weiterhin so angezeigt aber teilweise hat sich die Schriftart die ich mit CSS verändert habe auch verändert… Was kann ich tun? Deinstallieren?

    Thread-Starter tantedine

    (@tantedine)

    Autoptimize ist jetzt deaktiviert und ich habe die Cache gelöscht. Es bleibt alles beim Alten 🙁

    Thread-Starter tantedine

    (@tantedine)

    Ja, das habe ich auch gerade nochmal ausprobiert. Ich habe Autooptimize deaktiviert und auch bei meinem Theme den Haken rausgenimmen für Combine and compress theme’s javascript files… So doof 🙁

    Thread-Starter tantedine

    (@tantedine)

    Ja die lösche ich immer wenn ich am Blog arbeite. Werden dir die denn nebeneinander angezeigt? Oder untereinader? Sie sollen nämlich nebeneinander angezeigt werden 🙂

    Thread-Starter tantedine

    (@tantedine)

    Jetzt gerade habe ich den Slider eingebunden, falls du dir das direkt anschauen möchtest….

    http://tantedine.de/

    Thread-Starter tantedine

    (@tantedine)

    Es wird gelb angezeigt und zwar folgender Text :

    JQMIGRATE: Migrate is installed, version 1.4.1 autoptimize_95ee20017f88c993dd7f49cb1840e9e3.js:3:542
    Diese Website verwendet anscheinend einen scroll-verknüpften Positionierungseffekt. Dies könnte mit asynchronem Verschieben (Panning) schlecht zusammenspielen; siehe https://developer.mozilla.org/docs/Mozilla/Performance/ScrollLinkedEffects für weitere Details und nehmen Sie an der Diskussion über damit verbundene Werkzeuge und Funktionen teil!

    Thread-Starter tantedine

    (@tantedine)

    Okay, es hat tatsächlich funktioniert. Ich Trottel! 😀 Danke dafür! Jetzt muss ich nur noch rausfinden, warum die Bilder nicht, wie in der Vorschau nebeneinander sondern untereinander angezeigt werden.

    Oder wüsstest du woran das liegen kann? Eingestellt ist, dass 4 Bilder nebeneinander angezeigt werden, sobald ich den Code aber im Template einfüge, werden alle Bilder die ich im Slider anzeigen möchte, untereinander angezeigt 🙁

    Thread-Starter tantedine

    (@tantedine)

    Das </div> habe ich tatsächlich nicht drin. Das werde ich gleich mal ausprobieren. Der Slider soll ja direkt auf der Startseite eingefügt und angezeigt werden, daher wüsste ich nicht, wo der Code sonst eingebunden werden könnte damit er genau da angezeigt wird :/ Oder gibt es tatsächlich zwei Möglichkeiten?

    Thread-Starter tantedine

    (@tantedine)

    Hallo Bego Mario,
    ich brachte erstmal etwas um auf deine Antwort zu reagieren. Ich habe mich bis heute nicht an das Löschen von Super Cache getraut. Das hat absolut nichts damit zu tun, dass ich keine Lust habe mich in wenigen Minuten einzulesen. Bis jetzt habe ich immer versucht über Google oder diese Foren die passenden Themen rauszusuchen und alleine Lösungen zu finden.

    Ich gehöre anscheinend zu den Menschen, die zwar Lust haben etwas zu machen, trotz Anleitungen aber nicht zum gewünschten Ergebnis kommen. Ich habe mich jetzt wochenlang durch Anlitungen gewuselt aber ich komme nicht weiter.

    Auch habe ich einige ‚Dienstleister‘ angeschrieben – es wir an allen Ecken immer laut geschrien ‚Ich helfe dir, kein Problem‘ und wenn es um die Wurst geht wird man ignoriert oder ‚blöd von der Seite‘ angemacht. Ich denke dieses Forum ist dazu da, hilfe zu bekommen. Daher frage ich dich: WER kann mir dieses verflixte WP supercache nach deiner Anleitung vom Server entfernen, ein paar Leerzeichen in meiner wp-config oder functions.php entfernen und mal schauen, ob meine Datensicherung richtig läuft etc… Ich bin mehr als bereit den Aufwand zu bezahlen. Ich möchte einfach einen Profi der weiß was er macht.

    Ich habe den Eindruck, dass du ein Profi bist und auch weißt was du tust. Bietest du diesen Service an? Und wenn nicht, wem kann man mit sowas beauftragen?

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 23)