Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 15)
  • Forum: Installation
    Als Antwort auf: Child Theme installieren
    Thread-Ersteller tuulic

    (@tuulic)

    Hallo nochmal,

    Ihr habt mich überzeugt ohne Child Theme weiterzuarbeiten. Dazu habe ich aber noch eine Frage bezüglich meiner beiden älteren Webseiten. Da arbeite ich ja wie schon geschrieben auch jeweils mit einem Child Theme. Wenn ich das jetzt deaktiviere und dann das Parent Theme aktiviere, ist die Seite dann weiter ganz normal da oder habe ich sie dann ‚geschrottet‘? Ich habe nichts Grundlegendes im Theme Editor des Child Theme verändert.

    Würde mich freuen, wenn Ihr mir da nochmal Auskunft geben würdet.

    Die Vereinsseite werde ich nun also ohne Child Theme nur mit dem Parent Theme gestalten. Scheint ja auf jeden Fall sicherer zu sein – für potentielle NeuWPlerInnen, die ich dann einarbeiten werde…

    Tausend Dank schonmal für Eure tolle Unterstützung!

    Forum: Installation
    Als Antwort auf: Child Theme installieren
    Thread-Ersteller tuulic

    (@tuulic)

    Danke Euch beiden für die vielen Infos und die tolle Anleitung!

    Ich habe vor etlichen Jahren, als ich meine erste Website mit WP begann zu gestalten von meiner Anleiterin eingeschärft bekommen, unbedingt ein ChildTheme zu nutzen, damit ich das Parenttheme nicht durch irgendeinen dummen Fehler meinerseits aus Versehen ‚kaputtschieße‘. Deshalb arbeite ich bisher immer mit einem Child Theme.

    Jetzt komme ich tatsächlich ins Grübeln, ob ich es unbedingt brauche…
    Wobei die neue Seite eine Vereinsseite wird, d.h. ich arbeite da andere aus unserem Verein ein, die dann die Seite mitgestalten werden. Sie haben bisher noch nie mit WP gearbeitet.

    • Diese Antwort wurde geändert vor 7 Monaten, 1 Woche von tuulic.
    Forum: Installation
    Als Antwort auf: Child Theme installieren
    Thread-Ersteller tuulic

    (@tuulic)

    Ich habe jetzt einfach aus dem ftp-Verzeichnis meiner anderen IMPREZA-Webseite das ‚Child Theme‘-zip in den entsprechenden Ordner der neuen Seite kopiert, jetzt ist das Child Theme bei meinen Themes aufgeführt und ließ sich aktivieren. Ich hoffe, das war’s???

    Habe dabei übrigens gesehen, dass der Child-Ordner im selben Verzeichnis ist wie der Parent-Ordner, nicht im Unterverzeichnis des Parent-Theme-Ordners. Das hatte ich falsch vorher.

    Hoffe, dass es jetzt so funktioniert??? Lizenz hat ja nix damit zu tun, oder? Die sind ja unterschiedlich. Woran merke ich, wenn es doch nicht funktioniert?

    • Diese Antwort wurde geändert vor 7 Monaten, 2 Wochen von tuulic.

    Danke, Dorothea, nochmal!!! Du hast meinen Nachtschlaf und mein WE gerettet!!! 🙂
    Benutzt Du auch IMPREZA?

    Dir ein wunderschönes, störungsfreies und gesundes 3. Advents-WE!

    Lieben Gruß, Anne

    Thread-Ersteller tuulic

    (@tuulic)

    Hans-Gerd, mach ich beim nächsten Mal. Sorry und danke!

    Habe gestern abend nur gleich die Kiste ausgemacht und bin ins Bett gegangen, nachdem ich nach einem Tag Reparaturversuch endlich die Lösung gefunden hatte… 😉

    Thread-Ersteller tuulic

    (@tuulic)

    Das tröstet mich, dass es anderen ähnlich ging. Ich rege mich eigentlich nie so auf, aber gestern hatte ich echt Panik, meine Seite ganz zu verlieren. Gottseidank war es bei der anderen Seite (Betrieb) nicht aufgetreten.

    Ich hatte ausnahmsweise, weil es vorgestern schnell gehen musste, direkt upgedatet – OHNE Sicherung vorher. Das wird mir ganz sicher nicht mehr passieren!

    Falls noch jemand auch IMPREZA nutzt, die sind da jetzt wohl auch dran an einer Lösung. Vielleicht kriegen wir bald Upodates von WP und von IMPREZA und dann läuft alles wieder… 🙂

    Erstmal tausend Dank für dieses Forum, dass es Euch alle gibt!!!

    • Diese Antwort wurde geändert vor 1 Jahr, 6 Monaten von tuulic.
    Thread-Ersteller tuulic

    (@tuulic)

    Die Antwort von mentalempowerment im anderen Thread war grade auch meine Lösung. Responsive Lightbox deaktiviert und schon läuft es wieder.

    Ich brauche dieses Plugin zwar wieder, aber es wird ja vielleicht bald ein besseres WP-Update geben, wo diese ganzen Fehler raus sind.

    Erstmal tausend Dank mentalempowerment und Hans-Gerd!!!

    Danke, mentalempowerment!!!
    Das war auch bei mir die Lösung. Klasse, bin glücklich!!!

    Thread-Ersteller tuulic

    (@tuulic)

    Hallo Hans-Gerd,

    erstmal danke für Deine Worte!
    Aber die Plugins sind alle auf dem neuesten Stand, genauso wie das Theme.

    Es hat ja auch alles die ganzen Jahre bestens funktioniert. Es muss irgendwas mit WP zu tun haben, weil es jetzt nach dieser neuen Aktualisierung zu 5.6 nicht mehr funktioniert???

    Sorry, das war nicht so gemeint.
    Ich stecke einfach in einer extremen Zwickmühle gerade…
    Ich weiß nicht mehr, was ich noch machen soll???

    Ich dachte, hier kann mir jemand helfen, weil es um die WP-Aktualisierung geht und nicht in erster Linie ums Theme?

    Die ganzen Probleme traten mit Aktualisierung von WP 5.6 auf, warum soll ich mich da an den Entwickler wenden – zumal ich keinen kostenlosen Support mehr habe und das Problem auf Englisch auch nicht beschreiben kann…

    Ich bin ziemlich verzweifelt und hoffe inständig, dass das hier nochmal jemand liest???

    Ich weiß noch nicht mal, ob ich den Problembearbeitungsmodus jetzt einfach so wieder schließen kann, wenn ich nicht weiterkomme??? Oder ob ich mir meine Seite dann ganz zerschlage???

    Würde mich wirklich riesig freuen, wenn sich nochmal jemand erbarmt mich zu unterstützen.

    Ich habe im Problembehandlungsmodus mein Child Theme aktiviert, mit dem ich immer arbeite.
    Das benötigt das UpSolution Core Plugin, welches ich aktualisieren soll und dies auch mehrfach versucht habe – es klappt aber nicht aus irgendeinem Grund???
    Was soll ich machen???

    • Diese Antwort wurde geändert vor 1 Jahr, 6 Monaten von tuulic.

    HILFE!!!
    Hört mich niemand??? Ich brauche DRINGEND Hilfe…

    Bei mir ist es noch nicht vorbei. Ich habe besagtes Plugin garnicht.

    Die Permalinks neu bestätigt habe ich, war auch nicht die Lösung.
    Enable jQuery Migrate Helper habe ich auch installiert und aktiviert. Es sagt, alles ist ok.

    Ich habe nun Health Check als Plugin installiert und aktiviert. Noch habe ich kein Plugin aktiviert – bis auf Health Check selbst. Wie soll ich nun weitermachen?
    Die Webseite wird mir im twenty-twentyone Theme nicht korrekt dargestellt.

    Ausserdem wurde mir nun bei ‚Webseite Zustand‘ folgendes mitgeteilt:

    1 kritisches Problem

    Hintergrund-Updates stellen sicher, dass WordPress automatisch aktualisieren kann, wenn ein Sicherheitsupdate für die Version, die zu diesem Zeitpunkt verwendet wird, veröffentlicht wird.

    Fehler Ein Plugin hat Aktualisierungen verhindert, indem es wp_version_check() deaktiviert hat.
    Abgeschlossen Es wurde kein Versionskontrollsystem gefunden.
    Abgeschlossen Deine Installation von WordPress benötigt keine FTP-Zugangsdaten, um Updates durchzuführen.
    Abgeschlossen Alle deine WordPress-Dateien sind beschreibbar.

    Damit kann ich nicht viel anfangen???
    Bitte nochmal um Hilfe.

    • Diese Antwort wurde geändert vor 1 Jahr, 6 Monaten von tuulic.

    Hallo zusammen,
    ist bei mir exakt dasselbe wie bei mentalempowerment. Ich kann die Unterseiten einzeln direkt aufrufen, nur die Verlinkung klappt nicht mehr. Der Zurückbutton katapultiert mich dann von den schwarzen Unterseiten direkt raus aus der Homepage. Beim Wiederholungsbutton (Seite nochmal aufrufen = kreisrundes Symbol unten mit Pfeil offen) komme ich wieder auf die Startseite. Einstellungen an der Webseite (Kommentare bearbeiten, etc.) klappen. Habe jetzt alles geprüft und bin mit meinem Wissen am Ende. Alles lief seit Jahren rund bis zu diesem Update. Ich bin auch nicht fit genug, da manuell drin rumzuschreiben. Mein verwendetes Theme ist Impreza.

    Meine Seite ist https://www.trevor-on-tour.de

    Bitte um baldige Hilfe! DANKE im Voraus!!!

    Herzliche Grüße, Tuuli
    Moderatorenhinweis: Bei gekauften Themes (hier Impreza) können wir kaum helfen. Wende dich bitte an die Entwickler. Danke
    Viele Grüße
    Hans-Gerd

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 15)