Verfasste Forenbeiträge

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Forum: Allgemeine Fragen
    Als Antwort auf: pfade + redirects

    o.k. so sorry, war schräg formuliert;

    aber danke für die Idee: Über die Datenbank hab ich alles wieder hinbekommen;
    Grüße

    Forum: Allgemeine Fragen
    Als Antwort auf: pfade + redirects

    Hi

    danke für die Antwort; nö leider hat der Kunde schnell alles vergessen, was ich ihm zu updraftplus erzählt habe.

    Und nö, du könntest dich nicht anmelden; denn:
    http://dies-ist-eine-beispielseite.de/wp-login.php wird umgeleitet zu:
    http://dies-ist-eine-beispielseite.de/home/wp-login.php und die gibt’s eben nicht.

    noch ne idee?
    GRüße

    Forum: Allgemeine Fragen
    Als Antwort auf: Umstellung auf https://

    nun gut,

    aber das ist ein Nebenkriegschauplatz. Mir ist aufgefallen, dass andere Diskussionen zu diesem Thema (z.B. vor 4 Monaten) ebenfalls im Sand verlaufen sind.

    Offener wäre es vielleicht, einfach zuzugeben, dass man keine Lösung hat.

    Bei mir ist das Problem gelöst, auch wenn ich nicht im Geringsten verstehe wieso.

    1. Health Check aktiviert – Änderungen im Customizer funktionieren und werden im Frontend auch angezeigt.
    2. Health Check deaktiviert – Änderungen im Customizer werden nicht mehr angezeigt-
    3. Wie 1.
    4. Health Check wieder deaktiviert und plötzlich funktionieren auch die Änderungen im Customizer wieder normal.
    _____
    Um gleich vorzubeugen:
    a) es ist kein Cache-Problem; habe es auch mit mehreren Browsern versucht.
    b) auch mit der Deaktivierung aller Plugins hat nix funktioniert.

    Irgendwie Mystik – oder hat jemand eine Erklärung.

    Grüße
    vanbrel

    Forum: Allgemeine Fragen
    Als Antwort auf: Umstellung auf https://

    Hallo und Danke für die Antwort

    also zunächst: mein Provider verlangt die Installation des plugins „Really simple SSL“.

    Und es funktioniert soweit ja auch alles. Es ist in der Datenbank kein „http“ mehr zu finden, das Schloß wird grün angezeigt, etc. Auch das plugin „Health check“ findet keine Fehler.

    Nur einige Änderungen im customizer werden zwar in der Vorschau angezeigt, nicht aber im Backend. Und das soll aber!

    Was tun? wo suchen?
    vanbrel

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)