Verfasste Forenbeiträge

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)
  • Forum: Plugins
    Als Antwort auf: Lokale WP Seite online stellen
    Thread-Ersteller viviii

    (@viviii)

    ich habe jetzt nochmal nachgeschaut, vielen Dank. Ich denke ich habe den Fehler gefunden, ein überflüssiges Leerzeichen.

    Vielen Dank für die Unterstützung!!

    • Diese Antwort wurde geändert vor 4 Monaten von viviii.
    Forum: Plugins
    Als Antwort auf: Lokale WP Seite online stellen
    Thread-Ersteller viviii

    (@viviii)

    Hallo Hans-Gerd,
    vielen Dank für deine Antwort. Ich habe es jetzt manuell versucht, mit Hilfe deiner verlinkten Anleitung.
    Alle Schritte haben funktioniert, leider bekomme ich am Ende, wenn ich die neue Seite aufrufen will, folgende Meldung:
    Error establishing a database connection

    Hast du eine Idee, woran das liegen könnte? An irgendeinem Verbindungsfehler der Datenbank… aber ich habe alle Schritte nochmal durchgeschaut und weiß nicht wo es schief gelaufen ist.

    Vielen Dank und viele Grüße
    Vivi

    • Diese Antwort wurde geändert vor 4 Monaten von viviii.
    Thread-Ersteller viviii

    (@viviii)

    Vielen Dank für die Info.
    Das mit dem Plugin Essentials hat sehr gut geklappt.
    Ich hatte mich vorher nicht ganz deutlich ausgedrückt, ich wollte wissen ob unabhängig von Essential und dessen Plugins ich die vorher runtergeladenen Plugins (Grid Kit, Portfolio Filter Gallery, Portfolio Gallery, Visual Portfolio) in WordPress direkt benutzen müsste/könnte?

    Thread-Ersteller viviii

    (@viviii)

    Hallo Angelika,

    heißt das, ich müsste/könnte das Plugin direkt im WordPress Editor bearbeiten, anstatt über Elementor zu gehen?

    Thread-Ersteller viviii

    (@viviii)

    Ich melde mich jetzt doch nochmal. Ganz so einfach funktioniert es gerade noch nicht.. Ich habe jetzt mehrere Plugins ausprobiert, bin aber mit keinem erfolgreich. Heruntergeladen und aktiviert habe ich:

    Grid Kit
    Portfolio Filter Gallery
    Portfolio Gallery
    Visual Portfolio

    Bei einigen stand dabei, dass es mit meiner WordPress Version noch nicht getestet wurde (5.4.1), jedoch nicht bei allen.
    Wenn ich die Website mit Elementor bearbeite, kann ich das Portfolio Gallery Widget zwar einbinden, habe jedoch keine Portfolio Ansicht, sondern nur die Meldung „Portfolio with this ID doesn´t exist“.
    Das Widget Visual Portfolio kann ich ebenfalls einbinden, jedoch sieht man da kein Ergebnis. In der Bearbeitungsleiste gibt es lediglich die Möglichkeit „Select Layout“ , allerdings kann man in dem dropdown Menu nichts auswählen.
    Die anderen Plugins (Grid Kit und Portfolio Filter Gallery) erscheinen im Elementor überhaupt nicht.

    Mache ich grundsätzlich etwas falsch und müsste die Plugins anders bearbeiten? Oder habe ich einfach nur Pech, dass die Plugins vermutlich alle nicht auf meiner WordPress Version laufen?

    Vielen Dank schonmal.
    Viele Grüße
    Vivi

    Vielen Dank

    Thread-Ersteller viviii

    (@viviii)

    Liebe Angelika,

    manchmal liegt die Lösung so nahe 😀 vielen Dank dir!

    Forum: Themes
    Als Antwort auf: Theme Empfehlung
    Thread-Ersteller viviii

    (@viviii)

    Das ist dann ja einfacher als gedacht. Vielen Dank für die schnelle Antwort.

    Forum: Themes
    Als Antwort auf: Theme Installation fehlgeschlagen
    Thread-Ersteller viviii

    (@viviii)

    @pixolin hat jetzt doch etwas länger gedauert, ich habe PHP 7.3 heruntergeladen, die Datei entpackt und im xampp/xamppfiles gespeichert. Sobald ich das XAMPP Control Panel öffne, heißt dieser mich jedoch weiterhin zu XAMPP 7.4.1. willkommen.. gibt es noch etwas anderes, das ich ändern muss?

    Forum: Themes
    Als Antwort auf: Theme Installation fehlgeschlagen
    Thread-Ersteller viviii

    (@viviii)

    Ja, den Code habe ich direkt davor eingefügt.

    Um auf PHP 7.3 umzustellen, muss ich PHP erneut herunterladen oder?

    Forum: Themes
    Als Antwort auf: Theme Installation fehlgeschlagen
    Thread-Ersteller viviii

    (@viviii)

    Ich benutze PHP-Version: 7.4.1

    Ich habe den Error-Log jetzt eingefügt, habe ich das richtig verstanden, dass ich dann eine Datei debug.log Datei nach erneutem Installationsversuch finden sollte? Diese konnte ich bisher leider nicht finden..

    Forum: Themes
    Als Antwort auf: Theme Installation fehlgeschlagen
    Thread-Ersteller viviii

    (@viviii)

    Vielen Dank für die schnelle Antwort. Es gab tatsächlich bereits den besagten Ordner, die Dateirechte/Zugriffsrechte habe ich für das Verzeichnis jetzt auch geändert und siehe da, die Meldung „Installation erfolgreich“ erscheint. Allerdings leider nicht wirklich erfolgreich, denn jetzt habe ich eine leere weiße Seite in WordPress…

Ansicht von 11 Antworten - 1 bis 11 (von insgesamt 11)