Verfasste Forenbeiträge

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)
  • Hallo @la-geek,

    ich habe vom Core-Team per Email die Nachricht erhalten, dass diese Problematik bereits vor gut 6 Wochen behoben (aber eben noch nicht released) wurde. Es ist geplant, mit dem neu dazu geplanten Zwichenrelease 5.2.3 das bekannte Problem in Kürze zu beheben. Schade ist, dass so ein prominentes und eklatantes Problem nicht schneller mit einem Zwischenrelease gefixt wird.

    Aber es ist nach Aussage vom Core-Team im Ticket 47562 eben schon am 19.06.2019 gefixt worden. Es wurde nur noch diskutiert, ob man damit bis zum Release 5.3 Ende September warten würde. WP CoreComitter @desrosj hat der geplanten 5.3 dann doch einer vorgezogenen 5.2.3 zugestimmt. Also abwarten und hoffen, das es nun doch schnell geht 😉

    Danke an alle,
    Volkmar

    Hallo Moderator Bego Mario Garde,

    Danke für die Rückmeldung. Diese bezieht sich leider nicht wirklich 😉 auf meine Anfrage bzw. den gefundenen Fehler. Ich habe nun ein Ticket geöffnet und das mit Screenshots abgesendet. Mal sehen ob das auch entsprechend ankommt.

    Lieben Dank und Grüße,
    Volkmar

    Hallo nochmals,

    ich habe den Fehler in der load-styles.php von WordPress gefunden. Hier wird das „floating“ des DIV #section-holder nicht korrekt durchgeführt, da in der CSS die Klasse .wrap ein „clear: both“ enthält.

    Wie kann man diesen (oder andere Fehler die man findet) der WordPress Coder-Crew mitteilen?

    Danke für die Hilfe,
    Volkmar

    Hallo bscu,

    Oh Mann – manchmal sollte man auch auf die Scrollbar schauen! Ja, man kann dort runterscrollen und dann kommen auch Inhalte. Beim Öffnen kommt aber grundsätzlich und bei jedem Register-Tab erstmal gähnende Leere.

    Aber normal ist das nicht, oder? Ist das gar ein Fehler?

    Ganz lieben Dank für den Hinweis,
    Volkmar

Ansicht von 4 Antworten - 1 bis 4 (von insgesamt 4)