Disable Embeds

Beschreibung

Was dieses Plugin macht:

  • Hindert andere daran, deine Website einzubetten.
  • Hindert dich daran, andere, nicht in der Whitelist enthaltene Websites einzubetten.
  • Deaktiviere alle JavaScript-Teile, die mit der Funktion zusammenhängen.
  • Removes support for the WordPress embed block in the new block editor.

Aktiviere einfach das Plugin und es kann losgehen.

Du willst die Einbettungen wieder nutzen können? Dann deaktiviere einfach dieses Plugin.

Installation

Manuelle Installation

  1. Lade den kompletten Ordner /disable-embeds in das Verzeichnis /wp-content/plugins/ hoch.
  2. Aktiviere das Plugin über das ‚Plugins‘-Menü in WordPress.

FAQ

Ist es wirklich so einfach?

Ja.

Was ist mit früheren Einbettungen?

Da WordPress alle Einbettungscodes zwischenspeichert, werden vorherige Einbettungen von anderen Websites weiterhin funktionieren. Jedoch werden Einbettungen von deiner Website überhaupt nicht mehr funktionieren, wenn du dieses Plugin nutzt.

Rezensionen

Juli 31, 2018
Klappt nicht bei mir, weder bei YouTube noch bei SoundCloud. Wenn es das aber nicht kann, warum heisst es nicht anders? Unter Disable Embeds verstehe ich alle möglichen Embeds, also auch YT, Twitter oder SoundCloud.
Juli 17, 2018
That does it without any extra clutter added to the admin. Thanks 🙂
Oktober 26, 2017
Still works smoothly and removes the oembed tags in the header - Now sites default to the opengraph tags - which was our need
Lies alle 16 Rezensionen

Mitwirkende & Entwickler

„Disable Embeds“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

Übersetze „Disable Embeds“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

1.4.0

  • Updated against WordPress 5.0

1.3.0

  • Für WordPress 4.6 Beta 2 aktualisiert.
  • Entfernt einen neuen Filter für Einbettungen, der mit WordPress 4.5.3 eingeführt wurde.

1.2.0

  • Für WordPress 4.4 Beta 3 aktualisiert.
  • Entfernt alle Regeln zur Umschreibung von Einbettungen bei der Aktivierung des Plugins.

1.1.0

  • Für WordPress 4.4 Beta 2 aktualisiert.

1.0.0

  • Erste Version.