Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

Force Plugin Updates Check

Beschreibung

This is an extremely simple plugin that just adds a link to the toolbar that allows site admins to force WordPress to run a check for plugin updates.

Installation

  1. Activate the plugin
  2. A „Check for Plugin Updates“ link will be added as a submenu to the updates menu link
  3. Click this link anytime you need to force an update check to run

Rezensionen

September 3, 2016
I tried but it didn't help me to fix this problem: https://wordpress.org/support/topic/wp-doesnt-detect-new-plugins-updates
Lies alle 11 Rezensionen

Mitwirkende & Entwickler

„Force Plugin Updates Check“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

Änderungsprotokoll

1.0.2

  • Confirmed compatibility with WordPress 4.9

1.0.1

  • Redirect to updates page instead of index.php

1.0

  • Initial release!