Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

Guard

Beschreibung

Guard protects your wp-admin against bruteforce attacks.

Features:

  • Max retries: You have the power to choose how many attempts a user can make before the user is blocked;
  • Lockdown: This prevents the user from being able to use the login form after too many retries;
  • Email notifications: We’ll report a user lockdown to you via email;
  • Hide lost password: Hides the „Forgot your password?“ link from the login form page.

This plugin does not make any changes to core: When you delete/uninstall the plugin, everything will revert back to normal.

Installation

  1. Upload the ‚guard‘ folder to the /wp-content/plugins/ directory
  2. Activate the plugin through the ‚Plugins‘ menu in WordPress
  3. Go to Settings > Guard

Mitwirkende & Entwickler

„Guard“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

Übersetze „Guard“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

  • Fixed an security vulnerability regarding target="_blank" (read more)
  • Added support for WordPress 4.7

1.2.1

  • Added donation link
  • Support for WordPress 4.6

1.2

  • Small changes
  • Added header and icon

1.1

  • Bug fixes

1.0

  • Initial release