Dieses Plugin ist nicht mit den jüngsten 3 Hauptversionen von WordPress getestet worden. Es wird möglicherweise nicht mehr gewartet oder unterstützt und kann Kompatibilitätsprobleme haben, wenn es mit neueren Versionen von WordPress verwendet wird.

Require Post Tags

Beschreibung

Tired of untagged posts? Use this simple plugin to require users to add at least one post tag before saving a draft, updating a post, or publishing a post. This applies to normal posts and may not be compatible with custom write panels or custom post types.

Screenshots

  • Alert appears when you try to save a post without adding at least one tag

Installation

  1. Extract the require-post-tags folder to your wp-content/plugins directory
  2. Activate the plugin through the admin interface

FAQ

Installation Instructions
  1. Extract the require-post-tags folder to your wp-content/plugins directory
  2. Activate the plugin through the admin interface
Are there any settings I can adjust?

Nope, just install and activate, that’s it!

Have a question that is not addressed here?

Leave a comment on the plugin homepage http://www.warpconduit.net/wordpress-plugins/require-post-tags/

Rezensionen

3. September 2016
This plugin is exactly what I was looking for and works as described. Thank you developer!
Alle 2 Rezensionen lesen

Mitwirkende & Entwickler

„Require Post Tags“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende

Übersetze „Require Post Tags“ in deine Sprache.

Interessiert an der Entwicklung?

Durchstöbere den Code, sieh dir das SVN Repository an oder abonniere das Entwicklungsprotokoll per RSS.

Änderungsprotokoll

1.0

  • First stable release