WordPress.org

Plugin Directory

Role Scoper (Obsolete – Please install PublishPress Permissions)

role-scoper

Beschreibung

Dieses Plugin wurde mit dem 7. Januar 2022 stillgelegt und ist nicht zum Download verfügbar. Diese Stilllegung ist dauerhaft. Grund: Autor-Anfrage.

Rezensionen

13. Dezember 2016
I just loaded this plugin to restrict editing to certain people. This did the trick. It is very simple to use for anyone that understands basic permissions… for those that don’t, it’s still easy to use (might be a tiny learning curve). Really believe this should be part of the WordPress Core! Great job.
3. September 2016
Functionnal but a litle bit complex to use. Regards. Jean
3. September 2016
How to resolve this error ? Warning: Missing argument 4 for members_user_has_cap_filter() in /htdocs/public/www/wp-content/plugins/members/inc/functions-users.php on line 34 Warning: Missing argument 4 for members_user_has_cap_filter() in /htdocs/public/www/wp-content/plugins/members/inc/functions-users.php on line 34 Warning: Cannot modify header information – headers already sent by (output started at /htdocs/public/www/wp-content/plugins/members/inc/functions-users.php:34) in /htdocs/public/www/wp-includes/option.php on line 820 Warning: Cannot modify header information – headers already sent by (output started at /htdocs/public/www/wp-content/plugins/members/inc/functions-users.php:34) in /htdocs/public/www/wp-includes/option.php on line 821
Alle 32 Rezensionen lesen

Mitwirkende & Entwickler

„Role Scoper (Obsolete – Please install PublishPress Permissions)“ ist Open-Source-Software. Folgende Menschen haben an diesem Plugin mitgewirkt:

Mitwirkende