Timthumb Vulnerability Scanner

Scans your wp-content directory for vulnerable instances of timthumb.php, and optionally upgrades them to a…


Peter Butler 50.000+ aktive Installationen Getestet mit 3.3.2 Zuletzt aktualisiert vor 4 Jahren

Lockdown WP Admin

Lockdown WP Admin conceals the administration and login screen from intruders. It can hide WordPress…


Sean Fisher 50.000+ aktive Installationen Getestet mit 4.3.21 Zuletzt aktualisiert vor 4 Jahren

Patch for Revolution Slider

This plugin patches the existent vulnerabilities in Revolution Slider plugin, including the latest SoakSoak vulnerability.


Dragos Gaftoneanu 8.000+ aktive Installationen Getestet mit 4.1.28 Zuletzt aktualisiert vor 5 Jahren

WPScan

Überprüfe dein System auf Sicherheitslücken, die in der WPScan-Sicherheitslücken-Datenbank gelistet sind.


WPScan Team 2.000+ aktive Installationen Getestet mit 5.2.4 Zuletzt aktualisiert vor 11 Stunden

Vulnerable Plugin Checker

Automatically checks installed plugins for known vulnerabilities and provides optional email alerts.


Storm Rockwell 700+ aktive Installationen Getestet mit 4.9.12 Zuletzt aktualisiert vor 2 Jahren

Gauntlet Security

Performs a detailed security analysis of your WordPress installation. Provides specific instructions on how to…


Cornelius Bergen, Matchbox Creative 300+ aktive Installationen Getestet mit 4.6.16 Zuletzt aktualisiert vor 3 Jahren

Anti CSRF

The CSRF vulnerability is the most famous web vulnerability, since … i do not remember,…


juliobox 100+ aktive Installationen Getestet mit 3.6.1 Zuletzt aktualisiert vor 6 Jahren

ICS Security Fixes

The plugin tries to fix known WordPress vulnerabilities for older WordPress versions. Warning: For PHP…


ICS 40+ aktive Installationen Getestet mit 3.2.1 Zuletzt aktualisiert vor 8 Jahren

Vulnerabilities Check

Check for known vulnerability of wordpress, plugins and themes. At the end, you can request…


Sensorete 30+ aktive Installationen Getestet mit 4.4.20 Zuletzt aktualisiert vor 4 Jahren

Whook Security

Our plugin Scans other plugins vulnerabilities listed in the WPScan Database of vulnerabilities.


D'arteweb Weniger als 10 aktive Installationen Getestet mit 4.9.12 Zuletzt aktualisiert vor 2 Jahren