Support » Plugins » Page Builder Plugin

  • Gelöst Spielwiese

    (@spielwiese)


    Ich möchte gerne das Page Builder Plugin verwenden, bekomme aber bei der Intallation immer den Fehler „keine HTTP-Transports verfügbar“ angezeigt.

    Kann mir jemand sagen was zu tun ist, damit es funktioniert?

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Was sagt denn der Support dieses kostenpflichtigen Plugins?
    Ich hab da leider keinen Zugriff drauf.

    Hallo Spielwiese,

    welches Plugin meinst du?
    Wie installierst du – über das WordPress Backend installieren (von wordpress.org) oder ZIP Datei hochladen im Backend?

    Konntest du anderen Plugins oder Themes installieren? DIe Fehlermeldung kommt normalerweise wenn WordPress keine Verbindung nach außen aufbauen kann.

    Bei welchen Hoster liegt deine Seite?

    Thread-Ersteller Spielwiese

    (@spielwiese)

    Wieso Kostenpflichtig? Es heißt es wäre kostenlos und wird immer kostenlos sein.
    Es geht um dieses Plugin.
    Ich hatte versucht das Plugin über das WordPress Backend zu installieren. Ob ich vorherige Plugins auch über WordPress installiert hatte weiß ich nicht mehr so genau, aber es kann gut sein, dass ich es zumeist über ftp installiert habe, denn das ist nicht das erste mal, dass ich Schwierigkeiten habe etwas direkt über WP zu installieren.

    DIe Fehlermeldung kommt normalerweise wenn WordPress keine Verbindung nach außen aufbauen kann.

    wie ist das genau zu verstehen und was kann man dagegen tun?

    Die Seite wird gehostet von bplaced.net

    Wieso Kostenpflichtig? Es heißt es wäre kostenlos und wird immer kostenlos sein. Es geht um dieses Plugin.

    Da habe ich mich schlicht und ergreifend vertan und das Plugin verwechselt. Sorry.

    Die Seite wird gehostet von bplaced.net

    bplaced hat für den kostenlosen Tarif externe Zugriffe gesperrt. Deshalb funktioniert da weder die automatische Aktualisierung von WordPress, noch die automatische Installation von Themes und Plugins. Ich würde (auch aus anderen Gründen) zu einem preiswerten Webhoster wechseln. Passende Angebote gibt es schon für 2€/Monat.

    Thread-Ersteller Spielwiese

    (@spielwiese)

    Danke. Stimmt, das ist das Problem. Via ftp funktioniert es jedoch und das genügt mir vorerst 🙂

Ansicht von 5 Antworten - 1 bis 5 (von insgesamt 5)
  • Das Thema „Page Builder Plugin“ ist für neue Antworten geschlossen.