Support » Themes » Websitezustand

  • Gelöst ads0702

    (@ads0702)


    Beim Status meines Website-Zustandes bekomme ich immer ein kritisches Problem angezeigt, das mir sagt, dass Hintergrund-Updates nicht wie erwartet funktionieren.
    Die Meldung ist folgende:

    Hintergrund-Updates stellen sicher, dass WordPress automatisch aktualisieren kann, wenn ein Sicherheitsupdate für die Version, die zu diesem Zeitpunkt verwendet wird, veröffentlicht wird.

    Fehler Ein Plugin hat Aktualisierungen verhindert, indem es wp_version_check() deaktiviert hat.
    Abgeschlossen Es wurde kein Versionskontrollsystem gefunden.
    Abgeschlossen Deine Installation von WordPress benötigt keine FTP-Zugangsdaten, um Updates durchzuführen.
    Fehler Einige Dateien sind für WordPress nicht beschreibbar:
    xmlrpc.php
    wp-blog-header.php
    readme.html
    wp-signup.php
    index.php
    wp-cron.php
    wp-config-sample.php
    wp-login.php
    wp-settings.php
    license.txt
    wp-mail.php
    wp-links-opml.php
    wp-load.php
    wp-includes/class-wp-user-query.php
    wp-includes/l10n.php
    wp-includes/date.php
    wp-includes/class-wp-oembed.php
    wp-includes/images/w-logo-blue-white-bg.png
    wp-includes/images/blank.gif
    wp-includes/images/down_arrow.gif

    Leider kann ich damit überhaupt nichts anfangen, kann mir vielleicht jemand auf die Sprünge helfen?

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)
  • Moderator Bego Mario Garde

    (@pixolin)

    Fehler Ein Plugin hat Aktualisierungen verhindert, indem es wp_version_check() deaktiviert hat.

    … bedeutet, dass du ein Plugin verwendest, dass die Aktualisierung verhindert.

    Geh bitte auf Werkzeuge > Website-Zustand > Bericht, warte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Den kannst du dann bitte hier als neue Antwort unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen. Dann können wir auch einen Blick auf die verwendeten Plugins werfen.

    Fehler Einige Dateien sind für WordPress nicht beschreibbar:

    … bedeutet, dass die Dateirechte für diese Dateien nicht stimmen.
    Dateien benötigen Dateirechte 644,
    Verzeichnisse benltigen Dateirechte 755 und
    die Dateien müssen einem User zugewiesen werden, der PHP ausführen darf (je nach Serverkonfiguration unterschiedlich, oft www-data).

    ads0702

    (@ads0702)

    
    ### wp-core ###
    
    version: 5.5.1
    site_language: de_DE
    user_language: de_DE
    timezone: +00:00
    permalink: undefined
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 0
    default_comment_status: open
    environment_type: production
    user_count: 1
    dotorg_communication: true
    
    ### wp-paths-sizes ###
    
    wordpress_path: /homepages/37/d830547283/htdocs/app830547332
    wordpress_size: 56,71 MB (59461196 bytes)
    uploads_path: /homepages/37/d830547283/htdocs/app830547332/wp-content/uploads
    uploads_size: 157,33 MB (164973490 bytes)
    themes_path: /homepages/37/d830547283/htdocs/app830547332/wp-content/themes
    themes_size: 3,19 MB (3340250 bytes)
    plugins_path: /homepages/37/d830547283/htdocs/app830547332/wp-content/plugins
    plugins_size: 57,38 MB (60171421 bytes)
    database_size: 22,56 MB (23658496 bytes)
    total_size: 297,17 MB (311604853 bytes)
    
    ### wp-active-theme ###
    
    name: Chicago (chicago)
    version: 1.5.2
    author: Catch Themes
    author_website: http://catchthemes.com/
    parent_theme: none
    theme_features: core-block-patterns, automatic-feed-links, editor-style, title-tag, custom-logo, post-thumbnails, menus, html5, post-formats, custom-background, custom-header, jetpack-responsive-videos, widgets
    theme_path: /homepages/37/d830547283/htdocs/app830547332/wp-content/themes/chicago
    auto_update: Aktiviert
    
    ### wp-themes-inactive (1) ###
    
    Twenty Twenty: version: 1.5, author: the WordPress team,Automatische Aktualisierung aktiviert
    
    ### wp-mu-plugins (4) ###
    
    1&1 Managed WordPress: version: 1.1.0, author: 1&1
    1&1 Product Subdomain: version: 1.1.0, author: 1&1
    Alfred, the Assistant: version: 5.6.2, author: 1&1 IONOS
    IONOS - Help Center: version: 1.1.0, author: IONOS
    
    ### wp-plugins-active (12) ###
    
    a3 Lazy Load: version: 2.4.1, author: a3rev Software, Automatische Aktualisierung aktiviert
    Antispam Bee: version: 2.9.2, author: pluginkollektiv, Automatische Aktualisierung aktiviert
    Broken Link Checker: version: 1.11.14, author: WPMU DEV, Automatische Aktualisierung aktiviert
    Classic Editor: version: 1.6, author: WordPress Contributors, Automatische Aktualisierung aktiviert
    ImageMagick Engine: version: 1.6.5, author: Orangelab, Automatische Aktualisierung aktiviert
    OMGF: version: 3.8.2, author: Daan van den Bergh, Automatische Aktualisierung aktiviert
    Post Views Counter: version: 1.3.2, author: Digital Factory, Automatische Aktualisierung aktiviert
    Regenerate Thumbnails Advanced: version: 2.3.2, author: ShortPixel, Automatische Aktualisierung aktiviert
    Statify: version: 1.8.0, author: pluginkollektiv, Automatische Aktualisierung aktiviert
    TinyMCE Advanced: version: 5.5.0, author: Andrew Ozz, Automatische Aktualisierung aktiviert
    Ultimate Social Media PLUS: version: 3.4.4, author: social share pro, Automatische Aktualisierung aktiviert
    UpdraftPlus - Backup/Restore: version: 1.16.29, author: UpdraftPlus.Com, DavidAnderson, Automatische Aktualisierungen deaktiviert
    
    ### wp-media ###
    
    image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 67108864
    upload_max_filesize: 67108864
    max_effective_size: 64 MB
    max_file_uploads: 20
    gd_version: bundled (2.1.0 compatible)
    ghostscript_version: 9.27
    
    ### wp-server ###
    
    server_architecture: Linux 4.4.232-icpu-051 x86_64
    httpd_software: Apache
    php_version: 7.3.22 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 805306368
    max_input_time: -1
    upload_max_filesize: 67108864
    php_post_max_size: 67108864
    curl_version: 7.64.0 OpenSSL/1.1.1d
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true
    
    ### wp-database ###
    
    extension: mysqli
    server_version: 5.7.30-log
    client_version: mysqlnd 5.0.12-dev - 20150407 - $Id: 7cc7cc96e675f6d72e5cf0f267f48e167c2abb23 $
    
    ### wp-constants ###
    
    WP_HOME: https://vollausgebucht.net/
    WP_SITEURL: https://vollausgebucht.net/
    WP_CONTENT_DIR: /homepages/37/d830547283/htdocs/app830547332/wp-content
    WP_PLUGIN_DIR: /homepages/37/d830547283/htdocs/app830547332/wp-content/plugins
    WP_MAX_MEMORY_LIMIT: 805306368
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: false
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_LOCAL_DEV: undefined
    DB_CHARSET: utf8
    DB_COLLATE: undefined
    
    ### wp-filesystem ###
    
    wordpress: not writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: not writable
    
    

    Danke für die schnelle Antwort.
    Da ist am Anfang und am Ende schon ein Akzentzeichen, muss ich trotzdem noch eins einfügen?

    • Diese Antwort wurde geändert vor 1 Monat von ads0702.
    Moderator Bego Mario Garde

    (@pixolin)

    Wenn ich das richtig sehe, hast du bei deinem Webhoster ionos ein „Managed WordPress-Hosting“ gebucht. Dabei kümmert sich der Webhoster um die regelmäßigen Updates. Ein „Must-Use-Plugin“ (Verzeichnis mu-plugins) verhindert die automatische Aktualisierung durch WordPress selbst. Das wird auch er Grund sein, wieso einige Dateien schreibgeschützt sind.

    ads0702

    (@ads0702)

    Blöde Frage: Und was mach ich da jetzt?
    Ich hab das eigentlich extra so gebucht, dass ich damit nichts zu tun habe, was ja dann wohl nix.^^

    Moderator Bego Mario Garde

    (@pixolin)

    Ich hab das eigentlich extra so gebucht, dass ich damit nichts zu tun habe

    Dann mach das doch so. 🙂

    Und was mach ich da jetzt?

    Nix! 😀

    Der Hinweis soll dich ja nur auf den Umstand aufmerksam machen, dass automatisierte Updates (und damit ein schnelles Beheben möglicher Sicherheits-Schwachstellen) deaktiviert ist. Aber wenn sich dein Webhoster liebevoll darum kümmert, brauchst du dir da ja keine Gedanken machen.

    ads0702

    (@ads0702)

    Gut, dann ignorier ich das einfach, danke dir. 🙂

    Moderator Bego Mario Garde

    (@pixolin)

    Thread als „gelöst“ markiert.

Ansicht von 7 Antworten - 1 bis 7 (von insgesamt 7)