• Hallo Alle
    bin noch ein Anfänger und benötige Hilfe. Ich habe eine
    onepage und mache das Menu per Ankerlinks.
    Bei einem Link komme ich immer beim ersten Mal an eine falsche
    Position, das heisst ans Ende des vorhergehenden Abschnittes. Beim zeiten Mal funktioniert es einwandfrei. Was muss ich Berücksichtigen dass es immer funktioniert.
    Besten Dank für eine Unterstützung

    Karl

    Die Seite, für die ich Hilfe brauche: [Anmelden, um den Link zu sehen]

Ansicht von 3 Antworten – 1 bis 3 (von insgesamt 3)
  • Anonymous User 20597857

    (@anonymized-20597857)

    Was muss ich Berücksichtigen

    Zuerst mal die Foren-FAQ!
    So ist das nur ein Ratespiel, was wo warum nicht funkt.

    Und warum
    Not Safe For Work (Nicht für den Arbeitsplatz geeignet) / Inhalt für Erwachsene?

    Die Kennzeichnung als für den Arbeitsplatz ungeeignet habe ich wieder rausgenommen.

    Hallo,
    vielleicht hast du ein Cache-Plugin im Einsatz? – Wenn ja, dann bitte deaktivieren.
    Ich konnte das Problem allerdings hier nicht nachvollziehen.

    Du findest unter Werkzeuge > Websitezustand > Info einen Bericht zur Website. Warte bitte einen Moment bis die Ladeanzeige ganz oben abgeschlossen ist und kopiere dann per Button den Website-Bericht in deine Zwischenablage. Über den Button „Bericht in die Zwischenablage kopieren“ kannst du den Bericht unverändert (bitte mit den Akzentzeichen am Anfang und Ende) einfügen und anschließend hier posten. Evtl. ergeben sich dann weitere Anhaltspunkte, ob und wo das Problem liegt.
    Lies bitte auch noch mal: Bevor du ein neues Thema (Thread) erstellst.

    Viele Grüße
    Hans-Gerd

Ansicht von 3 Antworten – 1 bis 3 (von insgesamt 3)
  • Das Thema „Ankerlinks“ ist für neue Antworten geschlossen.