Verfasste Forenbeiträge

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 32)
  • Thread-Starter Doris

    (@blogspotqueen)

    Dank eines weiteren betroffenen Nutzers von MailPoet habe ich die Lösung gefunden. Unter Einstellungen im Plugin muss man unter „Fortgeschritten“ bei „Aktivitätsanalyse-Tracking“ den Punkt „Teilweise“ anklicken und schon wird die Statistik angezeigt.

    Thread-Starter Doris

    (@blogspotqueen)

    Danke für die Info. Das scheint ein komplett englischsprachiges Forum zu sein. Deshalb würde ich es zunächst gerne hier versuchen, falls es möglich ist.

    Thread-Starter Doris

    (@blogspotqueen)

    Vielen Dank für deine Hilfe! Wie gesagt, jetzt klappt es ja und jetzt ist nur noch die Seite abgeschnitten. Entweder probiere ich noch ein bisschen herum oder ich probiere wirklich mal ein anderes Theme. Dummerweise weiß Man immer viel zu spät, was ein Theme kann und was nicht.

    Thread-Starter Doris

    (@blogspotqueen)

    In meiner Verzweiflung habe ich heute Nacht die komplette Website gelöscht und bin gerade am Wiederaufbau. Dabei fiel mir auf, dass auf der Startseite der neueste Beitrag automatisch verlinkt wurde. Also habe ich diesen Block „Beitragsinhalt“ kopiert und unter Blog eingefügt. Und wie durch ein Wunder erscheinen nun die Beiträge. Das mit dem Abfrage-Loop funktioniert einfach nicht, aber mit dieser Lösung wäre ich nun mehr als happy. Vorsichtshalber habe ich den letzten Beitrag nun nicht von der Startseite gelöscht, habe viel zu sehr Angst, dass sie dann wieder weg sind.

    Du kannst meine Seite nun unter doris-r-thomas.de ansehen. Ich habe den Wartungsmodus enfernt und lasse sie sichtbar, bis du sie dir angesehen hast. Nun habe ich das Problem, dass die Blogbeiträge links komplett abgeschnitten werden. Hier habe ich versucht, in Spalten anzuzeigen, in Blöcken anzeigen, Pixel verändert etc. Nichts hilft. Kannst du mir die korrekte Einstellung sagen, damit die Blogbeiträge ganz normal angezeigt werden können? Bei den Seiten ist alles bestens, aber durch diese automatische Verlinkung klappt es nicht. Vielen Dank!

    • Diese Antwort wurde geändert vor 12 Monaten von Doris.
    Thread-Starter Doris

    (@blogspotqueen)

    Und jetzt habe ich noch was versucht, nämlich ich habe die Seite komplett leer gelassen und extra ein Blog Template angelegt, dass den Abfrageloop enthält. Auf der Blog Seite habe ich dann gar nichts eingegeben, sondern nur mit dem Template verlinkt.
    Wieder bleibt die Blog-Seite leer obwohl sich das extra angelegte Template wunderbar füllt.
    und wenn ich statt „statische Seite“ unter „lesen“ wieder die Blog Seite auswählen, kommt wieder meine alte Vorschau, die ich nicht haben will.

    Thread-Starter Doris

    (@blogspotqueen)

    Ja, wie gesagt, wenn ich es anklicke wie du und in der Blog-Seite keinen Abfrageloop einstelle, dann bekomme ich eine Beitragsvorschau angezeigt, was ich aber nicht möchte. Außerdem gefällt mir das Design nicht. Ich möchte meine kompletten Beiträge so wie ich sie im Prinzip erstellt habe incl. Fotos von oben nach unten runter scrollen können. Und das funktioniert nur, wenn ich direkt in der Blog-Seite einen Abfrage-Loop hinterlege, der ja auch offensichtlich in meinem Theme enthalten ist.

    Thread-Starter Doris

    (@blogspotqueen)

    Cache Plugins sind jetzt deaktiviert und im Theme Twenty Twenty-Three habe ich das gleiche Problem. In der Vorschau wird nur der Seitentitel angezeigt.

    Thread-Starter Doris

    (@blogspotqueen)

    Ich habe „letzte Beiträge“ bereits eingestellt und ich habe auch das Theme Twenty Twenty bereits getestet, sie meine Antwort vom Vormittag. Leider auch hier keine Veränderung. Nur wenn ich unter Lesen die statische Seite auswähle, bekomme ich zumindest die Beiträge auszugsweise angezeigt. Aber nicht in der Formatierung die ich eigentlich beim Bearbeiten der Seite sehe.

    Ja, ich weiß, dass der Block „neueste Beiträge“ die Beiträge nicht komplett zeigt, aber hier wird in der Vorschau zumindest was angezeigt. Deshalb muss es m. E. am Block Abfrageloop liegen und hierzu gibt es ja auch eine offensichtliche Fehlermeldung, siehe oben.

    Soweit ich mich erinnere, hat es vor ein paar Tagen sogar mal geklappt. Aber da hatte ich das Problem, dass links der Text bei der mobilen Ansicht abgeschnitten wurde, weshalb ich den Block gleich wieder löschte.

    Ich habe jetzt noch etwas anderes versucht. Ich habe unter „Lesen“ die Beitragsseite „Blog“ ausgewählt. Wie oben geschrieben wird dann nur ein Teil der Beiträge angezeigt, aber was mich irritiert, die Überschrift ist hier in der Ansicht nicht „Blog“ sondern „Neuigkeiten“. So nannte ich die Beitragsseite noch vor ein paar Tagen. Sobald ich dann auf „Bearbeiten“ gehe, wird wieder „Blog“ angezeigt und die Beiträge so wie ich sie gerne hätte.

    • Diese Antwort wurde geändert vor 1 Jahr von Doris.
    Thread-Starter Doris

    (@blogspotqueen)

    Ich habe es jetzt mit dem Standardtheme Twenty Twenty getestet und dieses auch aktiviert. Es ist das Gleiche: wenn ich die Seite bearbeite, sehe ich, wie meine Beiträge automatisch eingefügt werden, aber in der Vorschau sind sie nicht sichtbar.
    Ich vermute, dass irgendetwas mit dem Abfrage-Loop nicht stimmt. Wähle ich statt Abfrage-Loop „neueste Beiträge“, wird mir zumindest die Beitragsüberschrift angezeigt, die ich dann anklicken kann kann.

    Ich möchte allerdings die Beiträge untereinander komplett anzeigen, und nach drei Beiträgen auf eine weitere Seite wechseln.

    Lässt sich das Problem möglicherweise mit einem Plugin beheben, das auch Beiträge in Seiten einbettet und zwar ohne Abfrage-Loop?

    Thread-Starter Doris

    (@blogspotqueen)

    Hallo!
    vielen Dank für deine Antwort!

    Ich habe unter Einstellungen, lesen „deine letzten Beiträge“ hinterlegt. Bei der zweiten Auswahlmöglichkeit „eine Statische Seite“ kann ich die Startseite der Homepage nicht auswählen. Das ist ein Problem. Denn die Startseite ist eine Standardseite, die in dem Theme schon vorhanden war. Sie zählt nicht zu den typischen Seiten und lässt sich deshalb nicht auswählen. Ich habe auch schon versucht, diese Startseite in eine Seite umzuwandeln, was nicht funktioniert, da Seiten immer einen fetten Titel ganz oben haben, was bei der Startseite einfach nicht passt. Könnte ich den Titel und die Formatierung entfernen, könnte ich aus der Startseite eine normale Seite machen. Oder gibt es irgendwo eine Umwandlungsmöglichkeit?

    Nein, ich habe kein Gutenberg Plugin installiert, sondern das Theme Riverbank ist ein Gutenberg Theme.

    Ich habe es bisher nicht mit einem anderen Theme versucht, da ich Angst habe, dass mir dann nicht mehr bei einem Rückwechsel die Homepage so angezeigt wird, wie ich sie jetzt erstellt habe.

    Und hier kommt der Zwischenbericht:

    wp-core
    
    version: 6.2
    site_language: de_DE
    user_language: de_DE
    timezone: +02:00
    permalink: /%postname%
    https_status: true
    multisite: false
    user_registration: 0
    blog_public: 1
    default_comment_status: undefined
    environment_type: production
    user_count: 1
    dotorg_communication: true wp-paths-sizes wordpress_path: /homepages/43/d639057492/htdocs/app961360227
    wordpress_size: 54,11 MB (56740815 bytes)
    uploads_path: /homepages/43/d639057492/htdocs/app961360227/wp-content/uploads
    uploads_size: 48,00 MB (50334595 bytes)
    themes_path: /homepages/43/d639057492/htdocs/app961360227/wp-content/themes
    themes_size: 27,66 MB (29005826 bytes)
    plugins_path: /homepages/43/d639057492/htdocs/app961360227/wp-content/plugins
    plugins_size: 80,86 MB (84784899 bytes)
    database_size: 6,56 MB (6881280 bytes)
    total_size: 217,20 MB (227747415 bytes) wp-dropins (1) advanced-cache.php: true wp-active-theme name: Riverbank (riverbank)
    version: 1.0.4
    author: ThemeIsle
    author_website: https://themeisle.com
    parent_theme: none
    theme_features: core-block-patterns, post-thumbnails, responsive-embeds, editor-styles, html5, automatic-feed-links, block-templates, widgets-block-editor, starter-content, wp-block-styles, title-tag, menus
    theme_path: /homepages/43/d639057492/htdocs/app961360227/wp-content/themes/riverbank
    auto_update: Aktiviert wp-themes-inactive (5) Agama Blue: version: 1.1.5, author: Theme Vision, Automatische Aktualisierungen aktiviert
    Agama: version: 1.7.2, author: Theme Vision, Automatische Aktualisierungen aktiviert
    Twenty Twenty-One: version: 1.8, author: Das WordPress-Team, Automatische Aktualisierungen aktiviert
    Twenty Twenty-Three: version: 1.1, author: Das WordPress-Team, Automatische Aktualisierungen aktiviert
    Twenty Twenty-Two: version: 1.4, author: Das WordPress-Team, Automatische Aktualisierungen aktiviert wp-mu-plugins (3) 1&1 Managed WordPress: version: 1.1.0, author: 1&1
    1&1 Product Subdomain: version: 1.1.0, author: 1&1
    IONOS Marketplace: version: 1.1.5, author: IONOS wp-plugins-active (13) Contact Form 7: version: 5.7.6, author: Takayuki Miyoshi, Automatische Aktualisierungen aktiviert
    IONOS Assistant: version: 8.5.2, author: IONOS, Automatische Aktualisierungen aktiviert
    IONOS Help: version: 2.2.1, author: IONOS, Automatische Aktualisierungen aktiviert
    IONOS Journey: version: 2.0.0, author: IONOS, Automatische Aktualisierungen aktiviert
    IONOS Login: version: 2.2.1, author: IONOS, Automatische Aktualisierungen aktiviert
    IONOS Navigation: version: 1.0.7, author: IONOS, Automatische Aktualisierungen aktiviert
    IONOS Performance: version: 2.0.3, author: IONOS, Automatische Aktualisierungen aktiviert
    Newsletter: version: 7.7.0, author: Stefano Lissa & The Newsletter Team, Automatische Aktualisierungen aktiviert
    Otter – Page Builder Blocks & Extensions for Gutenberg: version: 2.2.7, author: ThemeIsle, Automatische Aktualisierungen aktiviert
    Slim Maintenance Mode: version: 1.4.3, author: Johannes Ries, Automatische Aktualisierungen aktiviert
    Spectra: version: 2.6.1, author: Brainstorm Force, Automatische Aktualisierungen aktiviert
    Super List Block: version: 0.1.1, author: Aurooba Ahmed, Automatische Aktualisierungen aktiviert
    W3 Total Cache: version: 2.3.2, author: BoldGrid, Automatische Aktualisierungen aktiviert wp-media image_editor: WP_Image_Editor_GD
    imagick_module_version: Nicht verfügbar
    imagemagick_version: Nicht verfügbar
    imagick_version: Nicht verfügbar
    file_uploads: File uploads is turned off
    post_max_size: 128M
    upload_max_filesize: 128M
    max_effective_size: 128 MB
    max_file_uploads: 20
    gd_version: 2.2.5
    gd_formats: GIF, JPEG, PNG, WebP, BMP, XPM
    ghostscript_version: 9.27 wp-server server_architecture: Linux 4.4.302-icpu-092 x86_64
    httpd_software: Apache
    php_version: 7.4.33 64bit
    php_sapi: cgi-fcgi
    max_input_variables: 1000
    time_limit: 30
    memory_limit: 1024M
    max_input_time: -1
    upload_max_filesize: 128M
    php_post_max_size: 128M
    curl_version: 7.64.0 OpenSSL/1.1.1n
    suhosin: false
    imagick_availability: false
    pretty_permalinks: true
    htaccess_extra_rules: true wp-database extension: mysqli
    server_version: 10.6.12-MariaDB-1:10.6.12+maria~deb11-log
    client_version: mysqlnd 7.4.33
    max_allowed_packet: 67108864
    max_connections: 3000 wp-constants WP_HOME: https://doris-r-thomas.de/
    WP_SITEURL: https://doris-r-thomas.de/
    WP_CONTENT_DIR: /homepages/43/d639057492/htdocs/app961360227/wp-content
    WP_PLUGIN_DIR: /homepages/43/d639057492/htdocs/app961360227/wp-content/plugins
    WP_MEMORY_LIMIT: 40M
    WP_MAX_MEMORY_LIMIT: 1024M
    WP_DEBUG: false
    WP_DEBUG_DISPLAY: true
    WP_DEBUG_LOG: false
    SCRIPT_DEBUG: false
    WP_CACHE: true
    CONCATENATE_SCRIPTS: undefined
    COMPRESS_SCRIPTS: undefined
    COMPRESS_CSS: undefined
    WP_ENVIRONMENT_TYPE: Nicht definiert
    DB_CHARSET: utf8
    DB_COLLATE: undefined wp-filesystem wordpress: writable
    wp-content: writable
    uploads: writable
    plugins: writable
    themes: writable
    mu-plugins: writable

    Es kommt da auch folgender Hinweis, der wahrscheinlich mit meinem Problem zu tun hat, da ich einen Abfrage Loop verwende.

    Das Vorhandensein eines Seiten-Caches kann nicht erkannt werdenLeistung

    Seiten-Cache kann wegen eines möglichen Loopback-Anfrageproblems nicht erkannt werden. Bitte überprüfe, ob der Loopback-Anforderungstest erfolgreich ist. Fehler: Service Unavailable (Code: http_503)

    Der Seiten-Cache verbessert die Geschwindigkeit und Leistung deiner Website, indem er statische Seiten speichert und bereitstellt, anstatt bei jedem Besuch eines Benutzers eine Seite aufzurufen.

    Seiten-Cache wird erkannt, indem nach einem aktiven Seiten-Cache-Plugin gesucht wird, drei Anfragen an die Homepage gestellt werden und nach einem oder mehreren der folgenden HTTP-Client-Cache-Antwort-Header gesucht wird:cache-controlexpiresagelast-modifiedetagx-cache-enabledx-cache-disabledx-srcache-store-statusx-srcache-fetch-status.

    • Diese Antwort wurde geändert vor 1 Jahr von Doris.
    Thread-Starter Doris

    (@blogspotqueen)

    Ganz, ganz herzlichen Dank für Deine erneute, kompetente Hilfe. Das hat ganz wunderbar geklappt! Tausend Dank und ganz liebe Grüße

    Thread-Starter Doris

    (@blogspotqueen)

    Vielen Dank PraetorIM! Deine Antworten sind immer absolut hilfreich und super verständlich. Mit Deiner Anleitung hat es SOFORT funktioniert. Ich wußte nicht, dass das über mein Widget bereits möglich ist.
    @bego Danke auch für Deine Hilfe. Glaub mir, ich google oft sehr lange um weiter zu kommen und erst wenn ich keine Lösung finde, stelle ich hier die Frage. Deine Antworten fühlen sich leider oft etwas genervt an. Es ist für mich in Ordnung, wenn Du zukünftig meine Anfragen ignorierst.

    Thread-Starter Doris

    (@blogspotqueen)

    Vielleicht solltest du auch nochmal beim Plugin-Support nachfragen.
    Das schriebst Du oben Bego.
    Dann habe ich die Frage wie von Dir empfohlen im Plugin-Support forum gestellt und du schließt den Beitrag????

    Thread-Starter Doris

    (@blogspotqueen)

    Mir ist das bekannt, dass ich unter Einstellungen/Lesen das eingeben kann. Ich möchte aber zusätzlich die Blogbeiträge, so wie sie jetzt angezeigt sind, anzeigen lassen. also ein kleiner Begrüßungstext und darunter sofort alle Blogbeiträge sichtbar.

    Thread-Starter Doris

    (@blogspotqueen)

    Vielen Dank! Ich stell die Frage noch im Plugin-Forum. Ich verwende 1&1. Ich denke, ich schaue mich nach einem anderen Plugin um. Wie das Server-Protokoll auszuwerten geht, weiß nich nicht, bin doch Anfänger 🙂

Ansicht von 15 Antworten - 1 bis 15 (von insgesamt 32)